Anzeige

Am Puls von Microsoft

Anzeige

Kaufberatung: Kauf einer SSD Festplatte

Trachau

kennt sich schon aus
Hallo alle miteinander,

ich habe vor mir in nächster Zeit eine SSD zuzulegen, allerdings weiß ich nicht so recht welche, denn die Auswahl ist ja recht groß.
Das einzige was ich weiß, Sie sollte 128 GB groß sein und sich im Rahmen zwischen 300 und 450 Euro bewegen.
Hier habe ich mir 4 Kandidaten ausgesucht:
1. Corsair Extreme X128 SSD 128GB, 2.5", SATA II (CMFSSD-128D1)
2. Corsair Performance P128 SSD 128GB, 2.5", SATA II (CMFSSD-128GBG2D)
3. Super Talent Ultradrive GX MLC 128GB, 2.5", SATA II (FTM28GX25H)
4. Super Talent MasterDrive SX 128GB, 2.5", SATA II (SAM28GM25S)

Kann mir jemand einen Tip geben, welche wirklich gut ist? Wenn jemand meint, daß diese doch nicht so das wahre sind, bin ich für andere Vorschläge sehr dankbar.
Als Betriebssystem ist Win7 Pro 32-Bit geplant, dieses möchte ich gleich mit Acronis Trueimage von meiner jetzigen Festplatte übertragen.
Ich habe gelesen, das man die automatische Defragmentierung ausschalten soll. Wo schalte ich das aus? Kann man das auch für nur diese eine SSD ausschalten oder nur komplett für alle Laufwerke?
Ist es zwingend erforderlich die Benutzerdateien auf ein normales Laufwerk auszulagen? Wie mache ich das nachträglich?

Fragen über Fragen, für Hinweise bin ich euch sehr dankbar.

Schöne Osterfeiertage.
 
Anzeige

Typometer

kennt sich schon aus
Hallo Trachau,

wichtig beim Kauf ist, darauf zu achten, dass die SSD den Trim-Befehl beherrscht (Trim verhindert den schnellen Leistungsabfall der Platte. Ich persönlich hab eine Super Talent MasterDrive (128GB9, war mir vom Preis-Leistungsverhältnis her damals (vor einem 3/4 Jahr) die beste Platte.
Da du das BS dann am besten neu installierst, erkennt W7 die SSD und schaltet alle nicht benötigten Dinge eigentlich von selbst ab. (Eine SSD kann pro Speichezelle 100000 mal beschrieben werden, dass sollte 30 bis 40 Jahre halten :) )

Frohes Eiersuchen Typometer
 

black_sheep

gehört zum Inventar
Die derzeit schnellste SSD bei der wohl auch die verschiedenen Macken der verschiedenen Hersteller beseitigt sind ist die RealSSD C300 von Micron.

Tests, Preise und sonstige Infos gibt es bei Hardwareluxx
 

mark-aus-51

Monopolist
Hi :)

So ´ne SSD bringt schon einen spürbaren Leistungsschub! Ich habe mir heute die Intel SSD X25-M Postville 80 GB gegönnt und Windows 7 Ultimate 64 darauf installiert.

Damit die SSD mit ihrer Leistung nicht so alleine dasteht, hat sie gleich noch Gesellschaft von einem I7-930 auf einem Asus P6T SE Mainboard mit 6 GB Corsair SIMM PC-1600 DDR3 bekommen. Mit dem vorläufigen Ergebnis bin ich ganz zufrieden. Laut Windows 7 Leistungsindex sieht´s nun so aus:
Prozessor: 7,5
RAM: 7,5
Grafik: 7,3
Grafik (Spiele): 7,3
Primäre Festplatte: 7,7

Die Bootzeit beträgt 25 Sekunden (Avira und Office 2007 bereits installiert). Die Anwendungen starten in Sekundenschnelle, selbst der Photoshop geht auf, wie ein PopUp-Fenster.

Gruß
Markus :)
 

Anhänge

  • Leistungsindex 08 04 2010.jpg
    Leistungsindex 08 04 2010.jpg
    231,3 KB · Aufrufe: 628

Trachau

kennt sich schon aus
Hallo, alle miteinander,

gestern hat mir der Postmann meine P128 von Corsair gebracht. Ich bin sehr zufrieden damit. Allerdings habe ich noch ein kleines Problemchen.
Ich habe mit der Win7 Datenträgerverwaltung die Festpatte angelegt, formatiert und aktiv gesetzt. Als nächsten Schritt habe ich dann die alte Festplatte mit Acronis Trueimage geclont. Hat auch super geklappt. Das Tool AS SSD gestartet und da habe ich bei Offset/Alignment @4k Cluster: 31K - Bad stehen.

Wie kann ich das korrigieren, ohne Win7 neu zu installieren?
Ansonsten sehen die restlichen Werte ja ganz OK aus, oder?
 

Anhänge

  • as-ssd-bench CORSAIR CMFSSD-1 11.04.2010 06-30-02.png
    as-ssd-bench CORSAIR CMFSSD-1 11.04.2010 06-30-02.png
    38,5 KB · Aufrufe: 1.192

mark-aus-51

Monopolist
Hi Trachau :)

Deine von AS SSD ausgelesenen Werte scheinen mir ein bischen schlapp für eine SSD...kann es sein dass deine SSD im IDE-Modus anstatt im AHCI-Modus läuft???

Siehe Unten zum Vergeich...

Gruß
Markus :)
 

Anhänge

  • SSD.JPG
    SSD.JPG
    64,1 KB · Aufrufe: 1.124
Zuletzt bearbeitet:

Trachau

kennt sich schon aus
Hi Trachau :)

Deine von AS SSD ausgelesenen Werte scheinen mir ein bischen schlapp für eine SSD...kann es sein dass deine SSD im IDE-Modus anstatt im AHCI-Modus läuft???

Siehe Unten zum Vergeich...

Gruß
Markus :)

Habe gerade nochmal nachgeschaut, es steht alles auf AHCI und es wird der MSAHCI Treiber verwendet, wg. der Trimfunktion. Kann das an dem Alignment liegen, welches bei mir "Bad" anzeigt?
 

Klabautermann

SSD Spezi ;-)
@Trachau
Habe gerade nochmal nachgeschaut, es steht alles auf AHCI und es wird der MSAHCI Treiber verwendet, wg. der Trimfunktion. Kann das an dem Alignment liegen, welches bei mir "Bad" anzeigt?
Welcher Treiber aktiviert ist lässt sich so feststellen wie auf dem Bildchen 1. siehe dazu auch hier hin.

Den richtigen Treiber hat @Roberto ja schon mit richtigen Hinweis gepostet.(y)

Hier meine Benchmark Ergebnisse.
mehr dazu gibt es hier: Meine erste Solid State Drive = SSD (Intel X25-M G2 Postville 80GB) Teil 1 bis Teil 5 Ende :)




 

Anhänge

  • crystallDiskMark .jpg
    crystallDiskMark .jpg
    266,4 KB · Aufrufe: 498
  • ATTO Gesamtübersicht 2.jpg
    ATTO Gesamtübersicht 2.jpg
    282,1 KB · Aufrufe: 435
  • AS SSD zusammen .jpg
    AS SSD zusammen .jpg
    213,1 KB · Aufrufe: 461
  • SSd AHCI treiber 1.JPG
    SSd AHCI treiber 1.JPG
    259,6 KB · Aufrufe: 866
Zuletzt bearbeitet:

mark-aus-51

Monopolist
Kann das an dem Alignment liegen, welches bei mir "Bad" anzeigt?
... kann natürlich sein....

...da es bei bei der Corsair P-Serie kein zusätzliches Trim-Tool, wie bei den Intel-SSDs, gibt, kann das nur mit einem Firmwareupdate behoben werden. Erst die neue Firmware unterstützt die TRIM Funktion.

ACHTUNG: Bei einem Firmwareupdate gehen alle Daten verloren!

Zum Firmwareupdate guckstdu hier:
Hardwareoverclock.com | Test: Corsair P128 SSD

Gruß
Markus :)
 

Trachau

kennt sich schon aus
Danke mark-aus-51, ich habe mir die Links von Dir angeschaut und ich habe die aktuelle Firmware schon drauf. Muss mal sehen ob ich irgendwe das Alignment ohne Neuinstallation in den Griff bekomme.
 

mark-aus-51

Monopolist
Hi Trachau :)

Warum steht bei Deiner SSD im AS SSD Benchmark "ATA-Device" (siehe unten)???

...hast Du mal in die Bios Einstellungen geschaut, ob Du wirklich auf AHCI gestellt hast?

Falls dort native IDE oder legacy IDE eingestellt ist, hat Roberto vor 10 Monaten einen Workaround geschrieben, wie man dies relativ einfach umstellen kann:
http://www.drwindows.de/windows-anl...von-native-ide-legacy-ide-umstellen-ahci.html

Gruß
Markus :)
 

Anhänge

  • ata.JPG
    ata.JPG
    83,5 KB · Aufrufe: 628

Trachau

kennt sich schon aus
Bei mir im Bios steht alles auf AHCI, ich habe jetzt mal die alte HD wieder reingehangen und die SSD neupartitioniert und formatiert. Das Alignment ist nun korrekt. Dann habe ich testhalber den AMD-SATA-AHCI-Treiber installiert und zum Abschluss jabe ich dann mal Windows auf der SSD neu installiert. An den Werten ändert sich soweit nicht allzu viel. Das mit dem ATA-Device scheint der msahci-Treiber zu machen, denn wenn ich den AMD-Treiber nehme habe ich dort SATA stehen, doch der unterstützt ja kein Trim.

Du schreibst, das die SSD etwas schwach ist, meinst Du ich sollte Sie zurückschicken und eine andere holen?
Hatte ja auch noch diese hier im Auge: Intel X25-M 160GB interne SSD Festplatte 2,5 Zoll: Amazon.de: Computer & Zubehör

Ich bin sonst sehr zufrieden mit der SSD, Bootzeit 20 Sekunden und ich habe wirklich nicht wenig installiert. Ausschaltzeit 5 Sekunden.
 

Anhänge

  • as-ssd-bench CORSAIR CMFSSD-1 12.04.2010 08-25-18.png
    as-ssd-bench CORSAIR CMFSSD-1 12.04.2010 08-25-18.png
    38,6 KB · Aufrufe: 413
  • amdas-ssd-bench CORSAIR CMFSSD-1 12.04.2010 08-41-59AMD.png
    amdas-ssd-bench CORSAIR CMFSSD-1 12.04.2010 08-41-59AMD.png
    38,5 KB · Aufrufe: 365
  • neuinstallas-ssd-bench CORSAIR CMFSSD-1 12.04.2010 09-31-49.png
    neuinstallas-ssd-bench CORSAIR CMFSSD-1 12.04.2010 09-31-49.png
    38,5 KB · Aufrufe: 364

Roberto

gehört zum Inventar
Bootzeit 20 Sekunden und ich habe wirklich nicht wenig installiert. Ausschaltzeit 5 Sekunden.
Wenn ich mein System damit vergleiche, normale SATA 2 Platten, Bootzeit 25 Sekunden und 3 Sekunden zum Herunterfahren, dann wäre die Anschaffung solch einer Platte wohl ein Griff ins Klo. Schweine teuer, zu wenig Kapazität. Schneller höher weiter ist wohl die Devise. Schade ums Geld. Man müßte schon laufend riesen Mengen an Dateien kopieren oder verschieben, damit sich sowas überhaupt rentiert.
 
B

bulli

Gast
Wenn ich mein System damit vergleiche, normale SATA 2 Platten,
Bootzeit 25 Sekunden und 3 Sekunden zum Herunterfahren,
dann wäre die Anschaffung solch einer Platte wohl ein Griff ins Klo. Schweine teuer, zu wenig Kapazität. Schneller höher weiter ist wohl die Devise. Schade ums Geld. Man müßte schon laufend riesen Mengen an Dateien kopieren oder verschieben, damit sich sowas überhaupt rentiert
.

ot:
das schafft mein System nie und nimmer, fährst Du nur das reine system :eek:
 

Klabautermann

SSD Spezi ;-)
@Roberto
Wenn ich mein System damit vergleiche, normale SATA 2 Platten, Bootzeit 25 Sekunden und 3 Sekunden zum Herunterfahren
Auch mein System mit 2 normalen SATA HD's hat das nie geschafft.:eek:

Schweine teuer, zu wenig Kapazität.
Teuer und wenig Kapazität, ja, aber auch das wird sich verbessern. Preis und Leistungsverhältnis sind bei neuer Technologie am Anfang immer weit auseinander.

Der Reiz etwas neues einzusetzen, auszuprobieren und seine ersten Erfahrungen damit zu machen ist doch etwas schönes, ;) und befriedigt.:D

Bei mir war es so, deshalb das hier: Meine erste Solid State Drive = SSD (Intel X25-M G2 Postville 80GB) Teil 1 bis Teil 5 Ende :):)
 

Anhänge

  • Boot Zeit mit Magnetfestplatte 1.JPG
    Boot Zeit mit Magnetfestplatte 1.JPG
    84,8 KB · Aufrufe: 172
  • Boot Zeit mit SSD 1.JPG
    Boot Zeit mit SSD 1.JPG
    74 KB · Aufrufe: 166
Anzeige
Oben