Anzeige

Am Puls von Microsoft

Anzeige

[gelöst] Windows Update KB5013942 unter Windows 10 Release mit Probleme

Status
Dieses Thema wurde gelöst! Lösung ansehen…

jerry911

treuer Stammgast
...willkommen bei Win.10..(wo ich bei 2.von meinen 3.Notebooks auch gelandet bin)..es ist doch eine
Tatsache das bei Win.10 alle Nase lang Probleme bei den monatl. Updates auftreten..ich lese so
oft bei der T-Online Startseite das Windows 10.sich nicht starten lässt..oder Bluescreen nach den
Updates..dann wieder Windows schiebt nach usw. kriegen die das nicht geschnitten oder ist das
Absicht..
ich jedenfalls habe in 10.Jahren mit Win.8.1 noch keinerlei Probleme nach dem sogenannten Patchday
gehabt..nur schade das im nächstem Jahr für Win.8.1 der Vorhang fällt...
 
Anzeige

jerry911

treuer Stammgast
...und wenn schon..das ist ein Problem zuviel..ich hatte wie gesagt unter Win.8.1 null Probleme..und ich
hatte mal i.wo gelesen.."ein Unglück kommt selten allein"...
 

rusticarlo

gehört zum Inventar
Nachgeschaut, ob .NET Framework 3.5 aktiv ist, und es war.

ok, aber im Workaround steht drin, das man es selbst wenn es schon aktiviert war, noch einmal deaktivieren und dann wieder aktivieren soll

probier das mal

Dies lässt sich auch über die Eingabeaufforderung (Administrator) schnell erledigen
dism /online /enable-feature /featurename:netfx3 /all
dism /online /enable-feature /featurename:WCF-HTTP-Activation
dism /online /enable-feature /featurename:WCF-NonHTTP-Activation (Optional)
 

corvus

gehört zum Inventar
Vorgestern einen optionalen kumulativen Patch installiert. Da hab ich zum ersten Mal gesehen, daß beim Reboot nach der Installation auch eine "Bereinigung" gemacht wurde. Vllt wurde ja da zuviel bereinigt bei Manchen. Und gestern der reguläre kumulative Patch.
 

MSFreak

gehört zum Inventar
was genau passiert denn? deine Beschreibung in Post #1 ist sehr ungenau
... schaue bitte im Screenshot in #5 (zweiter Absatz)
was sagt die Zuverlässigkeitsanzeige?
... nur die pauschale Meldung, dass Updates nicht richtig installiert werden konnte, obwohl die WU das Gegenteil davon meldet (alle Updates erfolgreich installiert).
was sagt die Ereignisanzeige
... kann ich derzeit nicht sagen, da der Hostrechner jetzt abgeschaltet ist und z.Zt. ohne das bewusste Update (per Image Restore) ohne Probleme läuft.
Hast du mitbekommen, dass ein Inplace Upgrade auch kein Erfolg brachte ?
Warte erst mal einen Monat auf das nächste kumulative Update welches vielleicht das ganze bereinigt.
 
G

Gelöschtes Mitglied 120409

Gast
Probiere mal was passiert wenn du .Net komplett deaktiviert lässt, dann weis man zumindest das definitiv an .NET liegt und nicht am KB5013942.
 
Zuletzt bearbeitet von einem Moderator:

Gismon

gehört zum Inventar
So wie ich es gelesen habe, ist das Feature aktiviert.

Als Feature heißt es in PowerShell m.E. "NetFx3".

Vielleicht wirklich mal deaktivieren und nochmals aktivieren (ggf. einen Neustart dazwischen einlegen).

Sollte in PowerShell wie folgt gehen:

Deaktivieren:
Disable-WindowsOptionalFeature -Online -FeatureName NetFx3

Aktivieren:
Enable-WindowsOptionalFeature -Online -FeatureName NetFx3

Oder einfach nochmals nachinstallieren/drüberinstallieren, wenn über D:\ Windows installiert werden kann.

Add-WindowsCapability –Online -Name NetFx3~~~~ –Source D:\sources\sxs
 

MSFreak

gehört zum Inventar
@Grisu_1968 was waren deine Probleme nach dem Patchday, kann mir nicht vorstellen das ein Sprachpaket die Ursache sein soll.
@Gismon auch dein Tipp hat nicht geholfen.
Noch mal zu meinem Problem
- Eingabeaufforderung
- PowerShell
- Taskmanager
- Windows Scripte
- Batch-Dateien
starten erst nach ca. 3 Minuten.
- Ereignisanzeige startet nicht
 
Zuletzt bearbeitet:

Grisu_1968

Staatl gepr. Wirtschafter
@Grisu_1968 was waren deine Probleme nach dem Patchday, kann mir nicht vorstellen das ein Sprachpaket die Ursache sein soll.
Eingabeaufforderung lies sich nicht mehr als Administrator aufrufen es wurde nur die Normale Eingabeaufforderung gestartet trotz Auswahl als Administrator Ausführen. Explorer ist teilweise eingefroren. Mit dem Update des Deutsch Local Experience Pack sind meine Probleme behoben gewesen.
 

MSFreak

gehört zum Inventar
Danke für deine Rückmeldung, aber deine Probleme habe ich nicht.
Wies gesagt, Eingabeaufforderung und PowerShell starten erst nach 3 Minuten (auch als Administrator).
Windows Explorer null Probleme.
Nachtrag
Wenn das System ne halbe Stunde läuft, treten die Probleme nicht auf, nach einem Neustart sind die wieder da.
Prozessorauslastung lt. CoreTemp (Taskmanager startet ja erst nach 3 Minuten) 0-10 %
 
Zuletzt bearbeitet:

PeteM92

gehört zum Inventar
@MSFreak
was mich noch interessieren würde: tritt das Problem auch bei einem anderen Benutzerprofil auf Deinem Rechner auf?
 
Status
Dieses Thema wurde gelöst! Lösung ansehen…
Anzeige
Oben