Anzeige

Am Puls von Microsoft

Anzeige

[gelöst] Motherboard Kein Bild kein Piepen nach Mainboard wechsel

Status
Dieses Thema wurde gelöst! Lösung ansehen…

vclty

Erster Beitrag
Schönen guten Tag,
Ich habe das Problem das ich von meinem alten Mainboard auf ein neues gewechselt bin, das hieß dann für mich ein neuer Prozessor und neue RAM Karten mussten her, soweit so gut.
Ich habe alles eingebaut der Pc startet, alle LEDs leuchten, alle Lüfter drehen, aber ich erhalte kein Signalton „piepen“ und erhalte kein Bild.
Mein Monitor ist per DisplayPort direkt an der GraKa verbunden.

Umgebaut wurden
Mainboard - Asus Prime Z590-P
RAM Karten - DDR4 4x 8Gb
Prozessor - Intel Core i3-10105F

Davor lief alles ohne Probleme, ich habe alle Stecker wie sie waren vom alten aufs Neue übertragen somit „hoffe“ ich ausschließen zu können das ich Stecker vergessen habe, auf festen Sitz wurde auch geprüft.
Vorhin Bekam ich auch kurz ein Piepen woraufhin ich es bis ins Bios geschafft habe, als ich dann aber anfangen wollte hing sich alles auf. Ich startete ihn erneut seitdem wieder kein Piepen zu hören und auch kein Bild Empfang.
Ich bin mit meinem Latein am Ende und weiß gerade auch gar nicht mehr weiter, deshalb hoffe ich hier Hilfe zu finden. Ich hoffe es handelt sich um einen kleinen Anfängerfehler meinerseits.

Ich bedanke mich im Voraus für eure Hilfe!
 
Anzeige

BigBen

nicht mehr wegzudenken
Und welche Grafikkarte ist verbaut?
Bild_2022-06-12_051331135.png
Und Windows hast du neu installiert?
 

tkmopped

gehört zum Inventar
Mit neuer Hardware muß Windows komplett neu installiert werden. Die alte Installation ist nicht in der Lage für die neue Hardware die Systemrelevanten Treiber (Chipsatz, Prozessor/SOC usw.) zu laden. Es lädt alte Treiber und diese finden die dafür nötige Hardware nicht. Nach der Hardwareinitialisierung im Bios findet nach der Übergabe zum Bootsektor, das startende Windows keine richtigen Treiber. Evtl. muß auch noch MBR (CSM) /UEFI umgestellt werden.
Egal was da vorher gewesen ist. Nur wenn vorher auch ein Z590er Board gelaufen wäre, könnte dieser "Umbau" vielleicht so funktionieren. Gesund fürs Windows wäre das aber trotzdem nicht, weil jeder Hersteller andere Zusatzkomponenten verbaut oder unterschiedlich einbindet.
Um einen Piepton zu hören, muß ein Beeper neben den Gehäuseanschlüssen eingesteckt sein.
 

PeteM92

gehört zum Inventar
Vorhin Bekam ich auch kurz ein Piepen woraufhin ich es bis ins Bios geschafft habe, als ich dann aber anfangen wollte hing sich alles auf.
Stabil ins BIOS kommen ist Grundvoraussetzung für alles weitere. Wenn das nicht geht, liegt ein falscher Zusammenbau oder ein Hardwaredefekt vor.
 

rusticarlo

gehört zum Inventar
@vclty

liste bitte die komplette Hardware, weil ohne Grafikkarte und Netzteil läuft kein System und deine CPU hat keine integrierte Grafik

hast du die Stromanschlüsse auf dem Mainboard mit den korrekten Netzteil Kabeln richtig bestückt? siehe angehängtes Bild >rote Pfeile

das Bild ist aus deinem Handbuch
 

Anhänge

  • Asus Layout.jpg
    Asus Layout.jpg
    250,3 KB · Aufrufe: 18

corvus

gehört zum Inventar
Daß es einmal kurz ins Bios gereicht hat,klingt sogar bedrohlich.
CPU überhitzt innerhalb von Sekunden und schaltet,nur nicht nach exakt gleicher Zeit,bei so was. Könnte auch an zuwenig Strom liegen,da droht dann evtl Kontaktbrand an nem Stecker. Oder die Cpu ist im Sockel verkantet, aber das dürfte sich gar nicht so radikal äußern,aber mittelfristig mit Sockelbrand.
Weil hier grundsätzlich was im Arsch ist,muss man alles rückbauen,bis zu dem Minimum,wo es überhaupt eine Art Feedback vom Board geben kann, Cpu und 1 Ram Riegel müssen. Und ein Asus-Board sollte wenigstens ein paar POST Leds haben,da sollte es schon den CPU und RAM Test bestehen.
Kühler könnte keinen richtigen Kontakt zum Heatspreader haben,weil noch ne Schutzfolie auf der werksmäßig aufgetragenen Paste ist.
Meine persönliche Theorie zum Sockelbrand,und das sollte man hier auch kurz checken, könnte sogar mit eingebautem Kühler gehen,ist die:
Die Zungen vom Deckel der Intel-Sockel greifen seitlich bloß Mikrometer unter den Schraubenkopf, der den Deckel hält. Wenn der Deckel um Mikrometer verkantet wird beim Unterschieben,dann ragt die eine Zunge seitlich an der Schraube vorbei um wieder Mikrometer oder sogar etwas deutlicher in die Höhe,und der Andruck an den Sockelkontakten ist ungleichmäßig. Das sollte man mit bloßem Auge grade noch sehen können. Am Besten gleich nach der Fixierung des Deckels auf Zentrierung checken,dann erst Kühler drauf.
 
Status
Dieses Thema wurde gelöst! Lösung ansehen…
Anzeige
Oben