Anzeige

Am Puls von Microsoft

Kein Bootmanager auf neuer SSD

der.Matthias

kennt sich schon aus
Hi, ich hoffe, dass ich keine andere Frage einfach wiederhole, habe aber bisher nicht dazu im Internet gefunden.
Ich habe mir eine neue SSD(Crucial MX500) gekauft, um darauf Windows zu installieren. Ich hatte dies zwar schon auf meiner alten HDD, dachte aber, dass es hierauf schneller wäre. Also habe ich mir das Media Creation Tool heruntergeladen und auf einem USB stick installiert, worauf hin alles gut geklappt hat. Jedoch startet Windows am Ende der Installation neu und daraufhin kann ich die SSD nicht booten, da kein Bootmanager verfügbar ist. Wenn ich die HDD wieder anstecke, kann jch diese ohne Probleme booten, die SSD jedoch immer noch nicht. Wie könnte ich den Bootmanager auf die neue SSD bringen?
Ich habe noch ein paar Bilder angehängt, damit ihr mein Problem besser versteht.
Über Antworten würde ich mich freuen:)
img_4144.jpg
img_4149.jpg
 
Zuletzt bearbeitet:
Anzeige

rusticarlo

gehört zum Inventar
da ist der Bootmanager wohl auf der HDD gelandet

die HDD abklemmen und nochmal von vorne und auf keinen Fall selbst partitionieren, sondern alles bisherige löschen und danach dem Windows Setup alles überlassen
 

der.Matthias

kennt sich schon aus
@Jürgen So, ich hoffe jetzt sieht man die Bilder

@rusticarlo Das habe ich bereits mehrmals versucht, also alles abklemmen außer die SSD und den USB Stick und dann Windows installieren. Aber leider kommt hier genau das gleiche Problem
 
Zuletzt bearbeitet von einem Moderator:

Lappo

Mohoin
Wenn Du Windows Clean und nur mit angeschlossener SSD installiert hast muß die
Boot-Partition auf der SSD sein.

Leider sieht man auf den Screeshots nicht das wirklich wichtige.

Unter Boot Option 1 sieht man teilweise P3 Tos.... Toshiba ?

Sollte aber sein Cruxial MX500.

Die steht aber unter Boot Option 2.

Ergo unter Boot Option 1 die MX500 einstellen und testen.
 

der.Matthias

kennt sich schon aus
Ich habe die SSD nach ganz oben verschoben, hatte jedoch das Gefühl, dass trotzdem die HDD gebootet wird.
Also habe ich die HDD abgeklemmt woraufhin nur noch die SSD aufgelistet war. Aber wenn ich die dann boote kommt die Nachricht: reboot and select proper boot device.

210320193034.jpg
Ich habe das Gefühl, dass der Bootmanager irgendwie an die HDD(Toshiba) gebunden ist, obwohl auch in den Dateien der SSD alle Boot-Dateien vorhanden sind

Vllt sollte ich Windows auch mal auf der HDD komplett deinstallieren?
Aber da hab ich Angst, dass ich am Ende ganz ohne Bootmanager dastehe.
 
Zuletzt bearbeitet:

Alice

Moderatorin
Teammitglied
@der.Matthias

Deiner Schilderung ist zu entnehmen, dass du die Beschreibung in #6
Wenn Du Windows Clean und nur mit angeschlossener SSD installiert hast muß die
Boot-Partition auf der SSD sein.
nur zum Teil umgesetzt hast. Das allerwichtigste, siehe Zitat, ist von dir nicht umgesetzt worden.

Der Bootmanager ist weiterhin auf der HDD und nicht auf der SSD.
Nur durch eine saubere Neuinstallation auf dem neuen Datenträger gelingt das so wie gewünscht.
Nicht vergessen, die HDD zuvor abstöpseln.
 

Porky

gehört zum Inventar
Du musst den Stick im UEFI-Modus starten. Wenn Windows richtig installiert wäre, würde als Boot Option
Windows Boot Manager (P1:CT500MX...
angezeigt. Aktuell ist das eine MBR-Installation.
 

der.Matthias

kennt sich schon aus
So, jetzt habe ich die HDD abgesteckt, den USB Stick im UEFI-Modus gestartet, bei der Installation alle Partitionen von der SSD gelöscht und dann Windows die Installation überlassen, doch der Eintrag Boot Manager(P1:CT500...) taucht immer noch nicht auf.
Also dachte ich, dass es immer noch eine MBR-Installation ist und habe die System Reparatur geöffnet. Hier steht jedoch, dass die SSD als GPT formatiert ist.
img_4155.jpg
(leider nur ein normales Bild, da ich nicht wusste, wie man in den Eingabeaufforderungen Screenshots macht)
 

Terrier!

gehört zum Inventar
Na ja, nur weil kein User direkt auf den Satz mit MBR reagiert hat, bedeutet das ja nicht, dass du nur auf das hören musst,
Die hast ja auf jeder Platte eine Uefi Bootpartition, und keine MBR Bootpartition.
Also war das ja mit MBR eh falsch.
 
Zuletzt bearbeitet:

Terrier!

gehört zum Inventar
Ansonsten muss man erstmals durchblicken was du überhaupt willst.
Wenn die 500GB SSD die neue SSD ist, dann kann da doch keine 300 MB Uefi Partition drauf sein, wenn du wirklich alle Partitionen gelöscht hast.
Es gibt doch bei einer Clean Installation die 100 MB Uefi Partition am Anfang.
Installierst du mit von gestarteten Windows aus auf der anderen Platte oder wie ?
1000GB Platte abklemmen, nur die neue 500 GB SSD anklemmen und booten von USB-Stick.
Im Setup dann alle Partitionen löschen, die man sieht.
Nicht formatieren einfach in den ganzen Nicht zugewiesenen Platz mit Weiter.
Dann bootet doch auch Windows schon beim 1. Neustart nach Bild 8 von der neuen 500 GB SSD

Von der alten 1000 GB SSD brauchst du doch gar nicht mehr zu booten.
Daten rüberziehen kannst du doch dann von der neuen Installation aus.
 
Zuletzt bearbeitet:

der.Matthias

kennt sich schon aus
Die wird glaube ich bei der Installation immer darauf erstellt.
zumindest habe ich bei der Installation alle Partitionen gelöscht, sodass ich als Zielverzeichnis "nicht zugewiesener Speicherplatz"(oder so ähnlich) auswählen konnte.
Ich habe den PC vor 5 Jahren gekauft und Windows war schon vorinstalliert, könnte es deshalb sein das vom System her Windows nur von der "vorgesehenen" Festplatte startet?(tschuldigung wenn das irgendwie dumm ist)
@Terrier! Ich möchte Windows auf der neuen SSD installieren, damit mein PC schneller läuft, er braucht alleine zum hochfahren 2-3 Minuten und dann muss erstmal noch alles laden obwohl ich schon viel für den Autostart deaktiviert habe
 

hansjorg71

gehört zum Inventar
Hallo, bei einigen Bios wird eine zweite UEFI-Installation mit dem "Windows Boot Manager" nicht akzeptiert, da hilft in den meisten Fällen einfach die Biosbatterie mal entfernen , danach alles auf Standard einstellen und nun sollte der "Windows Boot Manager" für die neue SSD funktionieren ! ;)
die alte Systemdisk aber entfernen !
Gruß 😷
 

PeterK

gehört zum Inventar
zunächst solltest du dir überlegen ob du eine UEFI oder MBR Installation von Windows machen möchtest, Uefi oder MBR stellst du dann im BIOS vom Mainboard ein nach mehrmaligen Start wird dann auch die SSD als Bootmedium eingetragen.
oder wie @hansjorg71 sacht Bios Reset machen durch herausnehmen der Bios Batterie!
dann steckst du die HDD am besten wieder an, bootest von dem Windows Boot stick und löschst dort zunächst die Efi Systempartition, anschließend steckst du die SSD an bestenfalls auch gleich auf Port 0 am Mainboard, trennst die HDD vom Mainboard löschst dort alle Partitionen und installierst Windows Neu.
 

Terrier!

gehört zum Inventar
300MB Uefi Partition haben die OEM Hersteller angelegt, wenn man die löscht, wird doch bei Windows 10 eine 100MB Partition erstellt. Wäre mir neu. das sich das bei 20H2 Geändert hat.
Ich habe den PC vor 5 Jahren gekauft und Windows war schon vorinstalliert, könnte es deshalb sein das vom System her Windows nur von der "vorgesehenen" Festplatte startet?(tschuldigung wenn das irgendwie dumm ist)
Keinen Ahnung, was für ein Gerät?
OEM Gerät?
D2D Recovery im Bios abstellen wenn vorhanden oder sonst irgendeine Recovery Funktion!
Ins Bios kommst du doch auch ganz ohne SDD , kann doch nicht sein, das da immer die 1000 GB Platte steht.
 

Terrier!

gehört zum Inventar
Es ist weder einen MBR Installation gewünscht, noch eine 2. Windows Installation.
Windows soll auf die neue 500GB SSD wegen schneller booten.
Alte Screens von vor 2004 / 20H2 nützen auch nichts, weil die Wiederherstellungspartition ja auch nicht mehr am Anfang ist.
Der TE behauptet er löscht alle Partitionen und hat doch immer eine 300MB efi Partition auf der neuen SSD und kann die SSD nicht alleine bootet
 
Zuletzt bearbeitet:
Oben