Anzeige

Am Puls von Microsoft

Kein Bootmanager auf neuer SSD

Anzeige

der.Matthias

kennt sich schon aus
Naja, also mein PC bootet jetzt direkt in die automatische Reparatur und die starthilfe gebt auch nicht😂
Ich setzt dann mal den Pc zurück
 

der.Matthias

kennt sich schon aus
Im Uefi war ich
Wenn ich dann von dem Bootmanager boote startet nur die automatische Reparatur, die mir noch nie was gebracht hat.
Was meinst du mit schreiben
 

Porky

gehört zum Inventar
Also wurde wieder nur ein Boot Manager angezeigt? Wieso mag dein PC keine SSD? So Etwas habe ich noch nie erlebt.
Schreibst du vom Handy oder von einem anderen PC?
 

der.Matthias

kennt sich schon aus
Ja, ich hatte nur den Bootmanager
Das problem wird sich hoffentlich lösen wenn ich mir irgendwann mal ein neues mainboard kaufe.
 

Porky

gehört zum Inventar
Mich wunderte ja schon die leider versteckte Auswahl im BIOS für HDD und SSD, die dir leider nicht angezeigt wird und daher nicht änderbar ist.
Wenn's mein PC wäre würde ich das BIOS modden. Aber das biete ich dir nicht an, weil zu riskant.
Sieht ja leider nach Absicht des Herstellers aus.
 

Terrier!

gehört zum Inventar
Im Uefi Modus wird doch bei Boot die SSD (Bootmanager Name der SSD) erst angezeigt, wenn man Windows installiert hat.
Es macht doch nichts wenn da erstmal gar Nichts an 1. Stelle steht.
HDD abklemmen.
Alles für Uefi einstellen, Secure Boot anstellen dann hat man wenigsten nichts von CSM Legacy aktiviert
Windows 10 kann Secure Boot und ein USB-Stick erstellt mit dem Media-Tool auch.
Den Windows USB-Stick bootet man im Uef Modus mit F 8 bei Asus, tippen beim Starten.
Dann bekommt man im Bios bei BOOT auch den Windows Bootmanager Name der SSD an 1. Stelle zu sehen.
Denn dann klappt auch der 1. Neustart nach Bild 8 Aktion wird abgeschlossen.
Da muss dann die SSD, Windows Bootmanager an 1. Stelle im BIOS sein.
chreibst du vom Handy oder von einem anderen PC?
Der TE fummelt bestimmt immer wieder von Windows aus rum, schreibt hier von dem Windows auf der HDD usw.
Das wird so nichts.
HDD in den Keller bringen.
Andere User haben ja nun auch keine Platte mit installierten Windows, wenn sie Windows installieren wollen.
 
Zuletzt bearbeitet:

Porky

gehört zum Inventar
Der TE hat's ja offensichtlich so gemacht. Und die Windows Installation hat auch eine EFI-Partition erstellt, allerdings mit der ungewöhnlichen Größe von 300 MB und ohne Daten drin. Klar, dass das nicht bootet. Auch wenn ich das so noch nicht erlebt habe, scheint es am Mainboard bzw. UEFI/BIOS zu liegen.
 

Terrier!

gehört zum Inventar
Von dem was da Windows angeblich erstellt hat oder nicht glaube ich doch nichts mehr.
C: Windows auf der HDD kann er auch installiert haben, ohne die 100MB Uefi Partition zu löschen.
Genau so kann auf der SSD die 300 MB Partition Gott weiß, woher sein.
Ich glaube nur was ich mit Bildern sehe und das fängt im BIOS an über das Boot Menü F 8 worauf der TE ja nun überhaupt noch nie reagiert hat und geht über die ganzen Bilder des Setups bis zum 1. Neustart weiter.
Wenn er da wirklich richtig clean Windows auf der HDD installiert hat, dann muss das ja nun auch auf der SSD klappen.
Ansonsten tauscht man die SSD.
Zauberei gib es nicht.
Bei meinem Acer Laptop musste ich halt D2D Recovery im BIOS Deaktivieren.
 

Anhänge

  • Aspire 3  D2D Recovery 1.jpg
    Aspire 3 D2D Recovery 1.jpg
    409,1 KB · Aufrufe: 20
Zuletzt bearbeitet:

der.Matthias

kennt sich schon aus
@Terrier! Du willst mir also sagen, dass ich es ohne Probleme schaffe jetzt zum 3. mal Windows auf der HDD neu zu installieren(da konnte ich übrigens nicht die alte EFI Partition verwenden, da die durch porky ja unvollstandig war(nichts gegen dich porky, ich hab auch wirklich gehofft, dass es funktioniert:)))
aber zu unfähig bin die HDD abzuklemmen, wenn ich das selbe auf der SSD mache?? fr??
Der TE fummelt bestimmt immer wieder von Windows aus rum, schreibt hier von dem Windows auf der HDD
jetzt gerade vom PC aber davor natürlich vom Smartphone:rolleyes:
Ich habe sogar schon versucht eine neue Partition auf der SSD zu erstellen und habe dann die bootdateien rüberkopier, auch ohne erfolg

Es bringt auch nichts mit programmen wie easybcd oder diesem anderem was porky benutzt hat erst von der HDD zu booten und damit die SSD als betriebssystem auszuwählen
daher gehe ich davon aus, das das problem im Bios liegt vllt in diese SATA port einstellung, aber ich weiß nicht wie ich an diese einstellung rankomme
 

Terrier!

gehört zum Inventar
Du wunderst dich, wenn ich dir nichts mehr glaube ohne Bilder?
Ich habe sogar schon versucht eine neue Partition auf der SSD zu erstellen und habe dann die bootdateien rüberkopier, auch ohne erfolg
Bei deinen ganzen Beschreibungen wo man nur den Kopf schütteln kann, denn sowas steht doch nirgendwo.
Fummelst doch immer von deinen geliebten Windows auf der HDD aus.
Bilder vom Bios, F8 Boot Menü und vom Setup usw. kannst du ja auch nicht.
 
Zuletzt bearbeitet:

der.Matthias

kennt sich schon aus
So, ich habe hier mal noch ein 2 bilder gemacht, ein mal vom setup(da wo ich alles partitionen lösche und, wie auch zu sehen ist, die HDD abgeklemmt ist) und von dem Bootmanager nach der windows installlation, wenn der PC neu startet.
Hier ist die SSD dann einfach gar nicht aufgeführt, ist ja auch klar, denn wie porky schon angemerkt hat sind in der EFI-Partition ja keine Dateien?

img_4165.jpg 210326085935.jpg
Und als ich manuel eine partition erstelllt habe, habe ich das natürlich über die eingabeaufforderungen beim setup gemacht.
Ich hoffe die Bilder reichen:)
 

PeteM92

gehört zum Inventar
In welchem Post hast Du eigentlich Deine Hardware beschrieben und ein Bild von Deiner Datenträgerverwaltung gemacht?
Wenn Du nach dem linken Bild in Post #157 manuell eine Partition erstellst, geht die Windows-Installation schief.
 

PeteM92

gehört zum Inventar
In Deinem Post #1 ist keine Hardware aufgeführt und von der Datenträgerverwaltung nur ein Ausschnitt.
 
Oben