[gelöst] Kein Zugriff mehr auf Laufwerk C:

B

Bakakao

Gast
Windows 10 ist nun installiert, aber Zugriff auf Laufwerk C: immer noch nicht möglich. :( :(
 
Anzeige

Porky

gehört zum Inventar
Ich weiß nicht wie du vorgegangen bist. Ich empfehle es so:
Vom Stick starten. Bei der Partitionsauswahl 1 bis 5 löschen, sodass die 446 GB (Datenpartiton D: ) und 16 GB (Systemwiederherstellung) erhalten bleiben. Den nicht partitionierten Bereich auswählen und los geht's.
 

Porky

gehört zum Inventar
Ah, du hast die Setup.exe im angeschlagenen laufenden System gestartet. Dann lies nochmal, was ich geschrieben habe:
Vom Stick starten...
 
B

Bakakao

Gast
Sprich, die Installation sollte beim Start des Computers laden? Das der USB Stick vor der Festplatte im BIOS Boot steht?
 

Porky

gehört zum Inventar
Ja, genau so. Alles Andere ist keine saubere Neuinstallation. Du möchtest doch wieder ein stabiles System haben? :)
 
B

Bakakao

Gast
Ja, ich wusste allerdings nicht, dass es bedeutet es muss beim Start in die Installation gehen! Also mein USB Stick ist boot fähig, die Windows 10 IOS Datei darauf gepackt und im Uefi hab ich die Reihenfolge des Bootings verändert, allerdings startet der PC total normal und lädt alles. Mit dem Hinweis, dass ich vor dem Anmeldebildschirm zwischen Windows 8.1 und 10 wählen kann :/
 

Ponderosa

Windows-Cowboy
Dann hast du jetzt 2 mal Windows installiert. Erstens Windows 8.1 und zweitens Windows 10.
Oder eventuell nur den Bootmanager von beiden, und du kannst nur eins auswählen.
Versuch mal, ob eins startet.
 
B

Bakakao

Gast
Ich kann beide auswählen und ganz normal starten. Windows 10 braucht dabei aber wesentlicher weniger Zeit als 8. Auf dem Stick ist auch nur die Windows 10 Iso Datei.
 
B

Bakakao

Gast
Ich habe mit einem Programm das den USB Stick bootfähig machen die ISO Datei darauf geladen. Ich würde gerne einen Clean Install machen, allerdings lädt es nicht zum Clean Install, sondern startet den Computer ganz normal neu obwohl der USB Stick als erstes gebootet werden sollte.
 
B

Bakakao

Gast
.esd! Habe ebenfalls versucht in UEFI den Secure Boot zu enablen, doch ist dieser grau hinterlegt. Des weiteren hat mir mein Notebook eben mitgeilt, dass "System doesn't have any USB boot option" - :( Sollte ich es vielleicht lieber mit einer DVD probieren? Kann es eventuell daran liegen?



@Ponderosa
Stick ist im UEFI/GPT Format.
 
Zuletzt bearbeitet von einem Moderator:

Ponderosa

Windows-Cowboy
Du kannst es noch mit Ventoy versuchen.
Einfach Ventoy auf dem PC starten, auf den USB Stick installieren, 8ung ! alle Daten werden gelöscht.
Dann einfach die Win10.iso auf den Stick kopieren. Also wirklich die .iso auf den Stick. Nicht entpacken.

Ventoy iso.png
Sieht nachher auf dem Stick wie im Bild aus.

Auch hier auf MBR / GPT aufpassen.
 

Porky

gehört zum Inventar
OK, da du die komprimierte install.esd hast, geht es auch so: Stick FAT32 formatieren. Die .ISO durch Doppelklicken einbinden. Im sich öffnenden Verzeichnis alle Ordner und Dateien markieren und auf den Stick kopieren, fertig.
Bei manchen Geräten lässt sich die Secure Boot Einstellung nur ändern, wenn man vorher ein BIOS Passwort vergibt, das man nach der Änderung wieder entfernen kann. Vielleicht betrifft das auch die Möglichkeit von USB-Medien starten zu können.
 

Ponderosa

Windows-Cowboy
Ich bin jetzt zu f..l, um nachzusuchen, ob du die Marke und Modell des Laptop schon irgendwo mitgeteilt hast.
Daher verrate mir Bitte Marke und Modell. :schlaf

Für heute sage ich
Gute N8.png
 
Zuletzt bearbeitet:
Oben