Anzeige

Am Puls von Microsoft

Anzeige

Windows XP Keine Internetverbindung mehr möglich

Wolli218

gehört zum Inventar
Hallo zusammen.

Ein Bekannter von mir hat seit kurzem das Problem, dass er keine Internetverbindung mehr zustande bekommt. Modem (Router) ist eine FritzBox 3170.
Ein Zugriff auf die Benutzeroberfläche der FritzBox endet mit der Fehlermeldung, dass auf diese Seite nicht zugegriffen werden kann.

Bei der Fehlersuch sind mir im Geräte-Manager zwei Einträge aufgefallen die mit einem Fragezeichen versehen sind.
1.) Realtek RTL 8139-Family PCI-Fastethernet-NIC
2.) WAN-Miniport (IP)-AVG Miniport Driver
In den Eigenschaften der beiden Treiber wird gemeldet, dass die Geräte nicht Betriebsbereit sind da ein Problem besteht.

Also, dachte ich mir, einfach mal nach aktuellen Treibern suchen lassen. Leider kam dann die Meldung dass keine akutelleren Treiber als die bereits installierten zu finden sind.

Danach wollte ich die beiden Treiber deinstallieren um eine Neuinstallation derselbigen zu erzwingen. Ging aber leider nicht, mit der Meldung, dass die Treiber nicht deinstalliert werden könnten, da die Gefahr besteht dass der Rechner dann nicht mehr richtig funktionieren könnte.

Nach Auskunft des Bekannten hatte er zuletzt eine Aktualisierung seiner Antiviren-Software (AVG-Antivirus-Free) durchgeführt. Seitdem habe er dieses Problem.

Das ist der derzeitige Stand.

Bin morgen nochmal bei Ihm und werde dann mal versuchen, ob ich einen älteren Systemwiederherstellungpunkt wieder herstellen kann.

Habt Ihr eventuell noch Ideen was ich sonst noch versuchen könnte?

Bin für jeden Tipp dankbar!

LG und ein schönes Wochenende, Wolli :)
 
Anzeige

Kelthusa

Kelthusa
Also es gibt bestimmt einen aktuelleren Treiber.
Die Suche mit dem Geratemänager ist sinnlos.
Geh am besten auf die Herstellerseite
Realtek
und such dir da deinen Treiber raus.
 

Wolli218

gehört zum Inventar
Hallo, kurzes Feedback.

Habe eine Systemwiederherstellung vor der Aktualisierung der Antiviren-Software durchgeführt und siehe da, Internetverbindung funktioniert wieder.
Auch die beiden Konflikteinträge im Gerätemanager sind nicht mehr vorhanden.

Allerdings habe ich festgestellt, dass die veraltete Version der installierten Antiviren-Software (AVG Antivirus Free Ver. 8.5) einen "Knacks" haben muss. Denn Starten lässt sich das Programm nicht mehr und der Versuch dieses zu deinstallieren wird mit einer Fehlermeldung abgebrochen.
Also blieb mir nichts anderes übrig als die neue Version (AVG Antivirus 2011) über die alte "drüber zu bügeln". Und siehe da, nach einem Neustart des Rechners war wieder keine Internetverbindung mehr möglich und die beiden Konflikteinträge im Gerätemanager waren auch wieder da.

Ich vermute mal, dass dies eventuell mit der beschädigten alten Version zusammenhängen könnte.
Nur, wie bekomme ich die jetzt von dem Rechner? Denn wie gesagt, eine Deinstallation ist nicht möglich.

Bin für jeden Tipp dankbar.

LG, Wolli
 

Dose

gehört zum Inventar
Wenn AVG bei der Deinstallation Zicken macht, sollte folgendes Tool (von Avg, Download) Abhilfe schaffen: http://www.avg.com/filedir/util/support/avg2011remover_en.exe

Ansonsten hilft bei bockigen Programmen auch der Revo Uninstaller gut weiter:
Revo Uninstaller - Download - CHIP Online

Bevor du AVG deinstallierst, solltest du einen anderen Virenschutz auf der Festplatte speichern (die exe-Datei). Vor der Deinstallation von AVG offline gehen, AVG deinstallieren, Neustart, neuen Virenschutz drauf, online gehen und sofort die Datenbanken aktualisieren.

Ist es denn sicher, dass die Probleme der Internetverbindung wirklich mit AVG Antivirus zusammenhängen und nicht etwas versehentlich falsch eingestellt wurde oder Probleme zwischen AVG und der Firewall auftreten? Welche Firewall ist denn installiert?
 

Wolli218

gehört zum Inventar
@Dosenöffner

Erst mal Danke für Deine Tipps, werde ich ausprobieren.

Welche Firewall ist denn installiert?

Firewall ist die Windows-Interne.

Ist es denn sicher, dass die Probleme der Internetverbindung wirklich mit AVG Antivirus zusammenhängen und nicht etwas versehentlich falsch eingestellt wurde oder Probleme zwischen AVG und der Firewall auftreten?

Da bin ich mir ziemlich sicher, denn die beiden Konfliktmeldungen im Gerätemanager (siehe 1. Thread), die übrigens unter "Netzwerkadapter" erscheinen (Sorry, hatte ich vergessen zu erwähnen), sind erst nach der Installation von AVG und einem anschliessenden Rechner-Neustart vorhanden, vorher nicht!!!
 

Franz

Moderator
Teammitglied
Für das Entfernen des Adapters und des Programms gibt es von AVG ein Tool namens AVG remover:

AVG - Download tools

Kann es sein, daß du 2 Firewalls am Start hast (z.B. AVG und Windows Firewall)?
 
Zuletzt bearbeitet:

Kelthusa

Kelthusa
Also ich hatte bis zuletzt auch sehr viele Probleme mit AVG und Internet.
Sobald man etwas runterlädt hing der PC wie sau und Seiten aufrufen war fast unmöglich.
Danach habe ich mit Avira drauf gemacht und ich konnte downloaden soviel ich will und dabei flüssig chatten und surfen.
 

Wolli218

gehört zum Inventar
@Franz
Bin mir nicht ganz sicher. Ich meine bei der Durchsicht der installierten Programme diesbezüglich keinen Eintrag gefunden zu haben, werde es aber sicherheitshalber nochmal kontrollieren. Wie gesagt, es handelt sich um den Rechner eines Bekannten.

Werde versuchen mit Hilfe o.g. Tools die defekte AVG-Installation zu entfernen und Ihm dann MSE 2 Installieren, sofern er dem zustimmt. ;)
 

Franz

Moderator
Teammitglied
So richtig verstehe ich es gerade nicht, ist AVG jetzt noch installiert oder nicht mehr?
Und wirklich wichtig ist die Überprüfung von evtl. mehrfach vorhandener Firewalls.
Vermutlich liegt hier der Krux im Pfeffer.
 

Wolli218

gehört zum Inventar
Sorry, falls ich mich mißverständlich ausgedrückt habe.

Derzeit ist noch eine nicht funktionierende AVG-Installation auf dem Rechner die sich nicht über die herkömmliche Art (Systemsteuerung-Software-Entfernen) deinstallieren lässt.

Ich hoffe das war nun verständlicher. :D
 
Anzeige
Oben