kleines Netzwerk Tutorial

pandra

Herzlich willkommen
Alles Bestens Vielen Dank

Gruß pandra
 
Anzeige

Dermit

Herzlich willkommen
Hey Spezis!
super tut hier und klasse diskussion. denke mal, dass das schon einige lan-sichtbarkeitsprobleme bei mir gelöst haben wird, aber ich muss leider noch einen drauf setzen (hab schon diverse xp-netzwerke eingerichtet, bin aber komplett neu in sachen w7 und um vista bin ich bisher auch immer drum rum gekommen):

habe ein firmen-notebook mit w7 enterprise, dass natürlich in der firmen-domäne registriert ist.
zuhause möchte ich aber natürlich auf mein heterogenes (w7 und XPSP2/3) arbeitsgruppen-netzwerk, nicht nur wegen internet, sondern vor allem auch wegen der daten auf dem NAS zugreifen können.

mit einem reinen w7 (home) rechner kein problem, den kann ich in die arbeitsgruppe bringen. nicht so meinen domänen-rechner. der stellt bei anmeldung an einen arbeitsgruppen-rechner (auch dieser anmeldedialog erscheint nur willkürlich) immer den domänen-namen vor den frei einzugebenden benutzernamen und die anmeldung bleibt erfolglos.

leider scheint ja auch windows 7 noch keine parallele domänen- und arbeitsgruppen-zugehörigkeit zu gestatten :(

unter xp war es wenigstens kein problem, sich auch bei domänen-zugehörigkeit an einem arbeitsgruppen-rechner mit abweichendem benutzer und PW anzumelden.

irgend jemand n zielführenden tipp?
 
Zuletzt bearbeitet:

Dermit

Herzlich willkommen
bin in stückchen weiter:
peinlicherweise hatte ich meinen benutzernamen falsch eingegeben :wand - so ist das, wenn man immer den nachnamen benutzt hatte und sich dann mal entschlossen hat die benutzer aufm NAS (Synology DiskStatio DS211J) einheitlich mit vornamen anzulegen und dann ne weile nix drauf gemacht hat.
und siehe da, wenn ich mich auf der diskstation mit richtigen anmeldedaten anmelde, gehts auch, obwohl w7 im anmeldedialog so tut, als ob er den domänennamen automatisch voranstellen würde.
eineige merkwürdigkeiten bleiben aber noch:
trotz robertos firewall-zaubertrick "netsh firewall set portopening TCP 445 ENABLE" sehe ich die diskstation nur ab und zu mal in der netzwerkumgebung.
dachte esrst, dass das mit dem energiesparmodus zusammenhängt, habe aber noch kein reproduzierbares verhalten erkennen können.
via UNC-pfad (z.b."\\diskstation\olaf") komme ich jedoch zuverlässig drauf (komischerweise jedoch nicht via "\\192.168.0.145\Olaf" - "Datei konnte nicht gefunden werden"). nach zugriff erscheint die möhre dann auch in der netzwerkumgebung.
mapping über laufwerksbuchstaben mit abweichenden anmeldedaten fällt leider aus, weil die rechtevergabe auf dem NAS an den ordnern hängt, die ich dort quasi im root erstelle. so müsste ich diverse buchstaben verbraten und kann nicht alle daten in einem einzigen ordner halten, der dann z.b. als Z:\ gemappt wird. und in der domäne ist eh schon fast das ganze alphabet belegt, da müsste ich dann für zuhause manuell n separates anmeldescript "net use ..." laufen lassen ... hmmmm, ginge eigentlich ja auch ... muss man halt warten, bis er's wlan gefunden hat ...

und noch ne frage: was bringen statische IPs gegenüber DHCP im arbeitsgruppen-netzwerk? ist da tatsächlich ein nennenswerter unterschied in den zugriffszeiten? hab früher auch immer statisch gearbeitet, nutze mittlerweile aber i.d.r. DHCP vom rooter.
 

Martin

Webmaster
Teammitglied
Hallo Dermit! Du bist wohl leider übersehen worden oder es hatte niemand eine Idee bezüglich dieses Problems. Die habe ich leider auch nicht, ich habe mich bei meinem NAS daran gewöhnt, dass es hin und wieder nicht in der Netzwerkumgebung zu sehen ist - ich vermute da irgendeinen Firmware-Bug oder eine Unverträglichkeit mit Windows 7.
Zu Deiner Frage wegen DHCP versus statische IP: Ich kann mir nicht vorstellen, dass es da einen messbaren Unterschied gibt, ist vermutlich eine reine Glaubensfrage.
Wenn ich ein Netzwerk managen und z.B. Prioritäten für bestimmte Geräte einrichten möchte, dann arbeite ich natürlich auch mit festen IPs, alleine schon wegen der Dokumentation.
 

Dermit

Herzlich willkommen
danke martin, das beruhigt mich ja etwas ... ;)
zu zeiten, in denen ich statische IPs verwendet habe, hab ich allerdings immer von oben angefangen (fileserver 192.168.xxx.255), da ich mal gelesen hatte, das windows von oben anfängt zu suchen ... aber vllt ist auch das überholt ...
 

ischmirfad

Herzlich willkommen
Hallo Roberto,

obwohl Dein Tutorial schon 6 jahre alt ist, hat es mir nach 2 vollen (!) Tagen verzweifelter Suche die Erlösung gebracht.
Es sollte nicht "kleines", sondern "ultimatives Tutorial" heissen.
Ein neuer Rechner in meinem gemischten Arbeitsplatz-Netzwerk hat sich beharrlichst geweigert, den anderen PC's Zutritt zu freigegebenen Ordnern zu gewähren. Alles gemacht, was andere Foren so "hergegeben" haben: nix! Es war zum Verzweifeln.
Ich konnte den Rechner zwar von überall her sehen, aber Zugriff: nix. Und, pervers: VOM neuen Rechner konnte ich auf Anhieb alle anderen sehen UND auf die dortigen Freigaben zugreifen. Nur umgekehrt nicht.

Es hat mit Deinen Tipps geklappt...

Start > Ausführen > C:\WINDOWS\system32\secpol.msc > Enter > Lokale Richtlinien > Sicherheitsoptionen.
Hier im rechten Fenster:
Microsoft-Netzwerk (Client+Server) Kommunikation digital signieren, deaktivieren.
...
Netzwerkzugriff =Anonyme Aufzählung von Sam Konten, deaktivieren.
Neustart.

Gilt nur für ... Windows 7 Professional, Enterprise, Ultimate Versionen
Start > Ausführen > C:\WINDOWS\system32\gpedit.msc > Enter
Computerkonfiguration > Administrative Vorlagen > System > Anmeldung,
Hier im rechten Fenster:
Beim Neustart des Computers und bei der Anmeldung...... deaktivieren.
Neustart.


Was genau geholfen hat, weiss ich nicht. Es ist mir aber auch Sch*** egal.

Tausend Dank!!!

Hab mich im Forum extra angemeldet, um diesen Dank loszuwerden...

LG,

Peter
 

Voxility

erfahrener Windows-Nutzer
Wow alles beisammen.
Nun ja hab da bei gerade ein etwas tiefer liegendes Windows Netzwerk Wehwehchen gefixed - und das nicht zum ersten Mal deshalb schreib' ich heute mal drüber.
Nun
WinXP -> Win7 geht => XPClient & win7Server okay
WinXP <- Win7 geht nicht => XPServer wahrscheinlich defekt ;

aber in WinXP geht '\\127.0.0.1' also auf sich selber übers die Netzwerkfreigabe.
=> also der lanmanserver [Dienstname: Server] der in WinXP die Netzwerkfreigabe realisiert geht.

bei Checken der Firewall springt mich folgende Fehlermeldung an:
windows-firewall16.06lnscg.png
Die windows-firewalleinstellungen können nicht angezeigt werden, da der zugehörige dienst nicht ausgeführt wird. soll der Dienst "Windows-Firewall/Gemeinsame Nutzung der Internetverbindung" gestartet werden? <- so nochmal als Text, dass wer danach googlet auch vielleicht hier her findet ;)

Tja 'Ja' funzt nicht.
Windowstaste +R/Ausführen:
> net.exe start sharedaccess
Code:
Windows-Firewall/Gemeinsame Nutzung der Internetverbindung wird gestartet.
Windows-Firewall/Gemeinsame Nutzung der Internetverbindung konnte nicht gestarte
t werden.

Ein Systemfehler ist aufgetreten.

Systemfehler 5 aufgetreten.

Zugriff verweigert
Soso :eek:
sc start sharedaccess
sc queryex sharedaccess
bringt nix Erbauliches (btw mal sc.exe eingeben für Hilfe. Nettes Tool, Mit sc create... könnte man sogar 'ne neuen Dienst anlegen...)

Soso mit regedit.exe mal schnell nach
HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\SharedAccess
navigiert.
... und geguckt.
Whoops kein Zugriff auf
HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\SharedAccess\Security
da haben wir es ja schon.
~You have to Fight for ya right to...~
Okay also Admin kenn man ja da Pro-ze-du-re:
Also Rechtsklick auf 'SharedAccess' Berechtigungen/Erweitert/
  • Besitzer [Admin's] + Hacken bei 'auf untergeordnete'
  • Berechtigungen + Hacken bei 'auf untergeordnete anwenden'
so Check und ja - jetzt zeigt der Regedit auch '...SharedAccess\Security' an!

Okay nice endlich geht auch
> net.exe start sharedaccess

... und endlich funzen auch die Netzwerkwerkfreigaben auf XP !!!: lol


Tja warum da auf '...SharedAccess\Security' die Rechte plötzlich weg waren bleibt leider unklar.
 

Patrick Louder

Erster Beitrag
Könnte mir einer helfen ich vertstehe nur bahnhof ich würde gerne auf einen pc in mienem netzwerk zugreifen , die festplatte habe ich auch schon freigegeben und das mit dem zugriff auch und dem passwort jedoch wenn ich uber meinen 1 pc auf dem 2 zugreifen will kommt jedoch konnt zu \\name\netzwer Nicht verbinden könnte mir bitte einer helfen
 

Anhänge

  • Screenshot (25).png
    Screenshot (25).png
    167,3 KB · Aufrufe: 109

Ari45

gehört zum Inventar
Hallo @Samuididi!
Es wäre besser, wenn du im Unterforum Windows 10 Desktop dazu ein neues Thema auf machst. Hier sollen nur Fragen zum Tutorial selbst gestellt werden.
Du kannst auch einen Moderator bitten, deine Frage als neues Thema ein zu richten.
 
Oben