Anzeige

Am Puls von Microsoft

Anzeige

Frage Komme mit W-LAN nicht ins Internet

Alex9987

Herzlich willkommen
Hallo
Ich habe auf meinem Pc bs Xp sp2 und habe eine Wlan karte von rtl8185l.
ich versuche seit tagen eine verbindung zum inet aufzubauen jedoch ohne erfolg.

es ist kein Gateway und keine ip vorhanden ssid ist vorhanden und netzwerkschlüssel auch richtig .

andauernd sucht er verbindung dan findt er sie und verliert sie nach wneigen sec wieder...Pakete empängt er aber sendet nicht ....

kann mir vllt jemand weiter helfen??
thx im vorruas
 
Anzeige

Franz

Moderator
Hallo und herzlich Willkommen :),

Sind denn die beiden PCs in den WLAN-Einstellungen des Routers
schon eingetragen und ist dort die Option "Neue WLAN-Geräte zulassen" ( o.ä.) aktiviert?

Das sind erstmal die Voraussetzungen um die beiden PCs ins
Internet zu bringen.
Als nächsten Schritt, falls es dann immer noch nicht funktionieren sollte,
würde ich einen aktuellen Treiber der WLAN-Karte auf den PCs installieren.

Nebenbei:
Um was für einen Router handelt es sich denn?
 

Alex9987

Herzlich willkommen
also
der Router ist von arcor easy box a 600 wlan

und wlan is im router aktiv und die neusten treiber sind vorhanden.
 

micha6070

gehört zum Inventar
Mahlzeit !
Du mußt den Assistenten gleichzetig auf allen Netzwerkgeräten ausführen . Und auch überall die selbe Verschlüsselung angeben .
 

micha6070

gehört zum Inventar
Über Systemsteuerung Internetoptionen aufrufen . Dann auf Registerkarte Verbindungen gehen und auf Einrichten klicken . Dann öffnet sich der Verbindungsassistent . Dieser erklärt sich dann von allein . Dasselbe mußt du dann auf deinem 2. Pc tun . Beachte aber bitte den Hinweis von Franz , sonst kann auch der Assistent deinen Router nicht finden .
Desweiteren mußt du auf allen dieselbe Verschlüsselungsart wählen (wenn dies dein Router nicht von allein anbietet) .
 
Anzeige
Oben