Anzeige

Am Puls von Microsoft

Anzeige

Komme nicht mehr ins Bios nach Grafikkarten-Einbau

MMcFly1983

kennt sich schon aus
Hallo zusammen,

vielleicht kann mir hier einer von euch helfen :)

Ich habe gestern in meinem Medion-Pc eine neue Grafikkarte (HD5770) eingebaut. Es klappt auch alles soweit - hab jetzt nur noch das kleine Problem, dass mein Monitor erst anspringt, wenn Windows 8.1 bereits gestartet ist. Denke mal, ich muss im Bios noch die PCIe-Schnittstelle als primäre Grafikkarte auswählen, oder? Eine Onboard Karte ist ja auch noch vorhanden...

Habe dann eben im Bios mit der alten Grafikkarte nachgeschaut. Da gibt es einen Eintrag "Primary Video Device". momentan steht da drin "NB pcie slot Video". Es gibt noch "SB pcie slot Video" zur Auswahl. Muss ich dahin umstellen? Nicht, dass nachher gar nichts mehr geht.....

Was ich auch komisch finde: die Graka hat 3 Anschlüsse (oben 1x DVI, unten 1x DVI und 1x HDMI). Kann aber nur den obrigen DVI nutzen. Bei den anderen beiden kommt gar kein Bild.

In Windows ist übrigens als Anzeigeoption 1 ein unbekanntes Gerät eingestellt und das 2. Option erst mein Monitor...

Seltsam das Ganze. Muss ich noch was verstellen? Hoffe, hier kann mir jemand helfen....

Danke und Gruß
 
Anzeige

Antispy

nicht mehr wegzudenken
Alle Treiber für die Grafikkarte installiert ?!

Starte doch denn PC und drücke dann die Taste für BIOS paar mal, auch wenn du kein Bild hast.

SB und NB
Damit ist die South Bridge und die North Bridge gemeint PCI läuft über die South Bridge, da du ja sicher keine AGP-Karte hast.
Und PCIe läuft über die NB für die x16 Lanes, SB bringt nur 1 - 4 Lanes, ist aber auch CHipsatzabhängig, weiß ja nicht was du für ein Board hast aber nehme NB, also passt deine Einstellung.

Denke es fehler nur an den Treibern der Grafikkarte.
 
Anzeige
Oben