Anzeige

Am Puls von Microsoft

Anzeige

Frage Lan über Steckdose inkonstant seit einiger Zeit

Tymiin

treuer Stammgast
Hallo,

Ich habe mir vor etwa einem Jahr folgendes Produkt gekauft TL-WPA4220KIT | AV600-300Mbit/s-WLAN-Powerline-Extender KIT | TP-Link Deutschland um ein Lan-Kabel an meinen PC anschließen zu können und besseres Internet als per W-Lan zu erhalten. Seit ungefähr 2 Monaten wurde diese Verbindung sehr instabil und ich habe bei einer 100 mbit Leitung nur noch 10 bis 20 download und upload bekommen. Ich bin davon ausgegangen, dass es an dem Kabel liegen könnte und habe mir ein neues CAT-8 40 GBIT/s (ich weiß 40 Gbit ist unnötig) gekauft und habe es ausprobiert. Allerdings hat es keinen Unterscheid gemacht. Aus der angeschlossenen Steckdose wird nur eine Lampe und ein Lautsprecher versorgt.

Hat jemand eine Idee woran das liegen kann das es siehe Screenshot mittlerweile sehr sehr schlecht ist.
Der mit 60mbit/s ist vom W-Lan was auch überdurchschnittlich ist für meine sonstigen Tests.
 

Anhänge

  • internetspeedtest.PNG
    internetspeedtest.PNG
    58,1 KB · Aufrufe: 27
  • unknown_2022.03.22-18.49.png
    unknown_2022.03.22-18.49.png
    336,5 KB · Aufrufe: 25
Anzeige

PeteM92

gehört zum Inventar
Dein Problem kommt nicht vom LAN Kabel, das vom TP-Link zum PC geht, sondern von den Stromleitungen im Haus.
Wenn da z.B. an irgendeiner anderen Steckdose im Stromkreis eine Dreifachsteckdose zusätzlich angesteckt wird, kann das schon Deine Powerlink-Verbindung beeinträchtigen.

Powerlink ist ok, wenn´s funktioniert. Wenn´s nicht funktioniert ist man ziemlich machtlos.
Ersatz: am besten ein LAN-Kabel vom Router direkt zum PC. Am zweitbesten WLAN eventuell mit einem Repeater verlängern.
 

Xandros

nicht mehr wegzudenken
Laufen beide beteiligten Steckdosen auf der gleichen Phase? (Ist zwar bei aktuellen Geräten nicht unbedingt erforderlich, vermindert jedoch stark die möglichen Fehlerquellen.)
Aus der angeschlossenen Steckdose wird nur eine Lampe und ein Lautsprecher versorgt.
Wie soll man sich das vorstellen?
Die verlinkten Adapter haben keine integrierte Steckdose, über die der Strom durchgeleitet wird. Heisst also, dass an der Steckdose eine Mehrfachsteckdose hängt und an der wiederum die Geräte und der Adapter?
Dann schmeiss die Steckdosenleiste raus. Die Teile sind wenn sie intern nicht sehr gut geschirmt sind quasi Antennen und verursachen für Netzwerkdaten enorme Störungen.

Wenn beide Adapter direkt in einer Wandsteckdose betrieben werden und die Verbindung dennoch schlecht ist, solltest du mal nachsehen, welches Gerät im Haushalt in den letzten 2 Monaten angeschafft wurde und im Stromnetz eingesteckt ist. Abschalten/vom Strom trennen und erneut die Verbindung testen. (Manche Geräte sind nur unzureichend entstört und können daher wie Mehrfachsteckdosenleisten zu Problemen bei der Datenübertragung auf der Stromleitung führen.)

.... Phasenkoppler war einmal. Das ist bei aktuellen Geräten nicht mehr notwendig. (Kann dennoch nützlich sein,

rausgeworfenes Geld, weil man die höheren Frequenzen des Kabels gar nicht nutzen kann. Die Stecker kastrieren dir das bereits auf CAT5e herunter. Lediglich die Isolierung/der Shield sind etwas besser.
 
Zuletzt bearbeitet:

MSFreak

gehört zum Inventar
Powerlink ist ok, wenn´s funktioniert. Wenn´s nicht funktioniert ist man ziemlich machtlos.
... nicht ganz, hatte über 10 Jahre und in 2 Wohnungen PowerLan von MSI, bis ein Adapter buchstäblich abgeraucht war :oops:
Hatte dann in der neuen 2 Zimmerwohnung (wegen schlechtem WLAN Empfang) mir diesen bestellt:
https://www.amazon.de/gp/product/B00DMX8W02/ref=ppx_yo_dt_b_asin_title_o07_s00?ie=UTF8&psc=1
Grottenschlechte Übertragungsrate, gleich wieder zurückgeschickt.
Dann diesen bestellt:
https://www.amazon.de/gp/product/B00LPE19RI/ref=ppx_yo_dt_b_asin_title_o06_s00?ie=UTF8&psc=1
Und damit schon seit 2 Jahren null Probleme.
 
Anzeige
Oben