Anzeige

Am Puls von Microsoft

Anzeige

HaroldStock

Herzlich willkommen
Hallo zusammen,
im Frühjahr diesen Jahres (Mitte Mai) habe ich mir mein aktuelles Build zusammengestellt:
Bild_2023-09-10_094734109.png

Leider muss ich (eigentlich schon seitdem der Rechner läuft) mit extrem langen BIOS-Zeiten leben. Genauer gesagt geht es um die Zeit vom Einschalten bis zum Zeitpunkt, an dem ich die Möglichkeit habe, das Bios aufzurufen. Bis vor Kurzem hielten sich diese noch (laut Windows, vom Gefühl kommt das auch ganz gut hin) bei um die 80 Sekunden. Vor ein paar Tagen habe ich dann ein BIOS Update auf die aktuellste Version (7E12v14) gemacht mit der Annahme, dass das vielleicht mein Problem lösen könnte. Leider muss ich jetzt feststellen, dass sich die BIOS-Zeit mit gut 210 Sekunden nun fast vervierfacht hat(!).
Bild_2023-09-10_095139705.png
Die Einstellungen im BIOS selbst haben sich durch das Update soweit nicht geändert. Lediglich das X-AMP-Profil musste ich wieder einstellen, damit mein RAM auch mit der üblichen Geschwindigkeit (5600, CL36-38-38) läuft. Dadurch erhalte ich aber auch die lange Boot-Zeit. Habe auch schonmal das X-AMP-Profil deaktiviert, für diesen einen Versuch bin ich dann auch wieder auf die 80 Sekunden gekommen. RAM läuft dann aber halt mit "nur" 4800 Mhz...

Mein Mainboard gibt mir, sobald ich den Rechner einschalte zwei Debug LEDs (Rot und Gelb), welche laut Handbuch auf einen CPU- und DRAM-Fehler hindeuten. Der Rechner selbst läuft aber super stabil und sowohl RAM, als auch CPU funktionieren einwandfrei und mit voller Geschwindigkeit (auch wenn ich das Gefühl habe, dass der NH-D15 zu schwach für den 7950x ist...) Diese halten den gesamten "Vorgang" (der nur aus Blackscreen besteht) an, sobald diese erlöschen, ist das für mich das Signal, dass wenige Sekunden später der Boot-Screen aufleuchtet.

Diverse Methoden, wie BIOS-Reset (über die Funktion im BIOS selbst, keine Entnahme der Batterie), Abstecken von möglichen Peripheriegeräten, die das beeinflussen könnten, Fast-Boot deaktiviert, usw. habe ich schon probiert.
Einen Defekt von CPU oder RAM schließe ich eigentlich aus, da diese im Mai neu gekauft wurden und -wie schon erwähnt- im alltäglichen Einsatz keine Probleme machen und stabil laufen.
Deswegen bin ich mit meinem Latein langsam am Ende und würde mich über sämtliche Antworten und Tipps freuen!

Viele Grüße.
 
Zuletzt bearbeitet von einem Moderator:
Anzeige
Guten Morgen @HaroldStock! Willkommen im Forum! 🙋‍♂️
Deine sehr lange Bios-Zeit deutet darauf hin, dass das Bios ein Problem mit einer Hardware hat. Dann versucht es wiederholt die Hardware zu erkennen und zu initialisieren.
Einen CPU- oder RAM-Defekt kann man nie mit Sicherheit ausschließen, wenn man es nicht getestet hat. Scherzweise spricht man von "Montagsware".
Ich würde empfehlen:
-> klemme die beiden HDDs ab
-> mache einen Memtest mit
MemTest86 - Official Site of the x86 Memory Testing Tool oder
Die eignen sich beide. Sie müssen auf einen USB-Stick übertragen werden. Damit ist der Rechner dann zu booten.

Achso, das habe ich vergessen:
viele Motherboardhersteller stellen ein Vollscreen-Logo beim booten ein. Leider verhindert das, dass man die Meldungen des POST sieht. Schau im BIOS (UEFI) nach, ob du das Fullscreen-Logo abstellen kannst.
 
Eine lange Bootzeit nach einem UEFI/BIOS Update kann ganz unterschiedliche Ursachen habe, zunächst würde ich nach einem Update erst mal ein Reset machen, um sicherzugehen, dass gespeicherte Profile zurückgesetzt und gelöscht werden und mit einem neuen BIOS Profil Einstellung neu beginnen.

Die AMD Hardware gefällt mir zwar ganz gut, aber die ständige BIOS Aktualisierungen können einen wahnsinnig auf den Nerv gehen, Laufend da und dort was Neues, schließlich habe ich Rechner Hardware für einen bestimmten Zweck gekauft und nicht dafür das ich überall noch ein Fünkchen Power mehr heraushole.

Kann auch daran liegen, dass ich zu einer ganz andere Generation gehöre. Unsere ersten Systeme brauchte einfach mehr Zeit zum Booten, ohne dass es uns gestört hat.
 
@HaroldStock

aktiviere im BIOS die Einstellung Context Memory Restore und teste das einige Tage, damit sollte sich das ständige RAM Training des AM5 Systems relativieren


aber Achtung: diese Einstellung gibt es in vielen MSI BIOS Versionen zweimal

1. unter Erweitert/AMD CBS/UMC Common Option/DDR Optionen/DDR Memory Features

2. unter Ai Tweaker/DRAM Timing Control und ganz weit nach unten scrollen, dort findet man die Option Memory Context Restore. Sobald man dort MCR enabled, springt auch der Eintrag darüber "Power Down" um auf enabled

das bedeutet nicht, dass du beides aktivierst...!

sollte beim aktivieren von MCR nach der ersten Möglichkeit der Bootvorgang mit einem BSOD enden, sollte die andere Möglichkeit genutzt werden "Context Memory Restore" zu aktivieren!
 
Zuletzt bearbeitet:
@Ari45
Hallo @Ari45 , danke für die schnelle Antwort. Das Abklemmen der beiden HDDs hat keinen spürbaren Unterschied gemacht. Habe jetzt den MemTest durchlaufen lassen (1 Durchgang) und der hat auch keine Errors gefunden:
SmartSelect_20230910_130739_Gallery.jpg




@PeterK
Mich wundert eben nur, dass von Anfang an die Bootzeit lang war. Das Update hat es ja eigentlich nur verschlimmbessert..




@Mark O. okay danke, ich bin mal gespannt... zumindest kein BSOD bis jetzt.
 
Zuletzt bearbeitet:
unabhängig davon würde ich gerne mal eine Systemübersicht des sehen und zwar mittels HWiNFO v7.62 in der portablen Version ohne Installation:

HWINFO v7.62 Downloadübersicht

bitte darauf achten das die portable Version Verwendung findet ->rot markiert

Das Ganze möglichst so abbilden, dass wir analog zu meinem angehängten Beispiel eine komplette Systemübersicht als Screenshot erhalten. Vergiss nicht im linken Bereich von HWInfo die RAM, Netzwerk und USB Kategorien wie in meinem angehängten Beispiel komplett aufzuklappen (rot markiert). Das alles funktioniert am einfachsten, wenn man beim Aufrufen von HWInfo nichts weiter anhakt und gleich auf Start klickt...

des weiteren fertige bitte einen Screenshot vom Taskmanager/Autostart an und füge ihn in deine Antwort ein, achte aber darauf, dass du das Fenster soweit aufziehst, dass man alles sieht
 

Anhänge

  • HWInfo Download.jpg
    HWInfo Download.jpg
    128,7 KB · Aufrufe: 133
  • HWInfo aktuell.jpg
    HWInfo aktuell.jpg
    325,8 KB · Aufrufe: 136
deine System Konfiguration ist extrem verbesserungsbedürftig und der Autostart ist eine einzige Katastrophe


als erstes installiere bitte aktuelle AMD Chipsatztreiber:

->https://www.amd.com/de/support/chipsets/amd-socket-am5/x670e


hinterher unbedingt die AMD Chipsatztreiber Installation kontrollieren

->also im Pfad C:\AMD\Chipset Software\Logs\ und dort AMD_Chipset_Software_Install_Summary.txt überprüfen

in der txt Datei sollte in keiner Zeile etwas von Fail stehen...! dann gleich nochmal installieren


- nach dem notwendigen Neustart den Energiesparplan von Windows 11 auf ausbalanciert oder ausgewogen stellen, die Leistungsverluste dadurch sind gering, die Vorteilegleichen das locker aus, das System arbeitet stabiler und erhält notwendige Ruhepausen


- achte auf eine aktuelle Firmware der Samsung 980 Pro

öffne dazu deine Eingabeaufforderung mit Adminrechten und gib dort wmic diskdrive get caption, firmwarerevision ein, was du mit enter bestätigst und schon hast du die gewünschten Informationen


solltest du die Firmware per Samsung Magician einspielen wollen, achte darauf, dass du diese Software hinterher direkt wieder deinstallierst


- bei der Installation aktueller Nvidia Grafikkartentreiber sollte man darauf achten, dass der Bereich Geforce Experience nicht mit installiert wird, das erspart später eine langwierige und nervige Suche nach der Ursache für nicht nachvollziehbare Probleme.


- ist der Schnellstart unter Windows bei dir aktiv geschaltet? dann deaktiviere ihn


dort steht auch warum und wieso...

- externe Virenscanner wie Bitdefender haben mit Verlaub auf so einem System nichts zu suchen, darum bitte mit dem entsprechenden Hersteller-Tool restlos entfernen

->Uninstall Bitdefender


- achte darauf keine Tuning Tools wie den Ccleaner ->Glary Utilities, Tuneup, IoBIT o.ä. Systemstabilitäts-Vernichter zu verwenden (auch nicht AMDs Ryzen Master, Asus Aura, Asus Armoury Crate, Asus AI Suite, Asus Probe oder MSI Center,MSI Dragon Center oder Samsung Magician o.ä.), nicht an der Auslagerungsdatei (Pagefile) von Windows zu schrauben oder sie zu deaktivieren, die Windows Installation nicht auf mehrere Datenträger zu streuen

- im Autostart von Windows 11 (Taskmanager/Autostart) sollte sich außer dem Windows Defender möglichst nichts weiter aufhalten


ich denke jetzt hast du erst einmal genug zu tun...
 
Zuletzt bearbeitet:
Das Update hat es ja eigentlich nur verschlimmbessert..
also, wenn es keine nennenswerte Unterschiede zum vorhergehenden BIOS Version gibt, hat sich auch nichts verbessert gegenüber vorher.

BIOS Reset machen und alles erst mal auf Auto stehen lassen, dann sollte die Bootzeit bis zum Windows Start eigentlich unter 2 Minuten sein. Dann optimiert man das Hardware System im UEFI und anschließend die Software.
 
@Mark O.
Also der Tipp mit dem CMR war für mich schlüssig und sinnvoll. Alles was jetzt kommt halte ich für ziemlich belanglos und ohne jegliche Anhaltspunkte. Zum Beispiel, warum meine Systemkonfiguration "extrem verbesserungswürdig" sei und was der Autostart mit dem Problem zu tun hat. Beim Zusammenbau des Rechners hatte ich ja auch keine 10 Sekunden BIOS-Time, die sich jetzt im halben Jahr um Faktor 20 erhöht hat ;). Ich habe zusätzlich keine Lust, bei jedem Start 100 Programme manuell öffnen zu müssen. Genauso, wie ein Antivirenprogramm, was ich für sehr sinnvoll betrachte, gerade bei so einem System. Also alles, was irgendwelche Programme betrifft kann und werde ich nicht ändern, einfach weil es nichts mit dem Problem zu tun hat. Das sind wilde Spekulationen. Chipset-Driver sind natürlich aktuell
 
Zuletzt bearbeitet von einem Moderator:
Wenn du Bitdefender entfernst, bist du ja nicht ohne AV-Programm. Sobald keine externes AV-Programm installiert ist, übernimmt der Windows Defender und Windows Firewall die Sicherung. Der Defender gehört zum System und stört deshalb dieses viel weniger, als externe Tools.
Dass du deinen Autostart nicht aufräumen willst, ist deine Entscheidung. Dann wirst du aber auch mit Startzeiten jenseits der 2 Minuten leben müssen.
Dass der Rechner beim Zusammenbau eine Bios-Zeit unter 10 Sekunden hatte und heute weit 180 Sekunden, sollte dir zu denken geben. Das kann nur ein Hardwareproblem sein, dass sich bereits beim Laden des BIOS bemerkbar macht.
Das kann man aber nur durch probieren herausbekommen.
Wenn ich das richtig sehe, hat dein Prozessor eine interne Grafik. Dann bau doch mal die Grafikkarte aus und starte mit der internen Grafik. Mit irgend etwas muss man doch mit testen anfangen.
 
Die 10 Sekunden hatte ich eben  nicht. Das ist es ja, es waren von Anfang an die 80+ Sekunden... dementsprechend hat das auch nichts mit dem Autostart zu tun, eben weil es kein Windows-Problem ist, sondern die lange Zeit vor dem eigentlichen BIOS-Screen verstreicht. CMR hilft unglaublich viel, habe ich gerade getestet. Verursacht aber leider doch Bluescreens, also werde ich das wieder deaktivieren müssen..
 
ich hatte dir in #4 geschrieben, was du tun sollst wenn Memory Context Restore (MCR) zu BSODs führt, einfach noch mal lesen

und was meine anderen Tipps angeht, geht es darum um System Integrität

wenn dir das egal ist, ist das nun wirklich nicht mein Problem
 
Bei mir im BIOS finde ich die Option "Memory Context Restore" wie beschrieben. Diese führt aber eben zu Bluescreens. Bei den Advanced DRAM Settings finde ich aber ausschließlich den Button "Power Down Enable".
SmartSelect_20230910_164911_Gallery.jpg
SmartSelect_20230910_164626_Gallery.jpg
Sollte ich dann beide Optionen aktivieren?
 
Um die komische Entwicklung dieses Threads zu schließen und diese Thema abzuhaken, damit ggf. doch ein paar Leuten mit ähnlichem Problem geholfen werden kann:

Es ist tatsächlich die Kombination aus den beiden Optionen aus #14 im BIOS (sofern ein X670 Tomahawk benutzt wird), die bei mir für eine deutliche Verkürzung und gleichzeitige Beibehaltung der Stabilität gesorgt hat. Bin jetzt bei einer BIOS-Zeit von normalen 24 Sekunden, also meine kürzeste BIOS-Zeit bisher. Auch wenn das einigen Leuten hier vermutlich nicht schmecken wird;). Natürlich wurden keine wichtigen Programme deinstalliert, sowie die Autostart-Politik beibehalten.

Zum Beiweis:
Bild_2023-09-13_094504209.png
 
Wenn du nicht so selbssicher auftreten würdest könnte man dir die offensichtlichen Schwachstellen (derzeit drei), zuerst der zusammengebastelten Hardware, und dann deiner achso heißgeliebten Programme und deren Auswirkungen auf den Systemstart zu erklären versuchen. Viel mehr wird es kaum werden weil - du kennst dich ja aus. Also wäre das wohl sowieso nicht produktiv.
Dein Bezug auf #14 entbehrt nicht einer gewissen Komik, etwas direkt vor Augen zu haben und selbiges trotzdem nicht zu sehen. Mach dir aber nichts draus, ist in deinem Summary genauso. Vielleicht hast du auch nur deine Brille verlegt. Egal.
Ich hatte hier schon am Montag einen Beitrag geschrieben, ohne vorher oben alles zu lesen. Ein Fehler meinerseits, den du mir bitte nachsehen mögest. Als ich nämlich die weitere Konversation mit dir so auf mich wirken lassen wollte, beschlich mich ein leiser Anflug von "ich weiß nicht wie man das höflich umschreiben soll". Höflich geht da eigentlich gar nicht mehr. Deshalb laß ich das wohl besser. Ich habe meinen Beitrag übrigens wieder gelöscht, falls du dich jetzt wunderst.
Mach dir nichts draus. Du bist nicht der Erste dem man in Erinnerung rufen darf, das sich die Kollegen an einem Sonntag um DEIN Problem gekümmert haben. Deshalb ist dieses in #8 komplett zutreffend und keinesfalls aus der Luft gegriffen.
deine System Konfiguration ist extrem verbesserungsbedürftig und der Autostart ist eine einzige Katastrophe
Du siehst das anders - es sei dir gegönnt.
Ich habe selber extrem langsame Bioszeiten auf meinen wichtigen AMD Boards, auf denen alles in Richtung Fastboot im Bios deaktiviert ist. Darauf läuft die komplette Initialisierung der Hardware bei jedem Neustart durch und dauert 9,9 oder 12,3 Sekunden. Das sind extrem langsame Zeiten und trotzdem um Welten schneller als deine 24,3s.
Wie du schreibst ist dir das egal. Frage ich mich nur, warum du überhaupt hier bei uns Amateuren aufgeschlagen bist.
Du wirst wohl deine Gründe gehabt haben, vermute ich mal. Deshalb danke, das du uns jetzt an den Problemen aller Anderen arbeiten läßt.
Um die komische Entwicklung dieses Threads zu schließen und diese Thema abzuhaken, damit ggf. doch ein paar Leuten mit ähnlichem Problem geholfen werden kann:
Soviel Uneigennutz hätte ich dir nach diesem Threadverlauf nicht zugetraut.
Also bis dann irgendwann später - und es eilt wirklich nicht, das nächste an verteilten Freundlichkeiten von dir zu lesen. In ein paar Jahren ist immer noch ein Tag zu früh, falls du verstehst was ich dir sagen will.
Falls nicht , frag doch einfach. Viele liebe Grüße ...
 
Anzeige
Oben