Langsamer Start bei Vista

keiler

Man lernt immer dazu
Hallo hilfsbereite Freunde,

mein Betriebssystem ist Windows Vista Home 64 Bit. Ich verwende Office 2007.

Seit einigen Tagen startet der Rechner sehr, sehr langsam, d.h. wenn ich auf Outlook oder aufen Firefox klicke, dauert es bis zu 5 min. bevor das Fenster aufgeht.

Wenn es aber einmal auf war,- und ich klicke von neuem z.B. auf Outlook, dann dauert es nur ca. 2 sek. und schon ist Outlook offen und holt auch die Mails in Sekundenscnelle rein.

Autostart ist leer, was kann das sein?

Herzlichen Dank für eine vertsändliche Antwort.

schöne Grüße vom keiler
 
Anzeige

Shadow1988

gehört zum Inventar
Tippe mal in der Kommandozeile defrag c: -b ein! Dann wird der Bootsektor defragmentiert, damit Windows schonmal schneller hochfährt. Dann tippe noch msconfig ein, und sieh mal nacht, welche Programme in Systemstart gelistet sind! Kannst ja eine Auflistung aller aufgelisteter Programme posten
 

Peter

Karbolmäuschen
Teammitglied
also ich würde mal auf defragmentierung tippen
hatte das selbe Problem und nach
scandisk und danach defrag
war das Problem verschwunden
oder, was noch sein könnte, hast du dein ".pst" auf ner anderen Partition liegen? (Womöglich noch ne externe Platte?)

SORRY:Shadow war schneller
 

stefank968

nicht mehr wegzudenken
Hast du an deinem Computer rungebastelt? Einmal habe ich neuen RAM eingebaut, aber dabei ausversehen die anderen beiden Riegel ausgeharkt. Danach hat mein alter XP auch ca. 8min gebraucht un zu starten und office word 2003 zu öffnen dauerte beim 1. mal 1-2min und beim 2. mal 2sec, wie bei dir.
 

Shadow1988

gehört zum Inventar
@Don_Smeagle: Du meintest ne richtige Defragmentierung? Ist natürlich auch noch empfehlenswert, mein Tipp beziehte sich nur auf den Bootsektor von Vista, die Defragmentierung dauert davon höchstens ne Minute.
 

Martin

Webmaster
Teammitglied
Hast Du mal nachgesehen, ob auch im Leerlauf eine ungewöhnlich hohe CPU-Aktivität herrscht?
Falls ja, leere mal den Inhalt des Ordner "Prefetch" im Windows-Verzeichnis und beobachte, ob sich etwas ändert.
 

mummpi

Lernt gerne dazu ...
Hast du an deinem Computer rungebastelt? Einmal habe ich neuen RAM eingebaut, aber dabei ausversehen die anderen beiden Riegel ausgeharkt. Danach hat mein alter XP auch ca. 8min gebraucht un zu starten und office word 2003 zu öffnen dauerte beim 1. mal 1-2min und beim 2. mal 2sec, wie bei dir.

Das waage ich zu bezweifeln!!! Das board hätte wie verückt gepiepst beim hochfahren , und windows währe wahrscheinlich nicht ma gestartet.

@Don_Smeagle: Du meintest ne richtige Defragmentierung? Ist natürlich auch noch empfehlenswert, mein Tipp beziehte sich nur auf den Bootsektor von Vista, die Defragmentierung dauert davon höchstens ne Minute.

Die Bootsektor Defrag ist standardmäßig aktiv.
Dauert das starten der Programme gefühlt 5min oder ist das gemessen?Das die beim zweiten mal schneller starten ist klar,dafür soll ja angeblich " Superfetch " dasein . FireFox braucht gerne mal was länger zum starten , gerade wenn das eine oder andere Addon Installiert ist!

Auf jedenfall mal den Autostart wie @Shadow1988 schreibt konntrolieren.
 

keiler

Man lernt immer dazu
Hallo,

das Starten dauert konkret zwischen 3 bis 5 min. Im leerlauf ist CPU ruhig.

Kann man Prefetch ohne Risiken löschen?

Gruß vom keiler
 

mummpi

Lernt gerne dazu ...
Hast du mal einen Integritäts test mit Vista gemacht (zufinden unter R-klick auf Computer/Eigenschaften/Leistung)
Hier wird meist schon der Übeltäter beim namen genannt
sie Bilder

Auch die Ereignisanzeige verrät gerne welcher Prozess dafür verantwortlich ist.
 

Anhänge

  • Aufzeichnen.JPG1.JPG
    Aufzeichnen.JPG1.JPG
    80,9 KB · Aufrufe: 379
  • Aufzeichnen.JPG2.JPG
    Aufzeichnen.JPG2.JPG
    101,4 KB · Aufrufe: 381
  • Aufzeichnen.JPG
    Aufzeichnen.JPG
    93,2 KB · Aufrufe: 399

keiler

Man lernt immer dazu
Hallo mummpi,

ich bekomme ein anderes Bild. Ich habe wie beschrieben: R-klick auf Computer / Eigenschaften / Leistung. Mache ich da was falsch? Ich finde "Leistung" nicht.

Im übrigen ist das gesamte Problem völlig egal wo ich nach dem Start hinklicke.

mfg
keiler
 

keiler

Man lernt immer dazu
Hallo Shadow1988,

wenn ich defrag c: -b eingebe, und dann auf OK klicke, geschieht nichts. Wenn ich msconfig eingebe, dann öffnet sich das Fenster Systemkonfiguration.

Im Systemstart sind folgende Programme mit Häkchen: Windows Defender, IEShow, BitDefender, Nvidia Drive, Nvidia Compatible, Nvidia Media Center,
Betriebssystem Microsoft Windows, Groove Monitor, SSB kg Update, Omni Page Pro, WinZip.

Was jetzt tun? Für eine Antwort danke ich jetzt schon recht herzlich.

Gruß vom keiler
 

Shadow1988

gehört zum Inventar
Muss mich bei dir Entschuldigen: Der Befehl defrag c: -b musst du in einer als Admin ausgeführten cmd.exe eintippen! Fehler von mir.

Bei den Programmen kann ich keins erkennen, welches den Rechner ausbremsen könnte.
 

keiler

Man lernt immer dazu
Hallo Shadow,

tut mir leid, das verstehe ich nicht (bin ja auch kein Profi) was muß ich denn genau eingeben?

In dem Fenster "Leistungsinformationen" lese ich nun folgendes: "Dieser Treiber verursacht eine langsame Wiederaufnahme von Windows"
Name: NVIDIA Compatible Windows Vista Kernel Mode Driver. Version 169.06
Gerät: NVIDIA GeForce 7650GS. Langsam drehe ich durch.

Mfg
keiler
 

Shadow1988

gehört zum Inventar
Ok, also ist der Übeltäter schonmal der Grafikkartentreiber. Aktualisiere mal mit dieser Version.

Wenn du im Startmenü unter "Suche starten" cmd eintippst und einen Rechtsklick auf die .exe machst, kannst du dort "Als Administrator ausführen" wählen. In dieser Konsole kannst du dann eben diesen Befehl eintippen, der dann ausgeführt wird.
 

keiler

Man lernt immer dazu
Hallo Shadow 1988,

ich glaube meine Antwort ist verloren gegangen.
Was muß ich genau eingeben defrag c: -b ?
Eben habe ich in dem Fenster "Leistungsinformationen" folgendes gesehen:
"Dieser Treiber verursacht eine langsame Wiederaufnahme von Windows"
Name: NVIDIA Compatible Windows Vista Kernel Mode Driver
Version: 169.06
Gerät: NVIDIA GeForce 7650 GS
Schöne Grüße und Danke für eine weitere Antwort vom keiler
 

Shadow1988

gehört zum Inventar
Ich habe leider nicht komplett geantwortet, weil ich versucht habe, nen Screenshot von der Vorgehensweise zu machen, nur sich leider bei mir weder das Snippintool von Vista noch Fraps sich zur Mitarbeit überreden ließen.

Edit: Hier endlich die Bilder!
 

Anhänge

  • Startmenü cmd admin.jpg
    Startmenü cmd admin.jpg
    46,9 KB · Aufrufe: 280
  • defragmentierung bootsektor.jpg
    defragmentierung bootsektor.jpg
    26,3 KB · Aufrufe: 259
Zuletzt bearbeitet:

stefank968

nicht mehr wegzudenken
Geh doch auf Start/Alle Programme/Zubehör/Systemprogramme und dann auf Defragmentierung, das ist einfacher.
 
Oben