Laptop hängt sich beim Hochfahren auf

kunigell

Herzlich willkommen
Hallo

Mein Laptop (Toshiba Satellite A300, Windows Vista) hat sich vor ein paar Tagen bei den Updates aufgehängt. Ungünstigerweise ist er dann abgestürzt, weil er keine Stromzufuhr mehr hatte. Tja als ich ihn dann am nächsten Tag hochfahren wollte, stellt ich leider fest, dass er nicht mehr hochfährt. Es erscheint "Stop 0x00008086" und man soll über F8 im abgesicherten Modus startet. Das Problem ist: Man kommt noch in H2OBios und ins Bootmenü, aber wenn man F8 drückt erscheint nur für den Bruchteil einer Sekunde die Seite auf der man den abgesicherten Modus anwählen könnte. Man hat also gar nicht die Zeit es zu tun. Hat irgendwer eine Ahnung, was man noch tun kann, um ihn zu retten? Eine Vista DVD habe ich leider keine, weil der Laptop schon vorinstalliert war. Für Antworten wäre ich sehr dankbar!!!:)Viele Grüße
 
Anzeige

skorpion68

gehört zum Inventar
Hallo kunigell,
bitte versuche Dein System erst einmal zu reparieren. Ein Reparaturdatenträger erhältst Du hier http://www.drwindows.de/windows-tools/3741-vista-notfall-recovery-cd-32-bit.html oder hier http://www.drwindows.de/windows-tools/3742-vista-notfall-recovery-cd-64-bit.html. Boote von der erstellten CD bzw. von dem erstellten Stick und wähle Systemwiederherstellung aus, danach dann den Wiederherstellungspunkt vor der Installation der Updates auswählen und den Anweisungen folgen.

Eine Installationsdatenträger für Windows Vista SP2 in der 32bit bzw. 64bit Version erhältst Du hier http://www.drwindows.de/windows-vista-allgemein/8505-hilfe-brauche-vista-dvd.html wenn Du mal freundlich anfragst.
 

kunigell

Herzlich willkommen
Danke skorpion68
Ich hab mir jetzt mal diese Recovery CD erstellt, im Bios die Einstellungen so geändert, dass er vom CD-Laufwerk startet. Wenn man den Laptop einschaltet, kommt " wenn Sie von CD starten möchten dann drücken Sie beliebige Taste". Wenn ich das dann tue, scheint es als würde er starten. Es erscheint "Windows is loading files" und dann läuft der typische Toshiba Balken durch. Aber danach tut sich gar nichts mehr, es erscheint ein schwarzer Bildschirm mit weißer beweglicher Maus. Der Laptop reagiert dann auf gar nichts mehr, nicht auf ausschalten, nicht auf Tasten. Warum erscheint bei mir dieses Auswahlfeld für "Systemwiederherstellung" überhaupt nicht :( Für jeden Rat bin ich dankbar :)
 

Shiran

Bin schon Groß!!
Hallo kunigell + Willkommen! :xmas:
Mit der Vista_Dvd Booten und dann das machen >
Die automatische Bootreparatur/Starthilfe..., mittels Win-DVD, muß/sollte 3x durchgeführt werden !

Alternativ In der Wiederherstellungskonsole (CMD als Administrator)
1. bootrec /fixmbr
2. bootrec /fixboot
3. bootrec /RebuildBcd
Nacheinander eingeben und mit Return bestätigen.
Wenn Du keine Dvd hast.. > hier bekommst du eine >> einmal drum bitten..
http://www.drwindows.de/windows-vista-allgemein/8505-hilfe-brauche-vista-dvd.html
 

kunigell

Herzlich willkommen
Danke für eure Hilfe :)
Einen externen Monitor habe ich leider nicht. Bei MemTest 86+ kam als Ergebnis: 0 Fehler. Das klingt ja schonmal nicht so schlecht, denke ich :)
In die Wiederherstellungkonsole komme ich leider nicht rein. Das einzige, wo ich hinkomme ist in Bios. Ich denk, ich werde mir jetzt mal die Vista DVD zulegen
Viele Grüße :)
 

kunigell

Herzlich willkommen
Ich habe mir jetzt diese Boot-DVD besorgt :) Danke :) Aber leider erscheint beim Booten mit dieser CD ein Fehler: siehe folgendes Foto: DSC_0418[1].jpg Liegt das jetzt daran, dass die CD-ROM nicht richtig funktioniert oder am Laptop??? Hat irgendwer schon Erfahrung damit gesammelt??? Viele Dank für eure Hilfe!!!
 

Shiran

Bin schon Groß!!
Hallo kunigell
Hast Du ein CD_Lw oder ein DVD_LW??
Ist das DVD_LW Intern?
Schaue ins BIOS ob das DVD_LW und die HDD dort aufgeführt ist! I/O_Fehler....
 
Oben