Anzeige

Am Puls von Microsoft

Anzeige

[gelöst] Frage Laptop verliert WLAN-Verbindung

Status
Dieses Thema wurde gelöst! Lösung ansehen…

Sunlion

nicht mehr wegzudenken
Heute ist wieder einer dieser Tage, da möchte ich einfach nur noch tot umfallen. Neben vielen anderen Baustellen diesmal auch noch eine private:
– Der W10-Laptop meiner Mutter verliert die Verbindung zum WLAN des O2-Routers und kommt dann natürlich nicht mehr ins Internet.
– Ein Neustart des Laptops hat nichts gebracht. Die WLAN-Statusanzeige im Infobereich neben der Uhr zeigt: „Verbindung wird hergestellt …“ (oder so ähnlich), aber die Verbindung kommt nicht zustande.
– Ein Neustart des Routers hat etwas gebracht: Danach konnte sich der Laptop wieder automatisch und ohne weiteres Zutun mit dem WLAN verbinden. Alles prima!
– Kaum bin ich zu Hause, kommt ein Anruf: Der Computer hat wieder kein Internet.

Jetzt weiß ich nicht, wie ich den Fehler finden soll. Ist der Router defekt oder der Laptop?
– Wenn der Laptop 'ne Macke hatte (im Sinne von Softwareproblem, was beim Neustart wieder geradegerückt wird), warum bringt dann ein Neustart nichts?
– Wenn der Router 'ne Macke hatte, warum funktionierte dann die WLAN-Verbindung zum Handy noch? Mit dem Smartphone konnte man sowohl ins Internet als auch E-Mails abrufen. Die Verbindung zum Handy funktionierte also, während die zum Laptop gestört war.

Weil der Router nach Neustart wieder funktionierte, würde ich auf einen Defekt des Routers tippen, aber wieso verliert der Laptop die Verbindung, das Handy aber nicht?

Ich hoffe, mein wirres Geschreibsel ist einigermaßen verständlich.
Bin ratlos und müde. :confused:
 
Anzeige

Porky

gehört zum Inventar
So ein Verhalten hatte ich bei meinem Speedport Router auch. PC sieht WLAN, Verbindung kommt aber nicht zustande. Verbindung am Handy funktioniert. Was half, war ein Neustart des Routers. Meistens reichte es aber auch aus, am Router das WLAN per Taste Aus- und wieder Einzuschalten.
Seit Anschaffen eines besseren Routers keinerlei Probleme mehr.
 
Zuletzt bearbeitet:

rusticarlo

gehört zum Inventar

Gismon

gehört zum Inventar
@Sunlion

Auch mal Folgendes durchführen:

1) Windowstaste + R
2) msdt.exe -id NetworkDiagnosticsWeb (als Admin starten - also SHIFT+STRG+ENTER)
3) Erweitert anklicken (Reparaturen automatisch anwenden aktivieren)

und danach:

1) Windowstaste + R
2) msdt.exe -id NetworkDiagnosticsNetworkAdapter (als Admin starten - also SHIFT+STRG+ENTER)
3) Erweitert anklicken (Reparaturen automatisch anwenden aktivieren)
 

corvus

gehört zum Inventar
Ja, Neustarten von Router & PC, damit die gespeicherten Verbindungen gelöscht werden, beim PC dürfte das Löschen des DNS Cache reichen, per Kommandozeile. Habe ich das mal gemacht? Nö.
Wenn das dann eine angemessene Zeit lang für zuverlässige Verbindung sorgt, ist doch gut.

Zum Problem kann werden, wenn der Router gespeicherte Verbindungen zu häufig und bei bestehender Verbindung löscht. Das läßt sich meist im Router einstellen. Bei Fritzboxen aber nicht, da ist es eine Woche oder 3 Tage.

Und manche Geräte wie Smartphones nach jedem Standby(macht aber nicht jedes Handy) inittiieren jedes Mal ne Neuverbindung, was die Liste im Router anschwellen läßt und ihn vllt instabil macht.
 

Sunlion

nicht mehr wegzudenken
Okay, ich danke Euch erst mal für die vielen Tipps. Rückmeldung meiner Mutter von heute früh: Der Laptop surft noch.
Ich kann mich aber erst wieder um die Geschichte kümmern, wenn ich dort vor Ort bin. Das kann ein Weilchen dauern, ich gebe Euch aber auf jeden Fall eine Rückmeldung.
Bis dahin!
 

Sunlion

nicht mehr wegzudenken
Seit einer Woche ist es zu keinen Unterbrechungen mehr gekommen. Ich habe dennoch die von @Gismon empfohlenen Assistenten ausgeführt, beide ohne Befund.
Auch habe ich Laptop und Router erneut gestartet, mal sehen, wie es jetzt läuft.
Danke für Eure Unterstützung!
 
Status
Dieses Thema wurde gelöst! Lösung ansehen…
Anzeige
Oben