Lautstärkeanzeige (Animation) abschalten?

Cherryman

treuer Stammgast
Hallo,

bin jetzt nahezu durch mit meiner Windows 10 Einrichtung. Eine Sache jedoch wurmt mich. Wenn ich per Fernbedienung, oder Tastatur die Lautstärke regele, erscheint oben links immer die Animation dazu - wie kann ich die abschalten? Der Grund ist der, ich verwende die Fernbedienung für den DVBViewer, der im OSD eine eigene Anzeige enthält - ich sehe das jetzt also immer doppelt und das stört nicht nur, sondern sieht auch etwas suboptimal aus.

Danke und Gruß

Cherryman
 
Zuletzt bearbeitet:
Anzeige

MSFreak

gehört zum Inventar
Hallo,

bin jetzt nahezu durch mit meiner Windows 10 Einrichtung. Eine Sache jedoch wurmt mich. Wenn ich per Fernbedienung, oder Tastatur die Lautstärke regele, erscheint oben links immer die Animation dazu - wie kann ich die abschalten? Der Grund ist der, ich verwende die Fernbedienung für den DVBViewer, der im OSD eine eigene Anzeige enthält - ich sehe das jetzt also immer doppelt und das stört nicht nur, sondern sieht auch etwas suboptimal aus.

Danke und Gruß

Cherryman

Konnte man schon unter Windows 8.1 nicht deaktivieren. :( Wäre zu mindestens schön wenn man die Zeit verkürzen könnte.
 

Jumbo

R.I.P.
Logitech.jpg
Also bei mir Funktioniert es schon.

Habe eine Logitech Tastatur, und da kann man es Abschalten in der Software.
 

Cherryman

treuer Stammgast
Hallo zusammen,

es ist eine Microsoft Kombination (Maus & Tastatur). aber im MS Maus & Tastatur Center kann ich in Sachen Lautstärke nichts ändern.
Nun ja, muß ich halt damit leben.

Gruß
Cherryman
 

Cherryman

treuer Stammgast
Hallo Matze,

nein, löst mein Problem der Anzeige nicht, aber dein Tipp war dennoch sehr gut, mich hat nämlich dieser "neue" Regler nicht wirklich begeistert.

Danke und Gruß
Cherryman


EDIT: Habe mal ein Bild angefügt. Wie gesagt, wenn ich im Vollbild einer Anwendung bin, ist der Windows-Regler weiterhin sichtbar...
 

Anhänge

  • lsanzeige.jpg
    lsanzeige.jpg
    232,1 KB · Aufrufe: 1.678

dsphilippines

treuer Stammgast
und du hast es bei 1511 ausprobiert? ich hatte nur Erfolg mit der 10240-Grundversion, nach 1511-Update tut sich nichts und leider hat das System diese Einstellung nicht übernommen...
versuch failed.jpg
 

dsphilippines

treuer Stammgast
Bei mir auch! Die "alte Version heißt für mich aber, dass der Regler, der bei Win10 so schön bunt ist und auf der Seite liegt in die "alte" Win7-Form gebracht wird, nämlich trostlos grau und stehend... Diesen Effekt hatte ich bei der ersten Ausgabe von Win10 mit Hilfe der Webseite hinbekommen, er "stand"! Nun bleibt er aber bunt liegen...
 

DudeLoveMLP

treuer Stammgast
@dsphilippines:

Ja, ich habs mit dem TH2-Update gemacht. Ich hab dir extra auf dem Bild oben noch mein 'Winver' eingeblendet, da kann man dann 1511 (Build 10.586.3) lesen. Ich hatte aber kein Update gemacht, sondern ein Inplace-Upgrade von der 10.240 auf die 1511 per TH2-ESD, die man hier im Forum finden konnte.
 

dsphilippines

treuer Stammgast
liegt.jpg
da muß ich mich eben an den liegenden Regler gewöhnen...


@dsphilippines:

Ja, ich habs mit dem TH2-Update gemacht. Ich hab dir extra auf dem Bild oben noch mein 'Winver' eingeblendet, da kann man dann 1511 (Build 10.586.3) lesen. Ich hatte aber kein Update gemacht, sondern ein Inplace-Upgrade von der 10.240 auf die 1511 per TH2-ESD, die man hier im Forum finden konnte.

Entschuldige, hatte meine Brille nicht auf und die brauche ich leider bei so klein gedruckten Texten... Ist schon seltsam, dieses Resultat, denn ich habe mir die ISO von techbench besorgt und dann vom Desktop aus via "setup" gestartet... Versionsmäßig sind unsere Resultate gleich:
Anhang anzeigen 136818
Dann gewöhne ich mich eben an den liegenden Regler, obwohl ich den Stehenden mehr mochte...
 

Anhänge

  • 105863.jpg
    105863.jpg
    4,7 KB · Aufrufe: 476
Zuletzt bearbeitet von einem Moderator:

tiigaa2008

Herzlich willkommen
Hallo ihr Lieben!

Vielleicht habt ihr schon eine Lösung gefunden... falls nicht, diese funktioniert:
How to get rid of the Volume OSD in Windows 8 / 8.1 and 10 | Venturi.de

Herzliche Grüße und Dank sendet
Christian aus Spanien
https://i.imgur.com/iGmQwzh.gif

P.s.:

Nach PC Neustart funktionierte das Programm nicht automatisch- Lösung dafür:
Verknüpfung von HideVolumeOSD.exe erstellen und in Autostart Ordner einfügen.
 
Zuletzt bearbeitet:
Oben