Anzeige

Am Puls von Microsoft

Anzeige

Peripherie LG GH22LS30 Brenner, DVD-Ram Problem

carmenbaer

Herzlich willkommen
Hallo Leute,

jetzt brauch ich auch mal Eure Hilfe.

Ich hatte vor ein paar Tagen festgestellt, das mit meinem alten LG Brenner ( 4167 ) das beschreiben im Explorer nicht mehr möglich war.
Achja, mein System Vista Ultimate SP1!
So hatte ich mir gedacht, kauf Dir doch mal was neues, und zwar endlich einen SATA Brenner. Gesagt getan, eingebaut und funktionskontrolle..............
Mist so ein blöder..... immer noch keine möglichkeit im Explorer auf eine DVD-Ram zu schreiben. Formatieren ist bei einer Fabrikneuen Ram ohne probleme möglich, in der Datenträgerverwaltung auch im nachhinein, aber im Explorer habe ich bei der rechten Maustaste weder den Eintrag Formatieren noch kann ich etwas einfügen....!!!???
Lustigerweise kann ich z.B. einen Ordner erstellen, und auch wieder löschen, ich kann ihn auch umbenennen aber nichts reinkopieren.

Ich stehe vor einem Rätsel.

Watt nu

Friesische Grüße

Bastian
 
Anzeige
Wenn man nur SATA Platten und SATA Laufwerke drin dann umstellen auf AHCI. Habe ich auch gemacht und funktioniert.
 
Hmmmm

Hallo,

ich habe jetzt alles soweit ausprobiert, Biosupdate, AHCI ( nicht in meinem Bois zu finden ) ( MSI P965 Neo ). Boardtreiber erneuert.

Nichts dergleichen hat geholfen.
Es hat ja mit dem alten Brenner ( GSA 4167 ) bis vor geraumer Zeit funktioniert.
Ich habe auch noch beide dran ( hab es auch schon einzelnt versucht ).
Der eine ist halt ein IDE am JMicron dran und der andere SATA am normale Port dran.
Und ich kann ja auch ganz normal mit Nero brennen. und auch Über beide einen Ordner erstellen umbennen und löschen über den Explorer.
Was mich nur zum verzweifeln bringt, ist die Tatsache, das die RAM-Funktionalität im Explorer nicht ganz funktioniert. Soll heißen, kein formatieren über rechtsklick und auch kein einfügen über rechtsklick.
Als Typ wird es als CD-Laufwerk erkannt ????( Über Eigenschaften auf dem Laufwerk ( Dateisystem UDF )

aaarrrrrrrgggghhhh

Hilfe

kälter werdende friesische Grüße ( liegt aber am Wetter )

Bastian
 
Das Mainboard muss AHCI unterstützen. Die Angaben findet man im Handbuch zum Mainboard bzw. manche Hersteller haben die Handbücher zu ihren Mainboards auf ihrer Homepage.
 
kein AHCI

Hallo nochmal,

also das Board MSI P965 Neo unterstützt KEIN AHCI, das war dem Platinum vorenthalten :(

Bei meinem Problem kann es sich aber nur um ein Software problem handeln, weil es vor ca 6 oder 7 Monaten noch ging.

Ich versuche ja nur rauszufinden was ich geändert habe.

Mittlerweile dunkle Grüße aus Friesland

Bastian
 
Anzeige
Oben