Anzeige

Am Puls von Microsoft

Anzeige

[gelöst] System Maus weckt dauernd Rechner auf

Status
Dieses Thema wurde gelöst! Lösung ansehen…
Für weitere Antworten geschlossen.

virtcong

nicht mehr wegzudenken
Im Grätenmanager unter Maus & Konsorten gibt es leider keine Energieverwaltung, um dort einzustellen, Maus weckt Gerät nicht auf (oder so ähnlich)
Gibt es noch andere Möglichkeiten, als jetzt nen Mauskäfig zu basteln?
vielen Dank!
 
Anzeige

chakko

gehört zum Inventar
Edit: Sorry, hatte das Problem missverstanden. Es geht hier wohl um das Aufwecken aus dem Standby, richtig?
 
Zuletzt bearbeitet:

virtcong

nicht mehr wegzudenken
ja richtig, ich schick den PC in energiespar oder stand by, und ein Schubs an die Maus, und er schreckt hoch...
 

Freizeit

Ohne Backup geht gar nichts!
Auch wenn ich wiederhole, es ist die einfachste Maßnahme:
Im geöffneten Fenster der Eingabeaufforderung gibst du ein

powercfg /devicequery wake_armed

bestätige per Enter-Taste.
Jetzt werden alle Geräte gelistet, die Windows wecken können.
Dort müsste also mindestens "KEIN" stehen.
 

HrFish

nicht mehr wegzudenken
@virtcong ,
Als 2. - im Gerätemanager / Eigenschaften Maus&andere... /Energieverwaltung (Haken setzen bei / Gerät kann den Comp... a.d. Ruhezustand ... aktivieren).
 

virtcong

nicht mehr wegzudenken
Kein! steht auch da....
trotzdem können sowohl Maus als auch Tastature den Rechner im Stand by aufwecken.

Im GM unter BT und USB alles durchgeforstet, aber die Optionen "Energieverwaltung" ist rar:
(Allgemein, Erweitert Treiber, Details, Ereignisse)

Unter USB hab ich zwar ein paar Kandidaten mit Energieverwaltung, aber "Gerät kann Computer aus dem Ruhezustand aktivieren" ist 1. ausgegraut, und 2. geben Maus & Taste im Ruhezustand Ruhe (wie der Name sagt;) ) Das jeweils nur in Generischer, eXtensible Hostcontroller, Massenspeicher und Root-Hub. Ich hab praktisch nur die Option Computer kann die Geräte ausschalten.

@HrFish: ebend gerade durchprobiert, siehe oben
 

HrFish

nicht mehr wegzudenken
wie im link von @rusticarlo zu lesen ist, die Option USB Wake Support evtl. deaktivieren.
Wenn diese Option deaktiviert ist, können USB-Geräte (z. B. USB-Maus oder USB-Tastaturen) den Standbymodus des Systems nicht beenden.
NS evtl. ^ = + ext. Maus
 

corvus

gehört zum Inventar
Der Rechner ist wohl immer im S3, da nutzt es nicht per ErP die Usb-Stromversorgung abzustellen, das geht erst in tieferen Powerstates.
Aber in Windows sollte es im Gerätemanager beim Treiber gehen, ganz selektiv. Und dann noch das allgemeine Usb-Energiespsren in den Energieieinstellungen. Und im Bios nat., je nachdem, wie ausführlich es da zugeht.
 

corvus

gehört zum Inventar
Stimmt das, ein Thinkpad? Da gibt es wahescheinlich im Bios - NICHTS!
Notebook halt, normal.
Wieder für Windows könnte es ein Tool von Lenovo geben, aber wohl eher für die Deep Powerstates, einstellbarer Begrenzer für Akkustand und daß nach dem Runterfahren der Usb Strom aus ist, beim Mainboard per ErP und evtl mehr.
 
Zuletzt bearbeitet:

virtcong

nicht mehr wegzudenken
ne nee, ein Latitude 5290, Thinkpad war der Vorgänger! Unter Thinkpad gabs diese Probleme jeenfalls nicht. Aber naja, jeder PC hat seine eigenen maladieen...

Übrigens taucht das Problem auch bei einer weiteren Maus-Tastatur-Kombi auf, heute eine neue bekommen.

Wenn das nicht wegzukriegen ist, bau ich noch ne Mausgarage!🤣


Im BIOS kann i ja mal nachschauen, muss nur drantenken!
 

corvus

gehört zum Inventar
Auch ein Notebook. Win7 stimmt noch? Bei Win11 ist standardmäßig dieses "Modern Standby" aktiviert, das glatt schuld sein könnte und deaktivierbar ist.
 
Status
Dieses Thema wurde gelöst! Lösung ansehen…
Für weitere Antworten geschlossen.
Anzeige
Oben