Anzeige

Am Puls von Microsoft

Anzeige

[gelöst] System Maus weckt dauernd Rechner auf

Status
Dieses Thema wurde gelöst! Lösung ansehen…
Für weitere Antworten geschlossen.

rusticarlo

gehört zum Inventar
Zuletzt bearbeitet:
Anzeige

virtcong

nicht mehr wegzudenken
Also, Power Management > USB Wake Support deaktiviert, aber die Maus ist leider immer noch so agil! Das scheint es also nicht zu sein?
 

virtcong

nicht mehr wegzudenken
siehe Anhang
 

Anhänge

  • IMG_20220511_210013.jpg
    IMG_20220511_210013.jpg
    115,8 KB · Aufrufe: 44
  • IMG_20220511_205919.jpg
    IMG_20220511_205919.jpg
    87,9 KB · Aufrufe: 34

PeterK

Inventarlos
Das ist doch ein Dell OEM Rechner, nur weils im BIOS so aufgeführt ist, sagt das noch lange nicht das der das auch kann, Ich habe hier auch ein Dell Gerät stehen der die Option "Num Lock per Start" im BIOS oder so ähnlich besitzt, egal ob ich einen Harken rein mache oder nicht Num Lock wird bei starten von Windows nicht Aktiviert.

Das Problem ich einfach erklärt für den Rechner gab es seinerzeit X verschiedene Konfigurationsoptionen, aber nur ein BIOS...
 

virtcong

nicht mehr wegzudenken
auf dem ersten Bild mit dem Kringel kann man gerade noch erkennen, daß das die Registerkarte des USB Wake Support ist. War leider ein bischen knapp, aber man kanns links unten in der Ecke gerade noch erkennen.

Und woran erkennst Du, daß das ein Dell OEM Rechner ist?
 

Gismon

nicht mehr wegzudenken
mache mal ein Bild von:

1) Windowstaste + R
2) cmd (als Admin)
3) powercfg -devicequery wake_from_any

Dann müssten mehrere Einträge kommen.

U.a. für die Maus.

und dann ...

4) powercfg -devicedisablewake "Hid-konforme Maus (002)" (so heißt es bei mir zumindest, bei dir ggf. anders)

Es kann sein, dass mehrere USB-Anschlüsse für die Maus angezeigt werden. Wie bei mir.

Dann vorsichtshalber alle Einträge betreffend der Maus mal deaktivieren.

Z.B. auch:

5) powercfg -devicedisablewake "Microsoft-Hardware - USB-Maus (001)"
 
Zuletzt bearbeitet:

virtcong

nicht mehr wegzudenken
wie man das über die Windowstaste als Admin öffnet, wüßte ich gar nicht

HAbs über die Eingabe aus der Taskleiste gemacht, dort hab ich Rechtsmenue Admin zur Auswahl: aber das scheint nichts gebracht zu haben, falls ich was falsch gemacht hab, bitte nicht schlagen!☹️

@rusticarlo: Übrigens entdeckte ich noch folgenden interessanten Hinweis:

"USB-Wakeup funktioniert nur an USB-Ports direkt auf dem Motherboard. Mit Einsteckkarten oder HUBs geht es nicht."

Nu steckt die Maus-Tastatur-Kombi aber sehr wohl an einem USB-Hub

Bei allen Geräten, wo der Computer das device ausschalten kann, ist aber die umgekehrte Option ausgegraut!
 

Anhänge

  • CMD ADMIN 0001.JPG
    CMD ADMIN 0001.JPG
    166,7 KB · Aufrufe: 13
  • CMD ADMIN 0002.JPG
    CMD ADMIN 0002.JPG
    168,4 KB · Aufrufe: 12

Gismon

nicht mehr wegzudenken
warum schreibst du:

powercfg -devicedisablewake "Hid-konforme Maus (002)"

Der Eintrag "Hid-konforme Maus (002)" wird doch bei dir gar nicht angezeigt.

Brauchst du den HUB unbedingt?

Die cmd öffnet man "Als Admin" wie folgt:

1) Windowstaste + R
2) cmd (STRG + Umschalttaste + RETURN)
 

virtcong

nicht mehr wegzudenken
powercfg -devicedisablewake "Hid-konforme Maus (002)"
ich habs genauso rauskopiert, wie's da stand!
Ja den Hub brauch ich leider, da sind alle devices dran, die das Leben mit 2.-Hirn erst sinnvoll machen!

Hoffe das ist jetzt richtig:
 

Anhänge

  • CMD ADMIN 0003.JPG
    CMD ADMIN 0003.JPG
    155,8 KB · Aufrufe: 11

Gismon

nicht mehr wegzudenken
es war ein Beispiel in #30 - wie es bei mir steht.

Das brauchst du nicht 1:1 kopieren und bei dir ausprobieren.

Zu Testzwecken empfehle ich die Entfernung/Trennung des HUBs.

Die Maus einfach mal ganz normal anschließen und dann sollte es mit o.g. Befehl auch funktionieren.
 

virtcong

nicht mehr wegzudenken
Die Maus geistert immer noch herum! Auch wenn sie direkt an den Rechner angeschlossen ist, und Hub abgezogen, genau das gleiche...
Auch die Anweisungen unter #30 mit Maus direkt an PC ausgeführt, aber das scheint dasselbe Ergebnis zu zeigen
 

Sir hackalot

bekommt Übersicht
Hi, vieleicht unkonventionell meine Lösungaber ich hatte immer das Problem dass ich beim weglegen der Maus/Tastatur irgendwelche Tasten betätigt habe....
Meine Lösung: Maus/Tastatur auf und einen Miniaturschalter "halbwegs" bequem erreichbar eingebaut und damit entweder + vom USB bzw. von der Batterie/Accu über diesen "Unterbrecher" geschleift...
War das einzige was auf dauer auch Updatefest funzt.
Vieleicht könnte es in dem beschriebenem Fall auch an der DPI? einstellung in Verbindung mit der Tischoberfläche liegen?
Mfg Haggi
 

Gismon

nicht mehr wegzudenken
Was genau machst du?

Zitat: "es scheint das gleiche Ergebnis zu zeigen".

Dir ging es doch darum, dass die Maus das Gerät nicht aufwecken soll, oder?

Hast du die Maus mal angesteckt und einen Neustart gemacht und dann nochmals geschaut, ob sie hier auftaucht? Weckt die Maus immer noch auf? Was hast du ausprobiert?

1) Windowstaste + R
2) cmd (als Admin)
3) powercfg -devicequery wake_from_any
 

rusticarlo

gehört zum Inventar
Die Maus geistert immer noch herum! Auch wenn sie direkt an den Rechner angeschlossen ist, und Hub abgezogen, genau das gleiche...

dann hast du im Gerätemanager nicht gründlich genug gearbeitet und wahrscheinlich viele virtuelle HID Einträge nicht entsprechend gepüft

siehe Link in #27
 

Sir hackalot

bekommt Übersicht
Auch ein Notebook. Win7 stimmt noch? Bei Win11 ist standardmäßig dieses "Modern Standby" aktiviert, das glatt schuld sein könnte und deaktivierbar ist.
Hllo, schönen Abend erst mal!
Meinst du diesen "Hypernate"! Dingens? oder bin ich da auf dem Holzweg?
Grüsse Hl
 
Status
Dieses Thema wurde gelöst! Lösung ansehen…
Für weitere Antworten geschlossen.
Anzeige
Oben