Anzeige

Am Puls von Microsoft

Anzeige

[gelöst] System Maus weckt dauernd Rechner auf

Status
Dieses Thema wurde gelöst! Lösung ansehen…
Für weitere Antworten geschlossen.

virtcong

nicht mehr wegzudenken
dann hast du im Gerätemanager nicht gründlich genug gearbeitet

OH Doch! 3x rauf und runter! es gibt da einfach nichts, was 'Gerät kann Computer wecken' zu deaktiveren ginge!

dass die Maus das Gerät nicht aufwecken soll,

Ja genau!

Maus mal angesteckt und einen Neustart gemacht und dann nochmals geschaut,
dito!
 
Anzeige

corvus

gehört zum Inventar
Modern Standby verwendet Hibernation und Suspend to Ram und macht noch sein eigenes Ding und bietet weniger Einstellmöglichkeiten in Windows.
 

Grisu_1968

Staatl gepr. Wirtschafter
Bei Win11 ist standardmäßig dieses "Modern Standby" aktiviert, das glatt schuld sein könnte und deaktivierbar ist.
Modern Standby (Connected Standby) ist nicht an jedem Notebook gut deaktivierbar. Teils geht das über Bios teils nur über die Registry. Tipp Modern Standby Aktivieren oder Deaktivieren (Lenovo)

Am einfachsten ist es wenn über denn Gerätemanager verhindert wird das die Maus oder Tastatur denn PC Aufweckt.
Screenshot 2022-05-13 051449.jpg

Screenshot 2022-05-13 051612.jpg

Screenshot 2022-05-13 051929.jpg
 

virtcong

nicht mehr wegzudenken
pic 1 & 2: so sieht das im Gerätemanager bei mir aus

pic 3: Und so wenn ich nur "powercfg /a" eingebe

und ich glaube, das hier ist vielleicht recht aufschlussreich (bin ich vorhin drübergestolpert)
 

Anhänge

  • Gerätemanager HID conditions 0001.JPG
    Gerätemanager HID conditions 0001.JPG
    228,6 KB · Aufrufe: 53
  • Gerätemanager HID conditions 0002.JPG
    Gerätemanager HID conditions 0002.JPG
    220,1 KB · Aufrufe: 45
  • MOUSE WAKES 0001.JPG
    MOUSE WAKES 0001.JPG
    148 KB · Aufrufe: 52

rusticarlo

gehört zum Inventar
gibts einen besonderen Grund warum du die Eingabeaufforderung nicht mit Adminrechten aufrufst?

und im Gerätemanager gibt es drei Anlaufstellen für Eingabegeräte, die HID ->die Maus ->und die Tastatur

und von Windows 11 war bisher nirgends die Rede
 

Gismon

nicht mehr wegzudenken
Ich denke, dass er uns verwirren möchte.

Mir ist das auch schon aufgefallen, @rusticarlo

Auch dieser Balken oberhalb der Eingabeaufforderung - sehr suspekt.

Solch einen farblichen Balken kenne ich nicht.

Ich bin hier raus. Das eigentliche PC Problem ist längst erledigt (zumindest für andere User, die das gleiche Problem haben).
 

Ännchen

gehört zum Inventar
@Gismon
das sollte aber nicht der Grund sein einen Thread zu verlassen. Nur weil du etwas nicht kennst.
Screenshot (5).png


Ist bei mir auch gelb, sogar als Admin. Ohne Admin ist es pink.
 

Gismon

nicht mehr wegzudenken
Wow. Sehr schön. Das kenne ich tatsächlich nicht. Sieht toll aus. ;)

Ich habe aber auch geschrieben, dass das Problem eigentlich längst behoben wurde.

Nur deshalb bin ich raus.
 

virtcong

nicht mehr wegzudenken
Grund warum du die Eingabeaufforderung nicht mit Adminrechten aufrufst?

Zwischenablage01.jpg


und was ist das??

im Gerätemanager gibt es drei Anlaufstellen für Eingabegeräte, die HID ->die Maus ->und die Tastatur
die habe ich - aber ich wiederhole mich! - schon mehrfach durchgeackert, mit genau dem Ergebnis, das ich auch schon obenin #45 gepostet hatte!!!



ich möchte niemanden verwirren, aber vielleicht überträgt sich ja meine Verwirrung auf euch??

Ich bin echt am ende mit meinem Latein, und dann läßt man mich einfach im Stich, weil ich nicht jede Abkürzung und jeden short cut von eurem - sorry!! - slang kenne!

Und blos weil der Leistenbalken in einem anderen design ausgewählt wurde, ist das noch lang kein Grund das Handtuch zu werfen!

Und solange die Maus durch anschubsen den PC aufweckt, ist das Problem ebend nicht gelöst!
Ich hoffe Ihr habt nichts dagegen,, wenn ich festlege, wann das Problem gelöst ist, denn ich seh das Problem oder wenn es gelöst, nicht ihr. Sorry daß ich das mal so klar sagen muss.

edit:
ich fass die pics aus #45 nochmal in Worte: es gibt in den entsprechenen Registern keine Option Energieverwaltung, und wenn es mal vorkommt, dann ist die entsprechende Option ausgegraut!
Und die Eingabeaufforderung ohne Admin war ein Versehen, bin auch nur ein Mensch!
 
Zuletzt bearbeitet:

rusticarlo

gehört zum Inventar
nun fahr mal schön runter Kollega

in deinem Screen aus Post #45 war nichts mit Adminrechten und warum du jetzt nur einen Ausschnitt zeigst, verstehst du wohl auch nur alleine

seit einer Woche hühnerst du an dem Quatsch herum, anstatt den Telefonhörer zu schnappen und bei Dell anzurufen

ach ne geht ja nicht, Telefon ist ja auch noch eine deiner Baustellen

und wann wir hier aussteigen bestimmst ganz sicher nicht du, hoffentlich war das deutlich so dass sogar du das verstehst

ende und ab auf die Ignorierliste
 

Jürgen

Moderator
Teammitglied
Sorry @virtcong rt, ich lese gerade deinen Eingangspost und komme ins Grübeln

Du schickst den Rechner in Standby und die Maus lässt ihn wieder aufleben, das ist doch der Sinn der Sache, du kannst auch eine Taste zum Aufwecken nutzen, so macht man das seit Jahren. Und so arbeitet der Standby auch richtig.

Schicke den Rechner in den Ruhezustand und das Problem ist gelöst, dann muss man den Rechner wieder mit dem Einschaltknopf hochfahren. Mit Maus und oder Tastatur geht es dann nicht mehr .
 

virtcong

nicht mehr wegzudenken
Sorry, seit jahren benutze ich den Ruhezustand für abendliches abschalten, wenn auch der user ins bette fällt, und den standby oder energiesparzustand wenn er mal tagsüber zum einkaufen dackelt, oder duschen, oder futtern, oder was halt sonst.... ('die kleine Pause zwischendurch')

Das und ne Menge anderer features fallen unter Win10 entweder flach oder werden zum Problem. Ist ja ganz toll dieses Windows.

Und so arbeitet der Standby auch richtig.
Unter Win 7 lief das jedenfalls so wie ich das wollte, ohne Mausweckaktionen. Und - sorry!! - so fand ich dasrichtig. (immer weiter immer schneller immer höher ist vielleicht nicht immer der richtige Weg?)

Aber ich seh schon, zumindest ein paar wenige scheinen ziemlich dicke Bretter vorm Kopp zu haben?!
 

Jürgen

Moderator
Teammitglied
Nein, das war auch unter Windows 7 so beschrieben oder Du hast da ein Fremdtool benutzt,
Auch unter Windows 7 wurde so der Rechner wieder aus dem Standby geholt, und das ist in Windows Vista - 11 immer noch genauso. wurde nie geändert.
 

virtcong

nicht mehr wegzudenken
sorry, da muss ich widersprechen, ich hatte Win7 ohne Fremdtool so eingerichtet, daß kein Tastendruck den X230t aufgeweckt hatte. allerdings hatte der X230T auch ne eigene Tastatur.
Nur die Maus war via Kabel am USB-Hub angeschlossen!
Das könnte ich Dir jederzeit vorführen!
 

Jürgen

Moderator
Teammitglied
Für Windows 7 gab es mal eine Anleitung da was zu ändern, die wurde hier auch schon mal genannt, dann hast du diesen Tipp damals angewandt, ob das noch unter Win 10/ 11 funktioniert bleibt fraglich , aber mehr Optionen die hier alle genannt wurden gibst es nun mal nicht

Aber ich seh schon, zumindest ein paar wenige scheinen ziemlich dicke Bretter vorm Kopp zu haben?!
Ganz dünnes Eis, mit solchen Aussagen landet man ganz schnell auf dem Bauch :(
 

virtcong

nicht mehr wegzudenken

hab ich ganz sicher nicht Dich gemeint!!!

Aber die, die sich wegen irgenswelcher persönlicher Befindlichkeiten und dann auch noch unmnötigen Missverständnissen einfach ausklinken, bei dene is dasdoch eh schon wurscht!
 

Jürgen

Moderator
Teammitglied
Wenn deine Maus im Treiber nicht die Energieverwaltung anzeigen kann, scheint es ein Treiberproblem zu sein wie ich das in #45 so sehe
 

virtcong

nicht mehr wegzudenken
klingt einleuchtend, wie kann man das lösen? Windows sucht und installiert die Treiber ja in eigener Regie....
Und selbst wenn man das umgehen kann, wie finde ich den richtigen Treiber?
 
Status
Dieses Thema wurde gelöst! Lösung ansehen…
Für weitere Antworten geschlossen.
Anzeige
Oben