Anzeige

Am Puls von Microsoft

Anzeige

Medion Akoya Treiber für Windows 7

scifi2000

Herzlich willkommen
Hi Leute,

bin ganz neu hier im Forum ;) Und ich habe auch direkt ein Problem:

Hatte mir einen Aldi-PC gekauft, den Medion Akoya E2215 D (MD 8392). Dort war Windows 8.1 64bit vorinstalliert. Da ich kein Fan von Windows 8 bin hab ich direkt die ganze Festplatte "gelöscht", alle Partitionen die drauf waren. Nun habe ich Windows 7 Ultimate 64bit installiert. Soweit sogut. Allerdings kennt Windows 7 die neueren Treiber nicht. Heißt: Ganz viele nicht installierte Treiber, und damit z.B. kein Internet (Ethernet-Controller).
gerätemanager.PNG
Ich hab schon überall im Internet gesucht, u.a. auf der Hersteller-Website Medion usw...

Ich wär euch sehr dankbar wenn ihr passende Treiber wüsstet. :)


Danke

euer scifi
 
Anzeige

Shiran

Bin schon Groß!!
Hallo @scifi2000 Herzlich Willkommen im Forum :)
Hast Du eine DVD oder 2 dabei gehabt?Auf einer sind dann die Board_Treiber drauf!!Die nimmst Du um die fehlenden Treiber zu installieren. ;)
 

scifi2000

Herzlich willkommen
Hi, danke für die schnelle Antwort.
Recovery-CD war nicht dabei, dafür eine 30GB große Partition auf der Festplatte, von der ich auch noch ein Backup habe. Ich werde sofort nachgucken, ob auf dieser Partition die benötigten Treiber sind. Hätt ich auch selbst drauf kommen können :D

scifi
 

Shiran

Bin schon Groß!!
Hallo @scifi2000
..dafür eine 30GB große Partition auf der Festplatte,
Dort sind die Treiber bestimmt drauf!Kopiere Dir sie in ein Verzeichnis auf einer anderen Partition (andere Festplatte).Die wirst Du immer wieder einmal gebrauchen!In der 30GB_Partition ist wohl auch die RECOVERY (Win8.1)enthalten!! ;)
Zum Installieren fange mit den Board_Treibern an!!
 

scifi2000

Herzlich willkommen
So da bin ich wieder.

Auf der Partition war tatsächlich ein Ordner "Drivers". Dort waren alle benötigten Treiber in Ordnern. Also habe ich sie in der Reihenfolge installiert. Die ersten 4 Treiber installierten sich problemlos, der 5. aber, der "Realtek LAN Controller", wollte sich nicht installieren lassen. Es kam immer die Meldung: "The RealTek Network Controller was not found. If Deep Sleep Mode enabled Please Plug the Cable"
(Gerade dieser Treiber ist sehr wichtig für mich ^^). Der nächste Realtek WLAN Controller ließ sich installieren. Der letzte Treiber, Intel Management Engine, funktionierte wieder nicht, wieder mit einer klassischen Fehlermeldung.
Zu dem Realtek LAN Controller: Anscheinend hatten schon öfters Leute das Problem, haben dann entweder SpeedStep im BIOS deaktiviert und Restspannung entfernt, oder Computer / Mainboard eingeschickt/reklamiert. Ich will aber (noch) nicht reklamieren, das andere habe ich erfolglos ausprobiert.
Durch googeln hab ich herausgefunden, dass die Management Engine für den PCI-Kommunikationscontroller zuständig ist (siehe Bild erster Post). Dann hab ich im Gerätemanager herausgefunden, dass der "Ethernet-Controller" an einem PCI-Anschluss verbunden ist. Meine Theorie: Weil der PCI-Kommunikationscontroller nicht funktioniert, wegen der Management Engine, funktioniert auch nicht der LAN-Controller, der ja daran angeschlossen ist.

@areiland: Dort war ich schon mit der MSN, hab dort auch alle kompatiblen Treiber ausprobiert, hat nix gebracht außer Bluescreen ^^, den hab ich aber wieder wegbekommen mit Systemwiederherstellung.


Also sehr komplex das Ganze :D

Vielleicht hat ja jemand ne Idee ;)


MfG scifi
 

Shiran

Bin schon Groß!!
Hallo scifi2000 :)
Bitte ein Bild vom Gerätemanager! Hast Du zuerst den Chipsatz_Treiber von Intel Installiert? (Ordner -Win7)Neu gebootet?Dann den von Intel_Rapid_Storage ?Neu gebootet?Dann den Intel_Management_Engine?Überall =Setup.exe! ;)
 
R

Rheinhold

Gast
Diese Treiber " Pakete " sind immer für alle PC dieser Serie .
Oft haben die verschiedene Hardware, deshalb sind da immer alle drauf.
Du musst schauen ob die auch für Windows 7 64 bit sind.
Die meisten werden wohl für Windows 8 sein, weil damit ausgeliefert wurde.#
>Oft gehen die aber eben nicht immer.
Wenn auf der Medion Support Seite keine Windows 7 Treiber dafür angeboten werden, helfen nur die vom Hersteller der Hardware.
Da zu musst du aber wissen um welche es genau geht.
Meist ist das im " beiliegenden " Mainboard Handbuch eingetragen.
 

Anhänge

  • PC Komponenten.jpg
    PC Komponenten.jpg
    317,2 KB · Aufrufe: 959

Jürgen

Moderator
Teammitglied
Das Handbuch von Medion ist leider nie richtig aussagekräftig:( ,dafür von mir für Medion ein ungenügend = 6, setzen :D

da helfen nur Programme wie Aida oder Speccy :)
 
R

Rheinhold

Gast
Stimmt auch die Boards und Bios sind da oft " abgespeckt ".
So auch die Treiber Versorgung? :(
 

Shiran

Bin schon Groß!!
Hallo scifi2000 :)
Hast Du zuerst den Chipsatz_Treiber von Intel Installiert? (Ordner -Win7)Neu gebootet?

Meine Theorie: Weil der PCI-Kommunikationscontroller nicht funktioniert, wegen der Management Engine, funktioniert auch nicht der LAN-Controller, der ja daran angeschlossen ist.
Nein!Der IME kommt zuletzt,irgendwann oder garnicht!!
 

Tom26

Herzlich willkommen
Hallo eine frage ich habe einen Medion Akoya e4214 und bin auch kein Fan von Windows 8 wie bekomme ich Windows 7 auf den Laptop ich habe schon google und youtube durchsucht aber ich schaffe es nicht vlt könnt ihr mir helfen :cry::cry:
Es muss doch einen Trick geben wie ich auf den Scheis Laptop Windows 7 installieren kann ???
 
Zuletzt bearbeitet:

HerrAbisZ

unbequemer Zeitgenosse
Ich finde nur Treiber für win8 bei Medion.

Das wird eine heikle Sache, mit einem gewissen Risiko. Gerade bei Laptops

Eventuell kann man dir persönlich helfen ?
 

Tom26

Herzlich willkommen
Habe das Programm für Windows 7 durchlaufen lassen würde passen bis auf ein paar Treiber aber das ist nicht das Problem ich habe auf youtube ein Video schon gesehen was zu machen ist im Bios das ausschalten das einschalten ok er hat zwar auch ein Medion akoya aber ein anderes Modell was ich aber nicht schaffe ist das er von der CD Startet ich habe schon die Festplatte als letztes Bootgerät gesetzt . Scheis früher war das alles so einfach
extra ein CD Laufwerk gekauft weil es mit dem USB nicht funktioniert hat und jetzt funktioniert es mit cd auch nicht !
 

HerrAbisZ

unbequemer Zeitgenosse
Du hast schon ein UEFI BIOS da muss man (wenn möglich) Secure Boot, CSM, etc. oder ähnliches ändern.

FOTOS sind hilfreich.

Persönlich wäre besser, wenn du auch in der Nähe von Wien bist.

Und vor allem vorher Recovery sichern und DATEN! Wenn was schief geht
 

Tom26

Herzlich willkommen
Ha geschafft ausgebaut formatiert eingebaut und Bios alles umgestellt und er Installiert Windows 7 :D
 
Anzeige
Oben