Anzeige

Am Puls von Microsoft

Anzeige

Installation Meldung, Festplatte kann nicht gefunden werden

dennis97

bekommt Übersicht
Hallo , bin neu hier im forum ... habe mir heute windows vista home basic gekauft und wollte es installieren , hab die dvd eingelegt alles angewählt , dann kam auf einmal die meldung das er die festplatten nicht finden konnte. Konnte also auch nichts installieren .

Festplatte :Hitachi Deskstar 80GB (HDS722580VLSA80) S-ATA
Motherboard:Asus A8V deluxe (keine treiber cd vorhanden )

Habe keine treiber cd's mehr von festplatte und motherboard .
Festplatte wird im bios angezeigt und beim booten auch.

Kann mir vlt. jemand erklären wie ich windows nun installieren soll , oder wo ich den treiber finde und wie in ihn installiere ohne betriebssystem.(hab mir schon ne birne gegooglet und nichts gefunden) Bitte kann mir jmd helfen :( :cry:

Gruß dennis
 
Anzeige
M

Master of Desaster

Gast
AW: Findet Festplatte nicht

Hallo dennis97 willkommen hier im Forum,
PC oder Laptop?
War vorher XP installiert, als Recovery oder Vollversion?
Dann erst mal auf der Herstellerseite des Mainboards schauen ob es Treiber für Vista gibt. hast du die 32 / oder 64 bit Version?
 

dennis97

bekommt Übersicht
AW: Findet Festplatte nicht

vorher war xp installiert... festplatten waren aufeinmal gelöscht, hab kurz kubuntu drauf gehabt . Xp war ne vollversion und ich hab ne 32 bit version ...... SUPERSCHNELLE ANTWORT ^^
 

dennis97

bekommt Übersicht
AW: Findet Festplatte nicht

bei der xp cd wird auch nichts angezeigt ..... kann den leider nicht installieren da nur kubuntu drauf ist
 

Scotty

gehört zum Inventar
Ich nehme mal an das XP vorinstalliert war. Vermutlich hat weder XP noch Vista entsprechende SATA Treiber integriert. Diese must du bei Vistainstallation einfügen. Bei Vista reicht es die auf einen USB Stick zu Kopieren bei XP muß es zwingend ein Floppy sein.
Die Treiber findest du hier ASUSTeK Computer Inc.-Support-

Dieser Treiber müste es für XP sein: Promise SATA378 Driver V1.00.0.26 for Windows 98SE/NT4.0/ME/2000/XP/2003

Für Vista ist keiner extra ausgewiesen. Auch andere Treiber gibt es nicht für Vista. Heist eigentlich das Vista nicht offiziel unterstützt wird oder die Treiber schon bei Vista integriert sind. Ich werd nochmal schaun ob ich beim Chipsethersteller SATA Treiber finde.

Also das Board ist schon ein bischen älter. Das läuft noch mit AGP. Also wenn du nicht mind 2GB Ram hast dann vergiss Vista. XP läuft dann wesentlich schneller. Dann bekommst du auch alle Treiber bei ASUS. Der Chipsatz ist von VIA Treiber bietet VIA keine für Vista.

Gruß Scotty
 
Zuletzt bearbeitet:
M

Master of Desaster

Gast
@ Scotty
Wie was installieren wenn keine Festplatten gefunden werden?
Die Festplatten müssten auch im IDE Modus gefunden werden.
 

dennis97

bekommt Übersicht
danke ..... werd mich auchmal auf die suche machen ... kannst du mir bitte noch erklären was für eine datei das sein muss ... ich glaub nicht das es mit exe geht :D
 

Scotty

gehört zum Inventar
Installieren war etwas ungünstig ausgedrückt. Einbinden wärend des XP Setups. Wenn Windows von der CD Bootet F6 drücken. Danach kann man Windows Treiber nachreichen die Windows nicht dabei hat.
Anhang anzeigen 27331

Gruß Scotty
 
D

DaTaRebell

Gast
Für XP brauchst du den Promise S-ATA Driver.
Es gibt auch noch ein BIOS-Update für dein Board.
Treiber für Vista gibt es bei ASUS nicht.
Du wirst wohl mit XP leben müssen.
 
Zuletzt bearbeitet:

dennis97

bekommt Übersicht
trau mich nicht an ein bios update .... ich hab jetz aber eine vista-installation kann ich da auch nen promise treiber verwenden ?? Ich hab 2 platten dran ... da braucht man doch iegentlich nen raid treiber oder ???

ich kann nirgends nen vista treiber finden für das mainboard auch nicht bei asus:cry:
 
Zuletzt bearbeitet von einem Moderator:

slobofree

gehört zum Inventar
Hallo, dennis!

Es waere sehr Nett von dir, wenn du die Technische Daten in "Mein System" einfuegen wuerdest!


MFG

slobofree
 

dennis97

bekommt Übersicht
dann muss es in zukunft wieder xp tun .... ich hab jetz alle treiber ausprobiert die angeblich funktionieren sollren ... hab sie eingebunden , aber nichts passierte ... kanns leider auch nicht auf meine externe spielen .... schade ... naja danke für die hilfe:(
 

funstyler

Herzlich willkommen
Hi ich hoffe es kann mir hier jemand helfen.
Also gleich vorweg ich habe zwei Sata2 festplatten am Promise Controller. Beide werden im IDE Modus erkannt und ich kann zB. mit Gparted Problemlos drauf zugreifen, doch bei der XP installation werden sie einfach nicht erkannt. Ich doctor jetzt schon den kompletten tag damit rum. Habe die treiber von Asus genommen zu meinem Mainboard A8V Deluxe. Habe sie in die xp CD integriert .... nix.
Habe mir ein Diskettenlaufwerk besorgt und die treiber auf diskette versucht mit F6 in der Install Routine zu integrieren ...... nix.

Dann hab ich angefangen alle möglichen treiber durch zu probieren und bestimmt schon 25XP versionen gebrannt. Immer mit anderen Treibern integriert. Aber nix, und ich weiß ganz genau das ich vorher XP auf einer Sata festplatte auf diesem Mainboard gefahren habe.

Entweder ich habe immernoch den falschen Treiber oder irgendwas anderes passt einfach nicht.

Langsam bin ich ratlos. Ich brauch den Rechner mit XP und Sata 2 Festplatte. Und da der Via Controller die Sata 2 Platten garnicht frisst, muss es mit dem Promise gehen.

Vielleicht hat von euch noch jemand eine Rat.

Danke schonmal im voraus.
 
Anzeige
Oben