Anzeige

Am Puls von Microsoft

Anzeige

[gelöst] Microsoft E-Mail-Account Abruf mit (externen) Clienten nicht möglich

Status
Dieses Thema wurde gelöst! Lösung ansehen…

MasterChief*

gehört zum Inventar
Hallo liebe Windows/Microsoft Gemeinde,

ich habe seit längerem ein für mich unlösbares Problem. Es ist zwar auf einem OS-X Rechner, aber es betrifft spezifisch Microsoft.
Wenn ich versuche, mit meinen Anmeldedaten E-Mails von meinem Live-Mail Account abzurufen, werden meine Login-Daten nicht anerkannt. Dazu muss ich erwähnen, dass ich die Zwei-Stufen-Authentifizierung (mittels Authenticator) nutze. Ich vermute, es hängt damit zusammen.
Also die Zugangsdaten sind absolut richtig und mehrfach gegengeprüft.
Wie schaffe ich es, mich korrekt zu authentifizieren? Ich habe es mal mit einem Einmal-Kennwort versucht, was aber auch nicht geklappt hat.
:cautious:

Danke im Voraus.
L.G.
 

Anhänge

  • Bildschirmfoto 2022-06-25 um 14.54.36.png
    Bildschirmfoto 2022-06-25 um 14.54.36.png
    140,2 KB · Aufrufe: 121
  • wK6JT0bEEM.png
    wK6JT0bEEM.png
    63,3 KB · Aufrufe: 96
Zuletzt bearbeitet von einem Moderator:
Anzeige

MasterChief*

gehört zum Inventar
Schau bitte mal auf dem ersten Bild..dort sind die Ports alle sichtbar die ich hinterlegt habe.
 
Zuletzt bearbeitet von einem Moderator:

Xandros

nicht mehr wegzudenken
Schau bitte mal auf dem ersten Bild..dort sind die Ports alle sichtbar die ich hinterlegt habe.
Dann weisst du ja, dass hier Exchange als Protokoll die bessere Option darstellt.
Daneben: Anmeldename ist die komplette Mailadresse, falls das nicht bereits enthalten war. (Die Bilder hatte ich mir nicht angesehen - und jetzt sind sie ja sinnigerweise ein wenig editiert.)
 

hansjorg71

gehört zum Inventar
Hallo, bei der Zwei-Stufen-Authentifizierung wird doch extra für E-Mail ein neues Passwort generiert und dieses muss bei Live-Mail neu eingegeben werden ! ;)

Gruß 😷
 

redwood

kennt sich schon aus
dass ich die Zwei-Stufen-Authentifizierung (mittels Authenticator) nutze. Ich vermute, es hängt damit zusammen.
Also die Zugangsdaten sind absolut richtig und mehrfach gegengeprüft.
Wie schaffe ich es, mich korrekt zu authentifizieren?
Bei 2fa eingerichteten Konti muss man in solchen Fällen ein "App Passwort" generieren lassen und diesen Code anstelle des sonst üblichen Passwortes verwenden. Gehe mit einem Browser zu den allgemeinen Microsoft Konto Einstellungen. Irgendwo unter Sicherheit ist ein Menuepunkt um solche App Passwörter zu generieren. Diesen Code mit Copy/Paste im Mailprogramm einsetzen. Dabei ist zu beachten, dass je nach Mailprogramm das zweimal gemacht werden muss, beim IMAP Server und auch beim SMTP Server. Dieser Code ist dann nur gerade bei diesem Programm gültig. Falls du noch mit einem anderen Programm auf dasselbe Konto zugreifen willst, musst du nochmals einen Code generieren dafür. Möglicherweise muss man auch den Account im Mailprogramm erst löschen damit das schon hinterlegte Passwort verschwindet und der Code wirksam wird.

redwood
 

redwood

kennt sich schon aus
Bei mir steht im TB folgendes drin für das Konto "[email protected]"

IMAP Server: outlook.office365.com, Port 993, Security SSL/TLS
SMTP Server: smtp.office365.com, Port 587, Security STARTTLS
Diese Einstellungen hat TB für mich automatisch gesetzt beim Konto hinzufügen.
Und so funktioniert es für mich auch einwandfrei.

redwood
 
Zuletzt bearbeitet:

redwood

kennt sich schon aus
Gerne geschehen, dafür gibts das Forum um Erfahrungen zu tauschen.

redwood
 
Status
Dieses Thema wurde gelöst! Lösung ansehen…
Anzeige
Oben