[gelöst] Microsoft Edge findet keine Seite

G

Gast200705

Gast
heute Upgrade von7 Pro auf 10 Pro vorgenommen, verlief alles Problemlos

jetzt wollt ich Edge einrichten, aber wenn ich eine Seite aufrufen möchte erscheint folgender Text:

Leider können wir nicht auf diese Seite zugreifen.

Probieren Sie Folgendes
•Stellen Sie sicher, dass Sie die richtige URL verwenden: Google
•Seite aktualisieren
•Gewünschte Informationen suchen


Firefox und Internet Explorer funktionieren ohne Probleme.

keine externe Firewall aktiv.. nur die windows eigene
 
Anzeige

pimpf

Herzlich willkommen
Hallo, selbiges Problem.

Upgrate von 8.1 Home auf 10 Home problemlos.
Lediglich Edge verweigert seinen Dienst (selbige Fehlermeldung wie beim Vorposter).

Edge ist in den ein- und ausgehenden WF Regeln erlaubt.
Auch mit angemeldetem MS Konto keine Änderung.
Auch Troubleshooting ohne Erfolg.

*EDIT: ich hatte mich beim MS Support gemeldet und mir wurde ein kostenpflichtiger Remoteeinsatz ans Herz gelegt^^
 

Diddie

Herzlich willkommen
Hallo,
hatte selbiges Problem, stellte sich als DNS Fehler heraus. Nach der Durchsicht der laufenden Dienste festgestellt das der DNS Dienst deaktiviert war, nach Aktivierung des Dienstes läuft Edge bei mir...
 

pimpf

Herzlich willkommen
Hallo Diddie,

danke für Deine Hilfe!
Nachdem ich den DNS Client gestartet habe funktioniert Edge.
Wäre ich im Leben nie drauf gekommen, da die Namensauflösung bei den anderen Browsern einwandfrei funktioniert.

MFG
 

Aramis

kennt sich schon aus
Edge läuft bei mir, aber ich kann meine Firefox Lesezeichen nicht importieren. Gibt es da schon Erkenntnisse?
 

pimpf

Herzlich willkommen
Ich nutzte den Umweg über IE.
Die FF Lesezeichen in IE importiert und dann in Edge die IE Lesezeichen importiert.
 
G

Gast200705

Gast
danke mit dem DNS Client Dienst, aktiviert, funktioniert Edge.
 

Karo31

Herzlich willkommen
Ich habe leider das gleiche Problem mit dem Microsoft Edge Browser. Da ich mich aber kaum mit den Einstellungen auskenne, würde ich gerne wissen wo ich dieses genannte DNS Client aktivieren kann. :eek:
Danke im Voraus
 

Diddie

Herzlich willkommen
Hallo,

vom Desktop ausgehend:

Rechtklick auf "Dieser PC"
Verwalten auswählen
Im nun erscheinenden Fenster auf der linken Seite Dienste auswählen
Im rechten Teil erscheinen nun alle Dienste, dort DNS-Client doppelklicken
Die Einstellung von Deaktiviert auf Automatisch ändern.

Dass sollte es gewesen sein...

Gruß

Diddie
 

Karo31

Herzlich willkommen
Einen lieben Dank.
Leider stand es bei mir schon auf "Automatisch" demnach besteht das Problem mit dem Microsoft Edge Browser immernoch.:(
Liebe Grüße
Karo
 

Karo31

Herzlich willkommen
Ja der funktioniert, auch bei Chrome und Opera gibt es keine Probleme, lediglich bei dem Edge Browser und bei der Web und Windows Suche unten links wird keine Verbindung mit dem Internet erkannt.
 

Diddie

Herzlich willkommen
Lässt sich der Router per IP Adresse aufrufen ? In diesem Fall würde ich auf ein DNS Problem tippen, andernfalls bin ich momentan ratlos...
 

Karo31

Herzlich willkommen
Okay das kann ich leider nicht sagen, da dafür mein Computerwissen nicht ausreicht :D Ich danke trotzdem für deine schnellen Antworten.
Gruß
Karo
 

broejo1

Erster Beitrag
Hallo,
hatte selbiges Problem, stellte sich als DNS Fehler heraus. Nach der Durchsicht der laufenden Dienste festgestellt das der DNS Dienst deaktiviert war, nach Aktivierung des Dienstes läuft Edge bei mir...



Hallo,

ich habe auch den o.g. Fehler. Der DNS-Clint ist nicht deaktiviert, Starttyt steht auf automatisch. Den Router kann ich über die IP-Adresse erreichen. Beim starten des Dienstes über die Eigenschaften kommt die Meldung "Fehler2: Das System kann die angegebene Datei nicht finden."
 

C:\Alex

Erster Beitrag
Hallo Leute!

Ich war schon froher Hoffnung als mir google den Treffer „[gelöst] Microsoft Edge findet keine Seite“ anzeigte. Leider ist der DNS-Client bei mir nicht die Ursache, warum der Edge-Browser nicht arbeitet. Der Dienst ist bei mir gestartet, steht auf „automatisch“.

Ich habe Windows10 als Clean-Install auf einem komplett neuen PC installiert. Die Hardware ist absolut aktuell und neu, ebenso die Treiber.

Edge zeigt auch bei mir nur die Meldung „Leider können wir nicht auf diese Seite zugreifen.“ Mozilla Firefox funktioniert tadellos, ebenso Thunderbird. Windows lädt auch selber Updates runter, heute beim Herunterfahren bemerkt.

Meinen Router (FritzBox) kann ich über die IP-Adresse erreichen und Einstellungen vornehmen.

Hat noch jemand Vorschläge zur Behebung?
 

BKusserow

kennt sich schon aus
Leider taucht bei mir seit gestern urplötzlich dasselbe Problem auf, obwohl Edge schon seit geraumer Zeit installiert ist, nachdem Das Telekomnetz lokal ausgefallen war. Über Edge ist kein Internetzugriff mehr möglich. Auch die Router IP-Adresse kann nicht erreicht werden. DNS-Client steht auf automatisch. In der Firewall ist Edge bei den Ein- und Ausgehenden Regeln zugelassen. Alle anderen Browser funktionieren. Die Mailaccountsfunktionieren. In Programme integrierte Downloadoptionen funktionieren. Es m,uss daher irgendein Edgeproblem sein. Bin ratlos. Ideen?
Beste Grüße,
Berthold

Update: Durch folgenden Registryeingriff wurde das Problem gelöst:
1.Drücke die Tastenkombination [Windows] + [R] und gebe „regedit“ ein.
2.Jetzt musst Du in der Registrierungsdatenbank zu dem Ordner „HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Control\Nsi\{eb004a00-9b1a-11d4-9123-0050047759bc}\26“ navigieren.
3.Klicke mit der rechten Maustaste nun auf den Schlüssel „26“ und öffne die „Berechtigungen“.
4.Dort setzt Du nun bei „Jeder“ den Haken bei „Vollzugriff“ und „Zulassen“.
5.Schließe die Registry unter Windows 10 und öffne die Eingabeaufforderung über [Windows] + [X].
6.Gebe hier nun den Befehl „netsh int ip reset C:\resetlog.txt“ ein und starte deinen Rechner neu.
7.Danach sollte unter den Einstellungen nicht mehr von „Internetverbindung begrenzt“ zu sehen sein.
 
Zuletzt bearbeitet:

SteBue

Erster Beitrag
Die Lösung über den Registry-Key hat bei mir wunderbar geklappt. Danke für die Hilfe.

Für mich stellt sich die Frage wie es dazu kam und was ich eigentlich gemacht habe bei dieser Reparatur.
 
Oben