Anzeige

Am Puls von Microsoft

Anzeige

Microsoft Store Fehlercode 0x80073CF9

nadi17

Herzlich willkommen
Hallo,

ich habe seit einigen Monaten das Problem, dass sich überhaupt keine Apps und Spiele mehr im Microsoft Store installieren lassen. Ich erhalte immer den Fehlercode 0x80073CF9. Ich habe bereits gegooglet und den Microsoft Store neu installiert, sowie ihn resetet. Leider hat nichts geholfen.
Weiß jemand, was ich noch tun könnte?

Vielen Dank!
 
Anzeige
@nadi17

Leider habe ich da eine schlechte Nachricht für Dich, Du wirst Windows neu installieren müssen.

Soweit ich das noch wage weiß, fixt ein In-place Upgrade den Fehler auch nicht.

Der Fehler bedeutet mehr oder weniger das die App Datenbank beschädigt ist.

Freundliche Grüße
 
Hallo
und den Microsoft Store neu installiert, sowie ihn resetet.
hast Du auch manuell die Caches und Ordner von Hand gelöscht ???
Cache-Dateien des Windows Store löschen
Windows 10-Fix: Store startet / funktioniert nicht mehr
Windows Store Cache may be damaged in Windows 10
Appsdiagnostic10.diagcab (Download Link geht nicht hänge an wenns geht)
Windows 10: App-Troubleshooter verfügbar
Download hier
https://www.malekal.com/reparer-reinitialiser-windows-store-windows-10/
es sind noch Prüfprogramme dabei und zum cab.Datei installieren
versuche Dein Glück :)

 

Anhänge

  • Screenshot 2021-04-24 234111.jpg
    Screenshot 2021-04-24 234111.jpg
    62,3 KB · Aufrufe: 157
  • Appsdiagnostic10.zip
    161 KB · Aufrufe: 146
Ich erinnere mich auch, dass ich vor Jahren mal den Store deinstalliert hab. Heute geht das offiziell gar nicht mehr. (Uninstallbutton ausgegraut)
Jedenfalls hatte ich damals auch viel versucht, ihn wieder zu bekommen.
WS Reset kann nur resetten, was noch da ist !
Am Ende war das aber nur noch möglich mit einem Clean/Neuinstall des Systems.
Das gleich übrigens auch mit der Mail App. Die erhielt ich nur noch über Cleaninstall
Wie das heute so ist, kann ich aber nicht sagen. Ich vergreife mich jedenfalls nicht mehr am Store und der Mailapp.
 
Zuletzt bearbeitet:
@nadi17

Was mir noch einfällt - OHNE Anspruch darauf, dass es funktioniert - wäre ein sogenanntes Ein Inplace Upgrade vornehmen um Windows zu reparieren (bitte aufmerksam lesen!).

@areiland hat das Vorgehen - jedenfalls für mich - sehr gut beschrieben.

Eine Datensicherung (Bilder, Dokumente, Musik, Videos etc.) würde ich vorher auf einer externen Festplatte trotzdem machen.

Upps, ich doch glatt übersehen, dass @Tekkie Boy folgendes geschrieben hat (Zitat):

"Soweit ich das noch wage weiß, fixt ein In-place Upgrade den Fehler auch nicht."
 
Zuletzt bearbeitet:
Vielen Dank für eure Antworten!
@florian-luca ich habe die Cache Dateien des Windows Store wie in deiner Anleitung beschrieben gelöscht. Leider geht der Windows Store immer noch nicht richtig. Ich habe auch die Problembehandlung durchgeführt. Leider kann das Problem nicht behoben werden. Ich schicke mal dazu die Bilder.

@laudon ja, den Cache habe ich geleert, vielen Dank. Leider geht es jedoch immer noch nicht.

@Iskandar @ThorstenBerlin vielen Dank! Ja, wahrscheinlich müsste ich Windows komplett neu installieren :(

@MuP Ich habe bei cmd.exe suchen lassen. Am Ende stand: "Der Windows-Ressourcenschutz hat keine Integritätsverletzungen gefunden".
Ich schicke mal was bei der Problembehandlung herauskam. Leider kann das Problem nicht behoben werden.
 

Anhänge

  • Problembehandlung.png
    Problembehandlung.png
    63,5 KB · Aufrufe: 138
  • Problembehandlung2.png
    Problembehandlung2.png
    15,1 KB · Aufrufe: 138
  • Problembehandlung3.png
    Problembehandlung3.png
    15,4 KB · Aufrufe: 143
  • Problembehandlung5.png
    Problembehandlung5.png
    12,7 KB · Aufrufe: 173
  • Problembehandlung4.png
    Problembehandlung4.png
    19,7 KB · Aufrufe: 162
Bevor du zu einer Neuinstallation schreitest probiere folgendes.
Gebe in die Eingabeaufforderung als Admin folgendes, gefolgt von Entertaste, ein.

net stop wuauserv
net stop cryptSvc
net stop bits
net stop msiserver
ren C:\Windows\SoftwareDistribution SoftwareDistribution.old
ren C:\Windows\System32\catroot2 Catroot2.old
net start wuauserv
net start cryptSvc
net start bits
net start msiserver
exit

Danach den Rechner neu starten.
Ich drücke die Daumen das es damit klappt.


Folgendes wurde korrigiert. ren C\Windows\System\
geändert in ren C:\Windows\System
 
Zuletzt bearbeitet von einem Moderator:
@.Manfred
Kann es sein, dass Du einen Doppelpunkt bei
ren C\Windows\System32\catroot2 Catroot2.old
vergessen hast?
Müsste die Zeile nicht "ren C:\Windows\System32\catroot2 Catroot2.old" heissen?

Ich habe mir erlaubt, den "Fehler" zu korrigieren und Deinen Text in eine .cmd zu packen.

@nadi17
Lade Dir den angehängten ZIP-Ordner ("WU.zip") herunter und entpacke ihn in einen Ordner Deiner Wahl (bei mir z.B. "Desktop - Neuer Ordner"):
Einfach die ZIP-Datei mit der rechten Maustaste anklicken und "Alle extrahieren" anklicken, dann auf "Durchsuchen" klicken, "Desktop" wählen und "Neuer Ordner" wählen.
Diesen Ordner ("Neuer Ordner") öffnen und die darin enthaltene "WU REPARATUR.cmd"-Datei mit der rechten Maustaste anklicken und auf "Als Administrator ausführen" klicken.

Kleiner Hinweis:
Ich habe den ZIP-Ordner bei VirusTotal hochgeladen, Ergebnis siehe Screenshot:

Virus Total.JPG
 

Anhänge

  • WU.zip
    262 Bytes · Aufrufe: 172
Zuletzt bearbeitet:

Anhänge

  • Screenshot 2021-04-26 000024.jpg
    Screenshot 2021-04-26 000024.jpg
    157,9 KB · Aufrufe: 136
  • Screenshot 2021-04-26 000141.jpg
    Screenshot 2021-04-26 000141.jpg
    95,9 KB · Aufrufe: 135
  • Screenshot 2021-04-26 001200.jpg
    Screenshot 2021-04-26 001200.jpg
    84,8 KB · Aufrufe: 160
Anzeige
Oben