Miniruckler/stotterer

Damien74

treuer Stammgast
das müsste so passen oder?
 

Anhänge

  • cpuz.png
    cpuz.png
    19,8 KB · Aufrufe: 35
Anzeige

Mark O.

gehört zum Inventar
dein BIOS steht immer noch bei Version 3.50, aktuell wäre 4.10 und wir haben dich in den ganzen anderen Threads schon mehrfach darauf hingewiesen das BIOS endlich zu aktualisieren
 

Damien74

treuer Stammgast
4.10???????????????????

ASRock > B450M Pro4

ich seh da nur 3.90
*ASRock do NOT recommend updating this BIOS if Pinnacle, Raven or Summit Ridge CPU is being used on your system.

hab pinnacle cpu ryzen 5 2600.......oder hab ich da was verpasst??
 

Damien74

treuer Stammgast
kannst du mit ein link geben wo ich mein bios aktualisieren/downloaden kann??
------------------------------------------------
mark ich verstehe dich nicht ganz......

auf der asrockseite steht aktuell 3.90 ..... und das es nicht empfohlen wird zu flaschen ab 3.50 wenn mann nen pinnacle cpu hat

und du sagst was spielt das für ne rolle dein bios ist trozdem veraltet??

wie wärs wenn du mir direkt ein link dazu schrickst....anstatt noch weiter asholst und versuchst mich immer niederzumachen......leider hab ich eben nicht soviel ahnung wie du..deswegen bin ich hier um was zu lernen...ich bin auch kein genie um alles auf anhieb zu verstehen....der it bereich ist eben mal umfangreich

jetzt kommst du bestimmt wieder mit....ja wir haben dir das schon vorher gesagt??

zeig mir mal wo irgendjemand mir empfohlen hat mein bios zu aktualisieren.....

ganz im gegenteil hat jemand empfohlen nicht üner 3.50 zu flaschen...das weis ich noch

achja und wo gewisse leute immer meinten das ich nen neues netzteil brauch ...das war nix..weil der netzteilwechsel eigentlich nix gebracht hat...

so....

ich will nur das mann mir hilft...wer nicht helfen möchte soll garnix schreiben is mir auch recht

bin ja nicht aufn kopf gefallen
-----------------------------------
mein board ist ein b450m pro4 (und nicht b450 pro4)weis aber jetzt nicht wofür das M steht
aber auf der asrockseite steht unter meiner boardbezeichnung aktuell 3.90 und nicht 4.10

mfg
 
Zuletzt bearbeitet:

Mark O.

gehört zum Inventar
schön sachlich bleiben

auf der asrockseite steht aktuell 3.90 ..... und das es nicht empfohlen wird zu flaschen ab 3.50 wenn mann nen pinnacle cpu hat

das ist falsch, wie uns vor kurzem der Asrock Support mitgeteilt hat

https://www.drwindows.de/hardware-and-treiber/167875-system-friert-oft-kurzzeitig.html#post1805586


ein anderes Netzteil wurde dir übrigens schon im September 2019 empfohlen

Bluescreens

das du jetzt ein be quiet Straight Power Platinum 11 im System hast glaub ich auch erst wenn ich es sehe


du willst was lernen? gut, warum tust du dann nicht das was man empfiehlt?

wir empfehlen kompatiblen G.Skill RAM zu kaufen und was machst du? >du holst dir Crucual Grabbeltisch RAM

wir empfehlen ein hochwertigeres Mainboard und was machst du? ->nichts

->ende
 

Damien74

treuer Stammgast
das ist falsch, wie uns vor kurzem der Asrock Support mitgeteilt hat

ok willst du mir jetzt damit sagen das ich auf 3.90/4.10 flaschen kann??

das du jetzt ein be quiet Straight Power Platinum 11 im System hast glaub ich auch erst wenn ich es sehe

ok du denkst wohl ich bin ein lügner?

wir empfehlen kompatiblen G.Skill RAM zu kaufen und was machst du? >du holst dir Crucual Grabbeltisch RAM

hab ich schon geschrieben das ich auf der offiziellen crucial webseite war mein mainboard angegeben habe und es hies das die kompatibel sind

mfg
 

tkmopped

gehört zum Inventar
Nicht nur das Bios ist nicht aktuell. Auch der Chipsatztreiber ist aus der Steinzeit , wenn er wirklich von Asrock kommt.
Aktuell ist direkt von AMD: Revision Number 2.04.28.626 - das ist der aktuelle Treiber.
https://www.amd.com/de/support/chipsets/amd-socket-am4/b450

Zum Ram: Wenn der kompatibel ist muß der laufen können. Das Ballistix nur marginal "besser" ist als billigster OEM-Speicher solltest du aber wissen. Was Crucial nicht dazu angibt sind die Systembedingungen - Vollbestückung, Single- und Dualrank, Single- Dualchannel
Das steht nur auf der Supportseite des Boards.

Es stimmt auch, das es keinen wirklichen Grund gibt irgendeinen Ballistix zu kaufen , so lange irgendwo auf diesem Planeten noch TridentZ in einem Regal herumliegt. Alternativ gibt es bei Crucial auch die Modellreihen Tactical und Elite. Die wären um Längen besser gewesen und davon stehen auch einige in der QVL.

Temperaturen sollten iO sein- ist Quatsch. Entweder sie sind es oder eben nicht. Das sieht man nicht mit Coretemp sondern nur mit den Sensorenwerten von HWInfo im zeitlichen Verlauf und im gesamten Zusammenhang. Was nützt dir eine Prozessortemperatur wenn du den Rest des Systems in Echtzeit nicht dazu sehen kannst.
 

Damien74

treuer Stammgast
ok vielen dank für die hilfe
ok ich installier mal den neuen chipsatztreiber
kann ich /soll ich jetzt den neuen bios 3.9 flaschen oder nicht??
-----------------

also neuer chipsatztreiber hat nix gebracht
------------------
so hab mir jetzt was einfallen lassen
hab das spiel auf video aufgenommen
diesen aussetzer hört mann gleich am anfang 2 sek nach dem anspiel
mann hörts auch auf dem video...hab nachgeprüft
danach lief es gut also einmal passiert es immer pro spiel
wie kann ich hier ne vlc datei hinzufügen??

YouTube

hier is das video
 
Zuletzt bearbeitet:

tkmopped

gehört zum Inventar
Wenn ein neueres Bios vorhanden ist , und man Probleme zu haben meint, installiert man das.
Ruckler habe ich keine gesehen. Außerdem kann das wegen einer Umschaltung im Grafiktreiber passieren. Akivieren der dynamischen Frequenzanpassung mit Freesync oder umschalten eines anderen Tonformats oder andere Tonausgebe in mehr Kanälen.
Der Desktop läuft mit festen Bildwerten, meistens reicht 60Hz. Gaming im Vollbild aber nicht. Höhere Frequenz, evtl. Freesync wenn der Monitor das kann oder eine andere Einstellung der Grafikwiedergabe , die vom Spiel getriggert wird. Das braucht immer eine "Gedenksekunde" bis die Renderer gewechselt haben. Genauso sieht das bei dir aus. Es reicht schon von Stereo auf Surround zu wechseln. Ob das dann ein Receiver wiedergibt oder dein Monitor ist dafür egal. Deine Audiokarte kommt zusätzlich als "Störfaktor" hinzu. Wenn zusätzlich die Geräte gewechselt werden müssen...
Außerdem ist es ein Unterschied ob du analog ausgibst oder digital. Bei digital kommt es noch zusätzlich auf den Signalweg an, ob HD-Audio über HDMI oder Audio über SPDIF oder Toslink ausgegeben wird.
Du hast jede Menge an verursachenden Möglichkeiten im System.
Wenn dazu nicht klar ist ob Audio hardwarebeschleunigt berechnet werden kann oder die CPU das nebenher mit erledigen muß ...
Du siehst , sowas geht schnell ins Uferlose.
 

Damien74

treuer Stammgast
also die aktuelle version für mein bios ist 3.90 aber da steht auch ausdrücklich das NICHT empfohlen wird wenn mann nen pinnacle cpu verwendet.
und mir hat immer noch keiner gesagt ob ich das jetzt flashen kann trotz der aussage von asrock oder nicht..
will ja mein bios nicht zerschiesen..oder kann mann jederzeit den bios zurücksetzen?

du hast den ruckler nach anspiel direkt 2 sek danach nicht gesehen?? das war auch nur der eine ruckler danach lief ja alles flüssig
---------------------------------------
hallo ich melde mich nochmal

ich hab letztens auf dem pc ganz normal fifa gespielt und dabei den ressourcenmonitor davor schon geöffnet

in dem moment wo der aussetzer kam gab es ein kleiner aufschlag im bereich arbeitsspeicher

aber die riegel sind ok weil ich das mit den alten riegel auch getestet habe die in der QVL liste standen und es da auch die aussetzer gab...also am arbeitsspeicher liegts nicht...dann vielleicht das mainboard??
-------------------
also netzteil,arbeitsspeicher und cpu kann ich zu 100% ausschliesen das weis ich zu 99%
 
Zuletzt bearbeitet:

tkmopped

gehört zum Inventar
also netzteil,arbeitsspeicher und cpu kann ich zu 100% ausschliesen das weis ich zu 99%
lustig
Sowas passiert, wenn der verfügbare Ram mit Programmcode im Standby belegt ist und erst ausgelagert werden muß (Pagefile.sys), damit Platz für den Code des Spieles ist, um diesen zu laden. Das betrifft sowohl den aktiven Speicherbereich als auch den im Standby. Autostart aufräumen hilft extrem. Vor allem wenn auch die Auslagerungsdatei den zugesicherten virtuellen (für Programme zugesicherten) Speicher auf das Systemlaufwerk schreiben muß. So lange die CPU damit beschäftigt ist geht nicht viel voran im System.
Das ist genau das, was du siehst.

Dein bios mußt du selber entscheiden. Ich hätte das schon lange aktuell.
Du sollst es nicht aktualisieren wenn du einen Summit oder Bristol-Ridge Prozessor am laufen hättest. Weil der Speicher für das Bios zu klein ist und mit dem Bios die Unterstützung für ältere CPU aus dem Bios entfernt wird. Zen+ Pinnacle Ridge ist davon eigentlich nicht betroffen. Das müßten die bei Asrock eigentlich wissen.
 

Damien74

treuer Stammgast
kann das problem auch damit zusammenhängen?

kurzer nachtrag

was ich beobachtet habe

immer wenn ich codmw starte kommt am anfang ja so nen kurzes intro von den entwickler studios activision und so

dann hackt es immer bei mir villeicht kann mann ja da bischen was eingrenzen
(da kann ich das problem mit den ausetzern reproduzieren)

das mit dem bios update auf 3.90 (oder 4.10 was mark meinte was eigentlich das board betrifft b450 pro 4 und nicht das b450m pro4 ....( mark ne frage an dich nebenher wieso 4.10 und nicht 3.90) kann ich das ruhigen gewissens flashen auf 3.90 und es passiert nichts?

mfg und hochachtung an alle
 

Anhänge

  • Unbenannttreiber.png
    Unbenannttreiber.png
    193,2 KB · Aufrufe: 27
Zuletzt bearbeitet:

Damien74

treuer Stammgast
hallo nochmal....

hab jetzt nen screenshot gemacht von msi afterburner

da wo die zapfen nach unten zeigen da passieren auch immer die aussetzer

spiel=conan exiles

mfg

ich weis aber trozdem nicht wonach ich schauen sollte

wenn mir jemand tipps geben möchte bitte immer einzeln weil sonst wird mir das wieder zu viel
 

Anhänge

  • Unbenannt.png
    Unbenannt.png
    53,7 KB · Aufrufe: 29

Damien74

treuer Stammgast
brauche diesbezüglich immer noch hilfe
traue mich immer noch nicht ein bios update zu machen..ich weis zwar wie es geht das ist easy mit nem stick und flashen aber bin mir eben unsicher nicht das es das mainboard zerschiest
weil mich das immer noch iritert das es von asrock nicht empfohlen wird..warum auch immer

ist denn keiner da der mir nen ruck geben könnte um das bios zu aktualisieren :)
dann wäre ich selbstbewuster um es durchzuziehen :)

welche wäre denn die aktuelle für mein board ?? 4.90 ??
 
Zuletzt bearbeitet:

tkmopped

gehört zum Inventar
Lies alle vorhergehenden Posts in deinen Threads. Wenn dort nicht genug Ruck drinsteht weiß ich auch nicht.
Biosupdate steht bei jedem Hersteller auf der Supportseite jeden Boards. Lesen... und machen. Oder eben nicht. Du bist doch schon groß.
 

Damien74

treuer Stammgast
habe jetzt bios aktualisiert...nun habe ich das problem das viele meiner programme bzw...neue grafikkartentreiber oder chipsatztreiber sich nicht mehr installieren lassen....ich klick auf die programme und es passiert einfach nichts......im taskmanager werden sie aber angezeigt....auch wenn ich die neuen treiber ausm internet installieren möchte passiert einfach nichts wenn ich doppelklicke
an was kann das liegen?

wenn ich windows hochfahre..kann ich mit windows ganz normal interagieren aber nach paar min geht das einfach nicht mehr.....


zum beispiel nachm hochfahren wenn ich dann win update klicke dann sucht er ganz normal und wenn ich das nach paar min wieder mache dann hängt der da irgendwie fest...das gleiche gilt eben dann auch für programme clients treiber installation usw.... irgendwie will windows die programme nicht ausführen
die programme funktionieren einfach nicht mehr..brauch dringend hilfe

der pc startet nicht neu bzw fährt auch nicht herunter der läuft einfach weiter obwohl der screen kommt mit neu starten bzw runterfahren

wie gesagt erst nach 2-4min nachdem ich hochgefahren bin funktioniert nix mehr..in den 2-4 min funkioniert alles wie es soll

das hängt irgendwie mit den rams zusammen

hab jetzt wieder zurückgeflasht auf 3.5 dann hatt ich immer noch die probleme

jetzt hab ich beide riegel rausgenommen und nur eins in A1 reingesteckt und es läuft wieder ....wie früher mit 16 gb

jetzt test ich nochmal rum flashe wieder auf 4.9 und probier halt bischen mal rum aber es liegt definitiv mit dem speicher was zusammen

kann es sein das nach dem flashen auf 4.9 die speicher irgendwie durcheinander gekommen sind?? die mann eben kurz raus und wieder reinstecken sollte??

also am bios update lag es nicht hab ich ausprobiert..

hier ein kurzes video wo mann die mini ruckler sieht


hoffe jemand kann mir helfen....das ist bei fast allen spielen immer so ruckelig kurze aussetzer
 
Zuletzt bearbeitet:

rusticarlo

gehört zum Inventar
auf einem aktuellen AMD System gehören die RAM Module in die Slots A2 und B2, so steht es auch in deinem Handbuch
 

Damien74

treuer Stammgast
ich weis die waren auch in A2 und B2 hab nur testweise auf A1 gesteckt den einen

trozdem danke...komme eben nicht weiter

also folgendes ..das problem mit den programmen die nicht geöffntet wurden hat sich geklärt

jetzt ist das bios aktuell aber die mini ruckler sind immer noch da

also das system ist jetzt komplett aktuell

die programme öffnen sich wieder nicht :(
 
Zuletzt bearbeitet:
Oben