[gelöst] Missing operating system

Status
Dieses Thema wurde gelöst! Lösung ansehen…

skorpion68

gehört zum Inventar
@Fischkin1952
Wie wir zwischenzeitlich sehen können, haben sich die Punkte 2 und 3 erledigt. Zu Punkt 1 kannst du aber mal den Link und die Anleitung zur Verfügung stellen, sodass wir uns das mal vorab ansehen können.

Bitte schaue mal hier [gelöst] - Developer - Installation auf MBR-Partitionsstil | Dr. Windows rein. Dort teilte mir unsere neue Moderatorin @Alice (ist schon sehr lange Windows-Insider) mit, dass sie auf ihrem Notebook ein Upgrade von Windows 10 20H2 (Beta Channel) auf Windows 10 21H1 (Dev Channel) vorgenommen hat. Mit dem Ergebnis wurden meine Beiträge hier im Thema bestätigt und ich hoffe so deine Befürchtungen ausräumen zu können, entscheide aber selbst.
 
Anzeige

Fischkin1952

kennt sich schon aus
Hallo scorpion68,

Zu 1. und dem Link von #59 habe stundenlang gelesen, aber kaum etwas für mich machbares gefunden. Also lasse ich die Finger weg vom BIOS-Update. Das ist mir zu kompliziert mit den vielen Abhängigkeiten und Zwischenstufen. Und es gibt da kein Zurück mehr.
In den BIOS-Einstellungen gibt es die Möglichkeit, UEFI zu aktivieren, ebenso im manual beschrieben.
Also sollte ich 2. und 3. versuchen.
Kannst Du mir bitte ergänzend zum #58 in Stichpunkten die Reihenfolge nennen, was alles zu tun ist. Wäre dir sehr verbunden.
Lassen sich da gleich die 500Mb SRP einstellen (zur Sicherheit) ?
By
 

skorpion68

gehört zum Inventar
@Fischkin1952
Schade ist, dass du die Infos von Clevo-Web nicht mal zur Verfügung stellst. Auch der Link aus Beitrag #59 führt zu nichts außer zu folgendem:

repo_palkeo_com.png

Leider kann ich dir so nicht weiterhelfen, der Eine sagt kein UEFI der Andere sagt doch UEFI und zur Sicherheit dann noch eine 500 MB Partition System-reserviert.
 

PeteM92

gehört zum Inventar
@skorpion68,
bei mir funktioniert der Link aus #59 schon und ich kann auch die dort angegebenen Anmeldeinformationen verwenden - sonst hätte ich ja die BIOS-Versionen nicht gesehen und auch nicht das Service-Manual mit den Stromläufen. Ich benutze Firefox.
 

skorpion68

gehört zum Inventar
@Fischkin1952
Entschuldige, dass ich gestern auf deinen Beitrag #62 etwas angesäuert reagiert habe. Auschlaggebend war dein letzter Satz obwohl ich dir in Beitrag #58 den GPT-Partitionsstil für UEFI näher veranschaulicht habe. Mit Beitrag #66 hast du diesbezüglich aber jetzt eine Bestätigung von drei langjährigen Helfern hier bei Dr. Windows.

Nun gut, habe mit Hilfe von @Alice mal hier W35xET/W37xET Series reingeschaut und möchte dir noch ein mal deinen Beitrag #62 wie folgt antworten:

Zu 1. wird da für dein Notebook CLEVO Model W350 ETQ ein BIOS-Update vom 19. August 2013 auf Version 1.02.22 angeboten. Leider muss dieses BIOS-Update noch per DOS eingepflegt werden und wenn du dir das selber nicht zutraust dann akzeptiere ich das, eine Anleitung erspare ich mir so.

Zu 2. und 3. gehe bitte wie folgt vor:

1. Stecke bitte den per Media Creation Tool (MCT) erstellten USB-Stick an und fahre Windows 10 vollständig herunter.

2. Warte etwas und drücke dann den Power-Knopf an deinem Notebook. Drücke gleich danach auf die F2-Taste um ins BIOS-Setup zu gelangen. Wähle im BIOS-Setup das Boot Menü und dort OS Select aus. Stelle nun OS Select auf Enabled *) und drücke danach die F4- und Enter-Taste.

*) Bin mir unsicher ob man dort nicht auch Windows 8 auswählen kann.

Dein Notebook startet nun neu, drücke sobald möglich die F7-Taste um das Boot-Menü aufzurufen. Wähle dort den USB-Stick aus um das Windows-Setup zu starten.

3. Sobald das Windows-Setup vom USB-Stick gestartet ist siehst du folgenden Screenshot:

Win10_Setup_1.jpg

Drücke nun erst die Tastenkombination SHIFT + F10 um die Eingabeaufforderung zu öffnen. Führe dort folgende Befehle nacheinander aus:
Code:
diskpart
select disk 0
clean
convert gpt
exit
exit
Nach vollziehen kannst du die einzelnen Befehle hier diskpart | Microsoft Docs.

Sobald die Eingabeaufforderung geschlossen wurde führst du Windows-Setup weiter aus um Windows 10 20H2 im GPT-Partitionsstil zu installieren.
 

skorpion68

gehört zum Inventar
@Fischkin1952
In Beitrag #57 hattest du u. a. gefragt, welche Tools benötigt werden. Da mir aber bislang die Zeit fehlte wollte ich nicht vorschnell auf das Command-Tool MBR2GPT verweisen, siehe dazu hier MBR2GPT - Windows Deployment | Microsoft Docs.

Nun bin ich doch noch dazugekommen und habe wie folgt getestet:

1. Umstellung im BIOS auf UEFI und vom Datenträger mit dem Windows-Setup gestartet. Im Windows-Setup habe ich einmal auf Weiter und im nächsten Fenster gleich auf Computerreparationsoptionen geklickt. Daraufhin startete das Fenster Option auswählen und dort habe ich Problembehandlung und im Fenster Erweiterte Optionen die Eingabeaufforderung gewählt.

2. In der Eingabeaufforderung habe ich dann zuerst folgenden Befehl ausgeführt:
Code:
mbr2gpt /validate /disk:0

Mein MBR-Partitionsstil erfüllte die Voraussetzungen, sodass ich danach noch folgenden Befehl ausführen konnte:
Code:
mbr2gpt /convert /disk:0

Siehe dazu auch wie folgt:

mbr2gpt_A.png

Danach gab ich dann noch exit ein um die Eingabeaufforderung zu schließen. Im Fenster Option auswählen wählte ich anschließend noch PC ausschalten aus und entfernte den Datenträger mit dem Windows-Setup.

3. Nun ein Klick auf den Power-Knopf (Play virtual machine) um Windows 10 im UEFI-Modus zu starten und siehe da Windows 10 startete voll durch. Um das XML-Dokument ReAgent.xml zu aktualisieren öffnete ich dann die Eingabeaufforderung mit erhöhten Rechten und führte folgende Befehle nacheinander aus:
Code:
reagentc /info
reagentc /disable
reagentc /enable

Siehe dazu auch wie folgt:

mbr2gpt_B.png

4. Ich schloss dann die Eingabeaufforderung und öffnete die Datenträgerverwaltung. Dort hatte die Partition leider den Laufwerksbuchstaben E: erhalten den ich wie folgt entfernt habe:

mbr2gpt_C.png mbr2gpt_D.png mbr2gpt_F.png

Im Ergebnis dessen musste ich so Windows 10 nicht neu installieren und konnte gleich weiter arbeiten.

PS: So langsam stelle ich fest, dass ich Windows 10 noch gar nicht so gut kenne wie ich dachte.
 

Fischkin1952

kennt sich schon aus
Hallo scorpion68,

Vielen Dank für deinen Beitrag, sehr ausführlich, damit kann ein Laie wie ich arbeiten.
Nun zum Thema:
Nachdem du in #63 so abgeschlossen hast, bin ich auf eigene Faust los und habe den Laptop nochmals neu aufgesetzt.
Wie du in #68 beschrieben hast, mit mbr2gpt geprüft und geändert, im BIOS die Einstellung auf UEFI gesetzt, beim Installieren alle Partitionen gelöscht und mit ISO-File neu installiert. Erst heute habe ich deinen Beitrag #68 gelesen.
Das Dokument: XML-Dokument ReAgent.xml habe ich nicht gemacht. (heute wie beschrieben den info-Befehl ausgeführt, sieht auch so aus wie bei dir.) Ist das Einstellen disable und enable noch notwendig?
Habe mein aktuelles Partitionsschema angehängt, System-Build ist : 19042_746. Die Reihenfolge der Partitionen sieht etwas anders aus, auch gibt es bei dir noch eine systemres. Part. mit 50 MB am Anfang. Sollte diese noch angelegt werden ?

Gut. Mit dem BIOS-Update habe ich bisher nichts weiter unternommen. Die Tabelle in #65 kenne ich; von dort habe ich das FW-Update 1.02.22 heruntergeladen. Muss mal bei ECT nachfragen, ob die aktuelle Firmware 1.02.22 so einfach über meinen bisherigen Stand (BIOS 1.02.17 und EC 1.02.08) überschrieben werden kann.
Außerdem läuft das wieder unter DOS ab. Habe mal angehängt, welche Installationshinweise ich im Netz gefunden habe bei ECT und im readme.txt der neuen o.g. FW. Ist mir eigentlich zu kompliziert.

By
 

Anhänge

  • Partition-Chema win10_19042_GPT.PNG
    Partition-Chema win10_19042_GPT.PNG
    110,6 KB · Aufrufe: 13
  • System-build_19042_746.PNG
    System-build_19042_746.PNG
    10,6 KB · Aufrufe: 14
  • Anleitung BIOS-Update.doc
    21,5 KB · Aufrufe: 14
Zuletzt bearbeitet:

skorpion68

gehört zum Inventar
@Fischkin1952
Leider ist mir irgendwie die Antwort auf deinen letzten Beitrag #69 abhanden gekommen und möchte dies abschließend nachholen.

Nachdem du in #63 so abgeschlossen hast, bin ich auf eigene Faust los und habe den Laptop nochmals neu aufgesetzt.

Hierüber freue ich mich sehr da es ja in diesem Thema hin und her ging. Deine Eigeninitiative habe ich auch in deinem anderen Thema hier [gelöst] - Frage: - Netzlaufwerk einrichten mit NAS schlägt fehl - win10_19042 | Dr. Windows gesehen.

Ist das Einstellen disable und enable noch notwendig?

Nein, du hast ja zwischenzeitlich Beitrag #67 ausgeführt, sodass Beitrag #68 nicht mehr relevant war. Letzteres wäre aber eine Möglichkeit gewesen das System ohne Datenverlust von MBR- auf GPT-Partitionsstil zu konvertieren. Bitte belasse es jetzt dabei denn so ist es wie es sein soll.

Ist mir eigentlich zu kompliziert.

Das BIOS-Update ist im Moment auch nicht mehr wichtig da ja die aktuellste Version von Windows 10 läuft. Anfangs war ich bezüglich des Fehlers anderer Meinung, außerdem wird Windows 10 von der letzten BIOS-Version 1.02.22 (19. August 2013) nicht profitieren. Übrigens weis ich wie man ein BIOS-Update per DOS durchführt, sodass die angefügte Anleitung nichts neues für mich ist.
 
Status
Dieses Thema wurde gelöst! Lösung ansehen…
Oben