Anzeige

Am Puls von Microsoft

Anzeige

Monitor macht was er will

bigtwin

nicht mehr wegzudenken
Hallo liebe Leute, ich hätte sehr gern Hilfe für meinen schönen 24" Monitor. Der Monitor läuft schon seit einigen Jahren ohne große Probleme, allerdings geht er beim Reboot nicht wieder an und die Netzleuchte bleibt rot. Ich muss den Monitor dann immer manuell starten und das ist irgendwie blöde. Bei normalem Start, wenn der PC vorher aus gewesen ist, startet der Monitor ganz normal und die Netzleuchte ist blau. Nun habe ich durch drücken der Tasten unten am Bildschirmrand verschiedene Menüs entdeckt und auch versucht was zu ändern, ich konnte ein Reset durchführen aber geändert hat sich nix. Manchmal startet der Bildschirm nach einem Reboot auch normal mit, aber meistens bleibt der dunkel. Das ist zwar nicht der Weltuntergang, aber irgendwie isses unschön, der Monitor ist ein AcerP241W. Ich habe mit jetzt mal ein paar unterschiedliche Monitorkabel bestellt und werde ein bisschen damit rumprobieren, schaun wir mal.

Gruß Heinz :)
 
Anzeige

MSFreak

gehört zum Inventar
Kann ein Problem des Monitors oder der Grafikkarte sein.
Den Monitor ggf. an einem anderen Gerät (Laptop) anschließen, oder sich einen anderen Monitor ausleihen.
 

bigtwin

nicht mehr wegzudenken
@HerrAbisZ

Jepp, das habe ich schon probiert :)
 
Zuletzt bearbeitet von einem Moderator:

Porky

gehört zum Inventar
Vielleicht hilft es in den Monitoreinstellungen die Eingabequelle von Auto auf DVI bzw. HDMI umzustellen. Kann auch Input Source oder ähnlich heißen.
 

bigtwin

nicht mehr wegzudenken
Moin alle, so ich habe jetzt diverse unterschiedliche Monitorkabel ausprobiert, es hat sich keinerlei Änderung ergeben, muss ich wohl auch in Zukunft mit leben.
 
Zuletzt bearbeitet:
G

Gast598

Gast
Moin bigtwin!

allerdings geht er beim Reboot nicht wieder an und die Netzleuchte bleibt rot. Ich muss den Monitor dann immer manuell starten und das ist irgendwie blöde. Bei normalem Start, wenn der PC vorher aus gewesen ist, startet der Monitor ganz normal und die Netzleuchte ist blau.

Dieses Problem liegt an dem Steuersignal vom Display-Inverter. Hast Du die Möglichkeit eine andere Grafikkarte zu testen, oder kannst Du auch eine andere Anschlussart von der Grafikkarte testen (VGA w/ D-Sub, DVI-I, DVI-D, HDMI und DisplayPort)?

LG Naru!
 

bigtwin

nicht mehr wegzudenken
Ich habe alle Anschlussarten und unterschiedliche Kabel getestet, es ist immer das gleiche Spiel. Deswegen eine andere GraKa zu kaufen, lohnt sich meiner Meinung nach nicht. Wenn der Rechner hochfährt kommt für ein paar Sekunden die Anzeige kein Signal und die Zeit reicht dem Monitor wohl um in Standby zu schalten.
 

MSFreak

gehört zum Inventar
@ bigwin,

hast du meinen Beitrag #3 umgesetzt ? Nur so kannst du raus bekommen ob der Monitor oder die Grafikkarte defekt ist.
 

bigtwin

nicht mehr wegzudenken
@MSFreak
Ich habe mit einem Kumpel gesprochen und der bringt demnächst mal einen Monitor mit, schaun wir mal.
 

bigtwin

nicht mehr wegzudenken
Das Problem besteht schon seit Jahren, also von Anfang an und auch schon unter Win7, Win8, Win8.1 und jetzt eben auch unter Win10. Der Energieplan steht immer auf Höchstleistung, ich dachte nur man könnte das Problemchen so langsam mal lösen (lach)
 
Anzeige
Oben