Anzeige

Am Puls von Microsoft

Anzeige

Monitor schaltet sich ab, nur ein Neustart hilft

ThinkGreen

gehört zum Inventar
Hallo !

Habe momentan folgendes Problem mit meinem LG Monitor. Bei dem Monitor handelt es sich um einen LG Flatron L1953TR.

Mein DELl Rechner ist ja neu und ich hab in den Energieoptionen des Windows 7 eigentlich es so eingestellt,
dass sich der Rechner nie in den Stand-By Modus schalten soll bzw. sich die Festplatte nicht ausschalten soll
und der Monitor sich ebenfalls nie ausschalten soll.

Aber in letzter Zeit kommts immer wieder vor, dass ich der Monitor plötzlich einfach in den Stand-By Modus schaltet,
der Bildschirm dann schwarz ist und nichts mehr den Monitor aus diesem Modus herausbringt.
Weder das Ein-und Ausschalten des Monitors, noch das Drücken auf Tasten auf der Tastatur oder das herumklicken oder ziehen mit der Maus.

Der Rechner läuft normal weiter. Erst wenn ich den Rechner dann eben per manueller Taste ausschalte. Dann paar Minuten warte und dann wieder komplett neu starte, funktioniert der Monitor wieder und ich bin aus dem Monitor-Stand By heraus.
Direkt in den Monitoreinstellungen mit dessen Tasten kann ich diesbezüglich nichts ändern bzw. einstellen.

Was kann ich dagegen tun, dass sich der Monitor nicht mehr in diesen lästigen Zustand begibt?
Bitte um Hilfe !



LG
 
Anzeige
AW: Monitor schaltet sich in den Stand-By Modus

Hast du eine extra Installations CD für den Monitor ?
 
ja, hab eine extra installations-cd.

aber der monitor ist noch praktisch wie neu.
hab ihn zwar vor ca. 4 jahren oder so gekauft, aber kaum verwendet mit dem alten rechner.
jetzt erst nachdem ich den neuen rechner gekauft hab und angeschlossen hab macht er solche faxen :(

vielleicht könnt ihr mir kurz helfen, was ich nochmals in der systemsteuerung diesbezüglich einstellen soll?
 
geh in den gerätemanager, da guck nach Monitor, rechtsklick auf deinen, treibersoftware aktualisieren, pfad zu der treiber-cd eingeben da, installieren.. (wird sich aber nichts ändern)
 
also beim gerätemanageer steht beim monitor bei mir nicht der LG drinnen sondern PnP-Monitor(Standard).


jetzt wurde der treiber anscheinend erfolgreich mittels CD aktualisiert, genau wie du es beschrieben hast @robert carven.
jetzt steht nicht mehr PnP-Monitor dabei, sondern LG L1953TR(Monitor)

ich mache jetzt nun den check, den du empfohlen hast, @ttoelle66

@ttoelle66: was für werte benötigst du von dem FunMark programm?
 
Ich hoffe mal keine Werte mehr nötig , weil du jetzt den richtigen Treiber hast . Die Kollegen waren schneller wie ich , denn dasa war meine Hypothese für deine Probleme .
Ps. Frohe Pfingsten euch Allen !
 
anbei der screenshot von dem monitor-test.

der monitor hat sich eigentlich nie abgeschaltet.

die kleine unregelmäßig am anfang mit dem auf und ab, ist glaub ich nur entstanden, weil ich während des tests den testbildschirm weggeschaltet hab und zu einem live-stream umgeschaltet hab.


was sagt ihr nun zu dem screenshot?



ich hoffe auch, dass sich das problem durch die treiber-installation gelöst hat.
ein freund, der mir beim neu aufsetzen des rechners von windows 8 auf windows 7 geholfen hat, hat mir gesagt als wir bei den treiber angelangt waren, dass ich den treiber für den monitor nicht installieren brauche. das sei nicht so wichtig.

sieht aber anscheinend bis dato anders aus :/
 

Anhänge

  • Monitor-test.jpg
    Monitor-test.jpg
    372,9 KB · Aufrufe: 1.161
Solang die Temperatur nicht höher geht , ist alles ok . Und dein Freund hat nicht bedacht , das dein Monitor schon 4 Jahre alt ist (eigentlich sogar schon 7 Jahre - ab da wurde dieses Modell schon hergestellt) . Aber mache ihm jetzt keine Vorwürfe , sondern sei froh das er dir hilft ;)
 
kann es sein, dass die grafikkarte das hauptproblem ist wieso sich der monitor beispielsweise
so hin und wieder von selbst in den stand-by schaltet und dann nicht mehr wieder einschaltet bis ich den rechner manuell neu starte?

laut geräte manager sind lustigerweise 2 grafikkarten installiert.
obwohl ich aber nur diese GeForce eingebaut bekommen habe von DELL.
merkwürdig.


soll ich nochmal was in den energieoptionen der systemsteuerung checken?


ich werd ihm keine vorwürfe machen. aso, die herstellung meines LG monitors war vor 7 jahren? wusst ich auch nicht.
aber mein monitor ist ja dennoch wie gesagt, praktisch wieee neu. mit meinem alten rechner wurde diesere monitor kaum bis gar nicht verwendet. erst nun mit dem neuen rechner wird er so wirklich gefordert was die tägliche laufzeit angeht.
 

Anhänge

  • Grafikkarte.jpg
    Grafikkarte.jpg
    77,5 KB · Aufrufe: 1.030
ja die temp´s sind sogar gut, aber du lässt das teil nicht in der auflösung laufen die in dem screenshot steht?

ot: japp schöne Pfingsten


edit: die Intel im bios abschalten (doch die kann durchaus auf der CPU sitzen oder eben onboard und normal wärs das die automatisch ausgeschaltet wird wenn ne "richtige" drin steckt)
 
nein, die höchst einstellbare auflösung ist bei mir 1280 x 1024

wahrscheinlich sollt ich den test nochmals bei einem full screen und dieser auflösung laufen lassen?
dann kann man vermutlich mehr sagen.


beim vorherigen test, war der bildschirm nur zu 3/4 voll ausgefüllt und die auflösung war ja nicht die selbe.
 
hallo leute !

muss dieses thema leider ausgraben, da ich gerade nach langer zeit wieder plötzlich während dem internet-surfen das selbe symptom wieder hatte :(

der monitor hat sich plötzlich ausgeschaltet in den stand-by modus und war nur mehr durch manuellen neustart des rechners per taste am rechner gehäuse zu starten, also der monitor :(


brauche wieder eure fachkompetenz und hilfe !


LG
 
Gruß ThinkGreen.

Ich hatte mich mal ein wenig durch die vorangegangenen Postings gelesen und muss Moderator Thomas beistimmen.


Um den Monitor selbst als Ursache ausschließen zu können brauche ich ein wenig Details.

- Ist der erheblich wärmer, sobald er abschaltet?
- Schaltet der auch dann ab, währenddessen ein Peripheriegerät ein Signal abgibt?
- Tritt das Problem über allen Anschlussbuchsen vom Monitor und der Grafikkarte ein?


Mögliche Auslöser abseits dem Monitor sind die Grafikkarte, das Netzteil, das Motherboard und der Grafik- sowie der Chipsatztreiber.

- Die genannten Treiber gewechselt?
- Die Temperatur von der Grafikkarte sowie weiteren Komponenten überwacht?
- Die Grafikkarte vorübergehend durch eine andere ersetzt?
- Das Verbindungskabel zwischen den Monitor und der Grafikkarte gewechselt?
- Können das Netzteil und das Motherboard als Ursache ganz gewiss ausgeschlossen werden?
- Das Kabel am Netzteil gewechselt?


Eine Möglichkeit, um das Betriebssystem sowie dessen Energiemanagement als Fehlerquelle zu entlarven bzw. auszuschließen, oder doch einen Treiber auf die Spur zu kommen.

- Bleibt dieses Phänomen über ein anderes Betriebssystem bestehen, ungleich über welches Windows und ob Linux, oder Ubuntu?
- Sogar mit bis dato noch nicht probierten Treibern?


Ich weiß, ich übertreib 's, doch ...

- Ein anderen Monitor probiert?
 
Zuletzt bearbeitet:
Anzeige
Oben