Anzeige

Am Puls von Microsoft

Anzeige

Motherboard Motherboard Problem? Röhrenmonitor Komme nicht ins BIOS Nix geht mehr

honeychen

bekommt Übersicht
Problem ist das eines Freundes. Ich würde mich freuen, wenn ihr helfen könntet bzw. Vorschläge hättet, woran es liegen könnte.

Er hat folgende Hardware:

PC Fujitsu Siemens AMD 64 Athlon X2

Röhrenmonitor EIZO Flex Scan F77

VGA Anschluss



Open SUSE System drauf. (Noch)Kein Windows drauf...


PROBLEM: Er schaltet den PC an und es leuchten die Signalleuchten, dass das Ding auf die Festplatte zugreift und die LED für das DVD Laufwerk...

Der Röhrenmonitor zeigt dann folgendes an: Ich zitiere: "Buntes Fensterchen, dass die Horizontal und Vertikal Frequenz nicht erkennbar" seien...

Er kann nichts drücken und kommt nicht ins BIOS rein... Da kam er wohl vorher rein, aber durch die Fehlermeldung nicht...


WORAN KANN ES liegen und Wie kann er versuchen, sein Problem zu lösen?!

DANKE für alle Vorschläge und Meinungen... + Schöne Weihnachten :0)
 
Anzeige

micha6070

gehört zum Inventar
Auch dir frohe Weihnachten honeychen :)

Schon mal die Batterie vom Motherboard für 5 Minuten entfernt ? Und onboard Grafik oder externe Grafikkarte ? Wenn extern , mal abklemmen und über die onboard Grafik versuchen .

Gruß Micha !
 

Shiran

Bin schon Groß!!
Hallo honeychen
118236d1418204285-probleme-mit-windows-xp-smilie_xmas_020.gif

Der Röhrenmonitor zeigt dann folgendes an: Ich zitiere: "Buntes Fensterchen, dass die Horizontal und Vertikal Frequenz nicht erkennbar" seien...
Kann er nichts am EIZO einstellen?
Es ist merkwürdig das er jetzt NICHT mehr ins Bios kommt,nur durch diese Fehlermeldung!
PROBLEM: Er schaltet den PC an und es leuchten die Signalleuchten, dass das Ding auf die Festplatte zugreift und die LED für das DVD Laufwerk...
Eventuell auch noch Probleme mit der FP?(Dateisystem...?).
 

honeychen

bekommt Übersicht
onboard grafik hat er... noch weitere vorschläge? Bislang läuft das ding noch nicht wieder

am eizo was einstellen bringt wohl nichts... das teil ist wohl ganz... und festplatte ist wohl auch nicht defekt
 

Shiran

Bin schon Groß!!
Hallo honeychen , Frohes Fest!
118236d1418204285-probleme-mit-windows-xp-smilie_xmas_020.gif

Wie lautet die Fehlermeldung? > Dieses bunte Fensterchen?Sonst nichts?
Kannst Du ein Bild einstellen? Kannst Du den PC mit einem EXTERNEN_Monitor über VGA verbinden??
 

HerrAbisZ

unbequemer Zeitgenosse
BIOS reset (Tip von Micha6070) schon gemacht ?

Monitor komplett stromlos mal gemacht ?

Monitor degaussiert = entmagnetisiert ?

FOTO vom Monitor, welche Einstellungsmöglichkeiten aus dem Menü hier hochladen bitte. Danke.
 

honeychen

bekommt Übersicht
BIOS reset geht nicht... Er kommt ja nicht erst ins BIOS... Kann leider keine Fotos einstellen, weil der Freund weiter weg wohnt... Und er selbst hat momentan kein Internet, weil er den PC nicht anbekommt... Und Handy hat er auch nicht... also leider nix mit Fotos machen... Ich gebe ihm jetzt erst mal zwei o. g. Vorschläge (externen Monitor anschließen und entmagnetisieren) durch von oben und dann melde ich mich morgen oder so wieder und sage, ob es geklappt hat!!! Danke erst mal...
 
R

Rheinhold

Gast
Das liegt wohl an einer falschen Auflösung.
Mal mit F8 das aufrufen und wählen:
Dann kannst du den abgesicherten Modus auswählen und dann sollte er mit VGA Modus 640*480 booten.
Oder direkt diese Auflösung wählen.
Dann einfach die gewünschte Auflösung einstellen und neu booten.
 

Anhänge

  • niedrige Auflösung.jpg
    niedrige Auflösung.jpg
    35,1 KB · Aufrufe: 171

Shiran

Bin schon Groß!!
onboard grafik hat er... noch weitere vorschläge? Bislang läuft das ding noch nicht wieder

am eizo was einstellen bringt wohl nichts... das teil ist wohl ganz... und festplatte ist wohl auch nicht defekt

..inklusive Graka-Karte? - Warum soll das NICHTS bringen??Am EIZO kann man einiges einstellen!!
Festplatte muß ja nicht DEFEKT sein! Das ganze Dateisystem + Systemdateien könnten es aber sein!!
118236d1418204285-probleme-mit-windows-xp-smilie_xmas_020.gif


 

corvus

gehört zum Inventar
Entweder kommt kein Signal von der Graka, oder es ist nicht kompatibel mit dem Monitor.
Die Widescreenauflösungen 1080p, 720p und 1680*1050 laufen nicht auf Röhre. Für nen typischen 19 Zöller gelten 1600*1200 mit 60hz als Maximum, Standard war 1280*1024 mit 75-85hz, und alle niedrigeren 4:3 Auflösungen. Windows verwendet beim Setup 800*600 oder 1024*768, früher 640*480.
Wenn die Graka den Monitor aus dem Standby aufwecken kann, damit er diese Meldung produziert, dann kommen zumindest irgendwelche Signale an. So eine Meldung kommt aber auch nach dem Einschalten, wenn nichts angeschlossem ist.
Man müßte blind im abgesicherten Modus starten, dann läuft der VGA Kompatibilitätstreiber, der zeigt dann erstmal was an, dann muß der richtige Graka-Treiber erstmal deinstalliert werden, oder in der Registry eine ungefährliche Auflösung eingestellt werden, was nicht ganz trivial ist. Dann erst kann der PC richtig gebootet werden.
Wenn der Monitor oder sein Kabel kein DDC unterstützt, muß auch noch ein Monitortreiber installiert werden.
 

corvus

gehört zum Inventar
Also das ganze Procedere auf Linux übertragen. Wenn das Opensuse im Unterschied zu Windows keine Röhrenmonitore mehr vorsieht, kann das kompliziert werden.
 
Anzeige
Oben