Anzeige

Am Puls von Microsoft

Anzeige

[gelöst] Hardware-Tools MSI Katana 17 B13VGK-825 - NVMe's werden nicht einwandfrei von Samsung Magician erkannt

Status
Dieses Thema wurde gelöst! Lösung ansehen…
Guten Morgen,

das von MSI habe ich doch genommen!
Gibt es irgendwo noch ein anderes?

Du kannst mir ja auch mal dein Paket verlinken…
Deshalb habe ich dich ja gestern gefragt. Denn damit erkennt er ja erstmal die SSDs bei der Installation und das sind die unter F6 bei MSI für mein Laptop gewesenen Treiber…


Auf alle Fälle, wenn ich heute wieder zu Hause bin mache ich das, schmeiß die 2 runter und installiere das Paket für meinen Laptop nochmal neu.
Hoffe er bootet im Anschluss noch. :)
 
Zuletzt bearbeitet von einem Moderator:
Anzeige
ganz ruhig bleiben und folgenden Link lesen


du mußt für den derzeitig installierten VMD Treiber die richtigen Einstellungen in deinem BIOS setzen

->Intel RST Treiber für M.2 SSD nachträglich installieren CPU 12+ Generation
 
Ich danke dir schon einmal für die ganzen Tipps. Wenn ich heute nach Hause komme wird es gemacht.:)
Bloß das letzte Treiberpaket bei MSi für mein Laptop mit den Intel Treibern ist aus 2022.

 
das Alter des Treiberpaketes ist komplett sekundär

jetzt geht es erst mal nur um Funktion
Aber was ich in dem Forum von Computerbase am Ende gelesen habe, bleibt mir hoffentlich erspart.
Denn nochmal baue ich da nichts aus…
Und da die Nvme SSDs mit Heatsink sind passen die auch nicht in meine Nvme SSD Clone Station…
 
um das Thema dann auch mal abzuschließen

jetzt ist klar, was die Ursache für das ganze Gesummse war

diese Intel Treiber Installation ohne explizite Konfigurationsvorgaben von Intel schaltet ohne entsprechende Konfiguration im BIOS die NVME SSDs in einen pseudo RAID oder Speicherpool Modus und dann ist finito mit dem korrekten Auslesen über Samsung Magician oder CDI, damit können die nichts anfangen

richtig schwach ist es, dass MSI diese nicht unwichtigen Einstellungen zwar dokumentiert hat, aber nicht im Handbuch erwähnt oder unter dem Treiberlink zumindest einen Verweis erstellt hat

suchen darf man selbst (mit Bildern für die korrekte VMD Deaktivierung):

->MSI Global - The Leading Brand in High-end Gaming & Professional Creation




Wenn alles fertig ist, alle Firmwares aktuell sind, solltest du Magician deinstallieren

warum: [gelöst] - Peripherie - Schreibrate zu langsam - M.2 980 Pro

ich bin den Rest des Tages weg und schau vielleicht noch mal heute Abend rein
 
Zuletzt bearbeitet:
So ich habe die 2 Controller gelöscht.
Im UEFI kann ich den VMD Controller nicht deaktivieren. Das ist ausgegraut und der PC fährt nicht mehr hoch. Stürzt mit Bluescreen ab.
 
es ging zuletzt nur noch um die Deaktivierung des VMD Controllers im BIOS

wenn das ausgegraut ist, versuch es per STRG+S als Tastenkombination

geht das auch nicht, hat MSI das nicht mehr optioniert, dann hilft nur noch ein MSI Ticket, oder du lebst damit das einige Tools nicht den korrekten Betriebsmodus deiner neuen SSDs erkennen können
 
Windows installiert jetzt schon wieder neu. 24 Stunden Downloads umsonst. Habe jetzt nämlich auch nochmal versucht gehabt ohne die NVMe SSDs die Einstellung ändern zu können, da es in einem englischsprachigen Forum so vorgeschlagen wurde, aber auch ohne Erfolg.
Und wo muss ich Strg + S drücken, UEFI/Bios?

Danke. :)
 
Leider hat es nicht funktioniert und als du mir den Screenshot von der Controller Anbindung geschickt hast. Das wurde nur bis Intel 10 Generation unterstützt.
Denn meine Samsung 980 Pro NVMe SSD in meinen Hauptrechner läuft mit dem Standard NVMe Treiber von Microsoft, da dieses System auch noch im AHCI Modus läuft, den es hier ja gar nicht mehr gibt.
Weder in der Registry den Eintrag noch im UEFI…
 
Zuletzt bearbeitet von einem Moderator:
keine Ahnung was du mir sagen willst

hier geht es um die Deaktivierung von Intel VMD auf einem Intel Raptor Lake System, weil wegen dieses Intel Treiber Geschnacksels sonst deine neuen NVME SSDs von externen Tools nicht korrekt ausgelesen werden

das ist kein technischer Mangel, sondern ein Problem dieser externen Tools

wie man das abstellen könnte, hast du hier erfahren. Wenn sich das nicht umsetzen läßt, klär das mit dem MSI Support

was dein Hauptrechner damit zu tun haben soll, verstehe ich noch weniger, denn um SATA/AHCI geht es hier nun gar nicht
 
Zuletzt bearbeitet:
Leider hat es nicht funktioniert und als du mir den Screenshot von der Controller Anbindung geschickt hast. Das wurde nur bis Intel 10 Generation unterstützt.

Bei meinem MSI Board mit Intel CPU 13. Generation habe ich es deaktiviert:

1707685370271.png
 
Bei meinem MSI Board mit Intel CPU 13. Generation habe ich es deaktiviert:

Anhang anzeigen 268876
Bei Mainboards hat man solche Probleme zumeist nicht, aber trotzdem danke.

keine Ahnung was du mir sagen willst

hier geht es um die Deaktivierung von Intel VMD auf einem Intel Raptor Lake System, weil wegen dieses Intel Treiber Geschnacksels sonst deine neuen NVME SSDs von externen Tools nicht korrekt ausgelesen werden

das ist kein technischer Mangel, sondern ein Problem dieser externen Tools

wie man das abstellen könnte, hast du hier erfahren. Wenn sich das nicht umsetzen läßt, klär das mit dem MSI Support

was dein Hauptrechner damit zu tun haben soll, verstehe ich noch weniger, denn um SATA/AHCI geht es hier nun gar nicht

Wenn ich viel Lust habe, werde ich mich mal an MSI wenden!

Auch wenn sich an dem Zustand so nichts ändern wird und sorry vorhin wegen dem Off Topic.
Letztendlich ging es mir bloß darum das der IRST wie er auf deinen Screenshot zu sehen war, so unter den aktuellen Plattformen nicht mehr existieren…
 
Nachtrag!!!!

MSI hat mir das VMD Switch Tool zur Verfügung gestellt, damit wird per Eingabeaufforderung im UEFI das Feature deaktiviert oder bei Bedarf aktiviert. :)
Mal sehen ob meine NVMe SSDs dann mit dem Treiber von Microsoft angebunden sind.
Muss ja dadurch das System nochmal neumachen. :)
 
MSI hat mir das VMD Switch Tool zur Verfügung gestellt, damit wird per Eingabeaufforderung im UEFI das Feature deaktiviert oder bei Bedarf aktiviert.

na siehst du, soviel zum Thema MSI Support und Lust...

Mal sehen ob meine NVMe SSDs dann mit dem Treiber von Microsoft angebunden sind.

ja natürlich, andere Treiber stehen dafür ja nicht zur Verfügung

ergibt natürlich nur dann Sinn, wenn man VMD vor der Installation deaktiviert
 
na siehst du, soviel zum Thema MSI Support und Lust...



ja natürlich, andere Treiber stehen dafür ja nicht zur Verfügung

ergibt natürlich nur dann Sinn, wenn man VMD vor der Installation deaktiviert

Genauso habe ich es gemacht. Soll ich da trotzdem wieder den Intel RST Treiber installieren?
Das ist nämlich immer das wo ich noch nirgends eine Lösung zu gefunden habe.:)
Manche sagen wenn du dein System nicht im RAID betreibst brauchst du es nicht.
Und die Samsungs unterstützen ja auch nicht das Intel eigene Optane…
 
Soll ich da trotzdem wieder den Intel RST Treiber installieren?

nein, der windows eigene Stornvme Treiber reicht völlig und ist an Stabilität nicht zu übertreffen

den ganzen Optane und VMD Firlefanz solltest du meiden, wenn dir System Integrität wichtig ist

für aktuelle Samsung 980 und 990 SSDs gibt es keinen Treiber von Samsung, der wurde seit 2020 nicht aktualisiert und eine Freigabe für die 980/990 existiert es nicht
 

Anhänge

  • Samsung NVME Treiber.jpg
    Samsung NVME Treiber.jpg
    64,9 KB · Aufrufe: 14
Gut da weiß ich erstmal Bescheid. Den ganzen andere Kram Chipsatz, Audio usw. installiere ich wie gehabt, außer halt den IRST Treiber. :)
 
Status
Dieses Thema wurde gelöst! Lösung ansehen…
Anzeige
Oben