Anzeige

Am Puls von Microsoft

Anzeige

Nach Formatierung von C: startet Laptop nicht mehr

kosek

Herzlich willkommen
Hallo, ich habe ein Problem mit einem Laptop Toshiba Satellite A135-S2356 (US Version). Original war Vista 32bit, später hat jemand XP drauf gespielt, da es fast gar keine Treiber für XP gibt habe ich wieder Original US CD Vista drauf gespielt, Sprache auf deutsch gemacht, fertig. Da die Vista sich nur drauf kopiert hat ohne zu formatieren blieben viele Ordner von XP. Hab die Festplatte ausgebaut und an einem anderen PC (C: ) schnell Formatierung durchgeführt. Jetzt startet der Leppi garnicht, dh. es kommt noch nicht mal die erste Meldung von DOS/BIOS garnichts, es ist echt komisch. Dazu muss ich sagen das ich schon vor einem Jahr probiert habe die Daten von der HD zu retten, damals springte die HD noch nicht mal an. An dem Abend vor eine Woche ließ ich den PC einfach längere Zeit einfach an (ca.1 Std.) dann auf einmal wie ein Wunder kamen die ersten Zeilen die bei jedem PC kommen sollten auch wenn ein PC keine Festplatte drin hat, darauf installierte ich Vista und dann ging alles gut. Mind. 10 mal startete der PC richtig ohne Murks (war schon beim installieren v. Programmen, Antivirus usw.). Da ich die C: Partition sauber haben wollte ohne Überreste von XP (paar ließen sich löschen, paar nicht wg. Admin Rechten, hab dann auch die Admin Rechte geändert dh. von Vista übernommen dann ging es etwas weiter zu löschen aber nicht alles auch nicht im Abgesichertem Modus) formatierte ich wie gesagt die (C: ) HD an einem Desktop PC. Jetzt startet sie gar nicht !!! LED´s sind an, Strom ist da 19V, Festplatten LED geht kurz an und der Bildschirm bleibt schwarz.

"MBR" (Master Boot Record) war defekt deswegen startete Win XP damals nicht, das weiß ich jetzt aber warum kommt nicht die erste Meldung von DOS/BIOS ? Ist der EEPROM defekt auf einmal ? Bitte um Hilfe !

Chris
 
Anzeige

ttoelle66

Moderator a.D.
AW: Vista startet nicht mehr

Hallo kosek und Willkommen im Forum,

prüfe bitte als Erstes, ob die Festplatte im Toshiba Satellite korrekt sitzt. Hierauf starte den Notebook und gehe ins BIOS >

Beim Starten des Computers/Notebooks kommt zu aller erst der Mainboardpost, wo unter Anderem auch die Anwahl zum Aufruf des BIOS, entweder mit Esc, F2, F10, DEL/Entf, erscheint. Betätige die Dir angezeigte Taste zum Aufruf.

Hier kannst du erkennen ob die Festplatte noch eingelesen bzw. angezeigt wird. Wenn nicht, ist Diese eventuell defekt. Wird deine Festplatte korrekt angezeigt, so solltest du Dir diese Anleitung mal zu Gemüte ziehen: http://www.drwindows.de/windows-anl...n-von-windows-vista-schritt-fuer-schritt.html

In der Regel führt man die Formatierung von der Vista DVD, vor bzw. bei der Neuinstallation aus. Sollte Diese nicht funktionieren, so versuche es mit: TestDisk DE - CGSecurity
 

Ari45

gehört zum Inventar
Hallo @kosek, willkommen im Forum! :)
Dein Problem scheint weder an Windows XP noch an Vista liegen. Ich denke, du hast ein ernstes Hardware-Problem, und das nicht erst seit der neulichen Formatierung, sondern schon länger.
Wie alt ist denn das Notebook? Ich habe es mal bei Toshiba suchen lassen, es wird nicht (mehr) gefunden.
Hast du die HDD wieder richtig eingebaut? Wenn du beim Einstecken Kontakte verbogen hast, kann es zum Kurzschluss kommen. Dann startet natürlich nicht mal das BIOS. Kontrolliere das bitte.
Wenn du keinen offensichtlichen Fehler siehst, entferne mal für ein oder zwei Minuten die BIOS-Batterie. Vorher Akku ausbauen und Netzteil trennen. Wenn die BIOS-Batterie draußen ist, mehrmals den Powerknopf drücken, damit auch die Kondensatoren entladen werden.
Dann baust du die Batterie wieder ein und versuchst zu starten.
 

goose_TG

treuer Stammgast
Hi :),

das absolut geniale, sogar kostenlose Teil fuer solche Faelle ist eine Paragon Festplattenmanager Boot-CD.

Kann Festplatten komplett loeschen/formatieren/neu anlegen, und auch MBR/BCD loeschen und neu schreiben.

Kannst das Programm kostenlos auf der Paragon Homepage runterladen, und dir dann auf einen anderen PC eine Boot-CD brennen.

Gruss goose
 

Ari45

gehört zum Inventar
@goose_TG
Hast du im Eröffnungs-Posting das gelesen:
...
Jetzt startet der Leppi garnicht, dh. es kommt noch nicht mal die erste Meldung von DOS/BIOS garnichts, es ist echt komisch.
....
Für mich heißt das, dass nichtmal das BIOS startet. Da hilft auch kein Festplattenmanager.
 

kosek

Herzlich willkommen
Hallo Aribert,

ich habe es mit mehreren Festplatten probiert, hab nix verbogen grins* außerdem mache ich mit PC´s schon länger rum ;).
Der Leppi (Foto) ist ca. 5-6 Jahre alt.
Achso, noch was: wenn ich die Batterie entferne, wo bekomme ich die Original BIOS Einstellungen für dieses Modell ?

LG Chris
 
Zuletzt bearbeitet von einem Moderator:

ttoelle66

Moderator a.D.
@kosek,

nach einem CMOS Reset, über die Entnahme der Mainboard Batterie, kannst du das BIOS nachher auf Standardwerte oder Optimal Defaults setzen.
 

ttoelle66

Moderator a.D.
@kosek,

hab nix verbogen grins* außerdem mache ich mit PC´s schon länger rum
Nun ich nehme dazu meine Frau, jedoch jedem das seine.


Dennoch, so denke ich, sind wir in einem Windows Forum und da herrscht bei uns der gute Ton. Das heißt, wenn Dich ein erfahrender User etwas fragt, so gebe bitte die korrekte Antwort. So erreichen wir schneller Dein Ziel.
 

kosek

Herzlich willkommen
Liebe Freunde, habe die CMOS Batterie entfernt für 5 min. Es hat nichts gebracht. Ich glaube das der BIOS zerschossen ist. Bat. 20130131_133721.jpg. Foto 2 S/W und wenn ich das hätte wäre ich glücklich (S/W Bild - ein andere Toshiba Satellite A100-775) 20130131_011114.jpg

Noch was.... Die lithium Bat. hat noch 3,15 Volt
 
Zuletzt bearbeitet:
R

Rheinhold

Gast
Wo hast du den die 19 Volt gemessen.
Pc arbeiten intern mit 12 Volt , 5 Volt, 3 Volt.
Da gibt es auch + & - Spannungen.
Ein kleiner " Abrutscher beim messen..........
 

kosek

Herzlich willkommen
Wo hast du den die 19 Volt gemessen.
Pc arbeiten intern mit 12 Volt , 5 Volt, 3 Volt.
Da gibt es auch + & - Spannungen.
Ein kleiner " Abrutscher beim messen..........

Hallo, nur das Netzteil hat 19Volt ;)

Hallo, was soll ich noch machen wenn INTEL BOOT AGENT NICHT MEHR KOMMT ?
CMOS CHIP WECHSELN ?

Danke !
 
Zuletzt bearbeitet von einem Moderator:

kosek

Herzlich willkommen
Hallo und danke Rheinhold für Deine Antwort,

das komische ist, das ich die Festplatte formatiert habe (weil da Überreste von XP übrig drauf waren), davor ging er ja noch, also ne ganz merkwürdige Leppi ist das:eek:. Werde mal vielleicht nach ne gebrauchte Mainboard LP suchen.

LG Kosek

Noch was.... ist auch der EEPROM Satellite.jpg für den Intel(R) Boot Agent 20130131_011114.jpg zuständig ????

Danke
 
Zuletzt bearbeitet von einem Moderator:
R

Rheinhold

Gast
Das Lappi ist nicht merkwürdig.
Nur das du die HDD zum formatieren ausgebaut hast.
Dann das messen im Gerät !
Wenn du nicht weist was wo gemessen werden sollte ( Ohne Schaltplan, Messpunkte, Angabe von Spannungswerten u.s.w. ) ist das immer ein Risiko.
Die Platine berührt ohne sich vorher zu entladen ( Statische Elektrizität Mediathek VIDEO SUVA ) und Schluß ist mit dem Board.
 
R

Rheinhold

Gast
Deshalb ja die Frage nach " Fachmann " oder " Laie".
Da keine Antwort kam bin ich von Laie ausgegangen.
Aber wie du siehst ist das immer ein Risiko.
Mache das seit über 30 Jahren und immer geht da mal wieder was schief.
Lag den die Platine, das Laptop auch auf einer Anti Statik Matte.
Alle Teile müssen das gleiche Potential haben.
Das Laptop ist noch aufgeladen und liegt vom Boden und dir isoliert auf dem Tisch
Dann erfolgt die Entladung bei Berührung von dir über dein Armband.
Das gleiche Ergebnis als wenn du aufgeladen bist und dann das Lappi berührst.
Aber das führt zu weit und hilft dir jetzt erst mal nicht weiter.
Hast du keinen externe Grafik Ausgang den du nutzen kannst mit einem anderen Monitor.
Wenns da auch nicht geht ist wohl der Grafik Chip hin.
 
Anzeige
Oben