System: Nach Partitionierung: DISK BOOT FAILURE

Schwarzer Engel

nicht mehr wegzudenken
Hallo Community, ich brauche dringend eure Hife!

Ich habe mit Hilfe von einem Programm das sich Parted (Magic) nennt meine XP und Vista Partition gelöscht und an meine Datenpartition angefügt. Windows 7 Partition, habe ich unangetastet gelassen. Nun wollte ich nach etlichen Stunden, 10 warens mindestens, man ich hätte nie gedacht das Partitionieren soooo lange dauert, endlich wieder zu Windows zurück kehren, alles war fertig und zu meiner Zufriedenheit.

Und nun könnte ich echt abdrehen. Ich dachte ich boote von der CD und packe eine Linux basiertes System nur in den Ram meines PCs zum zwecke der Partition auch von System Partitionen, halt logisch soweit. Dachte ich. Ich hab Linux noch nie gesehen aber denke Pinguine am Anfang usw. schätze das läuft auf Linux. Mein Problem ist nun nur, wie zum Teufel komme ich weider dazu Windows zu booten. Ich habe das Programm Parted Magic auf CD gebrannt und von der CD gebootet, dann habe ich die oberste Option genommen. Innerhalb dieser Linux Oberfläche fand ich auch leicht das Partitions Tool und bla bla. Aber nun, wenn ich den PC reboote oder ausschalte, dann kommt anstelle von Windows 7 immer die Meldung: DISK BOOT FAILURE, INSERT SYSTEM DISK AND PRESS ENTER, wenn ich die CD also wieder rein tue und enter drücke, komme ich wieder in das Linux Ding.
Ich habe von CD booten auch schon im Bios aus geschaltet und als first Boot Device Harddisc eingestellt aber es hilft nichts. Ich werde noch verrückt, ich dachte ich hätte dieses komische Partitionsprogramm nur im Arbeitsspeicher, wieso ist jetzt die CD meine System Disk und wieso kann ich nicht mehr mein Windows erreichen? Was ist da los?

ICh hab jetzt so lange gewartet bis der alles schön umpartitioniert hat und nun ist doch alles kaputt? Ich hoffe nur einfach, das ich nur dumm bin und es irgendeinen einfachen Befehlt gibt um aus diesem Linux System komplett raus zu kommen und wieder Windows 7 booten zu können, sonst dreh ich echt durch. Bin echt kurz vorm verzweifeln.... :(

Naja da ich keine Ahnung von Linux habe bleibt mir die Hoffnung der eigenden Dummheit und das man in echt ganz einfach aus dem Linux oder was auch immer es ist, wieder raus kommt und wieder Windows booten kann.
 
Anzeige

Franz

Moderator
Teammitglied
fand ich auch leicht das Partitions Tool und bla bla
Das blabla wäre das, was wir an Informationen bräuchten.

Mit gparted bereits Systempartitionen verschieben oder verändern
ist nicht ganz ohne.
Offenbar hast du dabei den Bootsektor auch verschoben/zerstört.

Versuche, wenn du mit der Vista-DVD startest, die Reparaturfunktion aufzurufen
und mit "fixmbr" und "fixboot"
den Bootsektor wiederherzustellen:

http://www.drwindows.de/vista-fehle...oader-windows-vista-setup-dvd-reparieren.html

http://www.drwindows.de/vista-fehle...paraturfunktion-der-vista-dvd-notfall-cd.html
 

Schwarzer Engel

nicht mehr wegzudenken
Also mit dem bla bla war eigentlich nichts gemeint, außer das dieses Linux gar nicht so kompliziert aussieht und eigentlich wie Windows zu bedienen ist. Ich fand mich also gut zurecht. Habe nur das Partitions Tool benutzt, sonst nichts. Damit habe ich erstmal meine primäre Partition XP gelöscht, meine Vista Partition und das ganze dann in zwei Schritten zu meiner Daten Partition angefügt, das hat insgesamt genau 10 Stunden gedauert. Und ja ich habe den Boot Manger oder irgendwas wohl mit gelöscht.
Die Windows Disc fiel mir dann auch im Bett ein, aber ich war zu müde und fertig um das noch auszuprobieren. Werde auf jeden Fall alle deine Tipps befolgen und versuchen mein Windows 7 wieder bootfähig zu machen. Hatte da vorher alles schön installiert und fertig gemacht, das würde mich echt ägern, wenn ich das schon wieder alles neu machen müsste. Aber ok.

Zur Verzweiflung treibt mich eher meine eigende Unwissenheit, das lässt mich echt verzweifeln, also danke, vielen lieben dank für deine Hilfe! Gott sei dank gibts so nette Leute, wie dich, vielen lieben Dank an dieser Stelle!

Leider hab ich hier in Umgebung nämlich genau null Personen, die sich auch nur ansatzweise mit PCs auskennen, bin also aufs Forum geradezu angewiesen. Also danke an alle, besonders an dich lieber Franz, für die vielen hilfreichen Antworten!

So kenne ich mich Schritt für Schritt immer besser aus und dann machen mir solche Situationen auch nichts mehr aus, nur wenn man so gar nicht weiß was tun, das macht mich immer total verrückt.

Also noch mal ein herzliches Danke an alle netten Foren User hier!! Ohne euch wäre ich echt verloren!

Also der Fehler ist wohl folgendes: Die Partitionstabelle enthält keine gültige Systempartition.

Nun versucht die Windows CD es auch zu reparieren, aber es klappt nicht. Schon 3 mal versucht, 3 mal nicht geklappt.

Dann bin ich in die Eingabe Aufforderung gegangen habe genau wie im anderen Thread beschrieben Bootrec.exe eingegeben, dann kam die gleiche Auflistung wie die, die im Thread steht und aber dann weiß ich nicht weiter. Einfach so einen Befehl eingeben bringt mir nur die Fehleranzeige, unbekannter Befehl oder sowas ähnliches.

Was muss vor /fixbot stehen? Wenn ichs einfach so eingebe kommt immer der oben genannte Fehler, was mache ich falsch?
 
Zuletzt bearbeitet von einem Moderator:

Kuron

nicht mehr wegzudenken
Moin Monprinzessin,

wenn Du den Befehl genau so eingibst wie hier beschrieben, fehlt einfach nur ein "o" und Windows erkennt den befehl nicht.

Wenn mich nicht alles täuscht, sollte es aber heißen:

bootrec /fixboot

und bootrec /fixmbr

Sollte ich falsch liegen, korrigiert mich hoffentlich ein jemand.

Gruß
 

Schwarzer Engel

nicht mehr wegzudenken
Ah, nun tut sich was, das war mein Fehler. Ich habe in der ersten Zeile bootrec geschrieben, dann enter, dann /fixboot aber bei bootrec /fixboot sagt er nun bei mir Element nicht gefunden. Aber fixmbr steht er hat den Befehl ausgeführt, mal sehen obs nun wieder bootet.

EDIT: Ok, es klappt nicht. Keine der Optionen bringt den Erfolg. /fixboot und /rebuildbcd bringen das Ergebnis: Element nicht gefunden. fixmbr wird zwar ausgeführt, aber scheint auch nichts zu bringen. /scanOs findet [1] d:/Windows

Beim Start der Reparatur Optionen steht oben: Betriebssystem Unbekannt auf (Unbekannt) Lokaler Datenträger.

Hat noch jemand eine Idee, wie ich diese Windows Partition wieder booten kann oder soll ichs neu installieren? T.T Kann ich vielleicht Windows 7 einfach drüber installieren? Also ohne vorher die Partition zu formatieren? Hmm..

Help please!:cry::(

Achja meine Windows Partition hiess nicht D, wie sie nun erkannt wird, sondern W. Falls das wichtig ist.
 
Zuletzt bearbeitet von einem Moderator:

Kuron

nicht mehr wegzudenken
Sorry, Monprinzessin.

Was die Reparatur betrifft, ist mein Latein hier am Ende.

Ich hatte ein nicht so unähnliches Problem selber (bootrecord auf einer Platte, auf der ich ihn nicht haben wollte) und habe es im Endeffekt - als es sich auf Grund anderer Probleme "anbot" - einmal neu aufgesetzt.

Das "Drüberbügeln", wie es unter XP noch möglich war, hat mir meine DVD nicht angeboten, ich glaube, das funktioniert mit Win 7 nicht mehr.

Ich hoffe, Du hast wenigstens wichtige Daten vorher in Sicherheit gebracht und musst "nur" die Programme neu installieren und einrichten (das ist ja immer noch Arbeit genug).

Aber nichts überstürzen: villeicht hat ja wer anders noch eine Lösung für Dich parat, die wesentlich mehr rettet.

Gruß
 

Sepulwa

gehört zum Inventar
Ich kann es mir ehrlich gesagt nicht vorstellen, das die "Reparaturoption der Windows 7 DVD" zu keinem ergebniss führt - aber gut du hast es ja 3 mal versucht.

Was du noch versuchen könntest ist Windows 7 auf eine andere Partition ein 2. mal zu Installieren - Er sollte dann bei der Installation die 1. Installation erkennen und ins Bootmenü einbinden, so dass du danach beide Systeme starten kannst.

In "Systemsteuerung > System > Erweiterte Systemeinstellungen > Starten und Wiederherstellen" das andere System als aktiv wählen - dann brauchst du im Bootmenü nicht immer das alte System zu wählen.

Danach kannst du evtl. das 2. System wieder löschen.

Aber schau vorsichtshalber ob auf der Platte auf der das 2. System liegt nicht auch die Bootdateien liegen.
 
Zuletzt bearbeitet:

Schwarzer Engel

nicht mehr wegzudenken
Naja Windows 7 noch mal installieren, das geht nicht so einfach. Ich habe nun nämlich genau 2 Partitionen, eine mit Windows 7 und eine mit allem anderen. Alles was ich brauche habe ich auf Partition 2 wo die Daten liegen. Windows 7 hat seine eigende Partiton ganz für sich alleine, ok und für Player und so Kram, der sozusagen dazu gehört. Naja ich denke ich versuche mal das drüber installieren und ansonsten installiere ich Windows 7 halt neu, geht ja recht schnell, sogar schneller als XP und Vista. Und wenn ich mir das genau überlege, habe ich aktuell nur so viel installiert zu Testzwecken und es lief ja alles, heisst ich brauch ja gar nichts unbedingt installieren, außer das was ich jetzt auch direkt nutzen will. Haha das wird dann meine dritte Windows 7 Installation innerhalb 3 oder 4 Tagen. :D Naja what solls.

Das einzige was ich mich jetzt frage ist, was habe ich falsch gemacht beim umpartitionieren? Ich hab schon öfters partitioniert, nur nicht mit dem Programm aber dachte das wird schon so wie die anderen sein, von der Bedienung wars das ja auch sogar noch einfacher. Aber irgendwas hab ich da wohl doch gekillt. Wie könnte ich das vermeiden? Ich möche ja aus meinen Fehlern lernen. :D
 

PoooMukkel

gehört zum Inventar
Das einzige was ich mich jetzt frage ist, was habe ich falsch gemacht beim umpartitionieren?
Naja, ich würde Dir raten, vor dem nächsten Partitionieren ein Backup Deiner Systemplatte mit z.B. Acronis True Image zu erstellen. Hatte ein ähnliches Problem. Mein System konnte auch nicht mehr hochgefahren werden, nachdem ich partitioniert hatte. Als ich dann die Schn... voll hatte, hab ich einfach das System-Image zurückgespielt (inkl. Bootrecord) und mein Windows bootete wieder. :)
 
G

Gast

Gast
Ich vermute, deine XP-Partition war die Boot-Partition. Durch das Löschen ist der Bootsektor weg und durch das zusamenlegen der Partitionen haben sich auch die Laufwerksbuchstaben verändert.
Aber du schreibst oben, ScanOS hat was auf D gefunden.?
Versuch noch einmal, mit der Win7-DVD zu booten, und die Reparaturfunktion ncoh einmal anleiern - viellicht nutzt der vierte Durchlauf jetzt etwas....
 

Schwarzer Engel

nicht mehr wegzudenken
Ich vermute, deine XP-Partition war die Boot-Partition. Durch das Löschen ist der Bootsektor weg und durch das zusamenlegen der Partitionen haben sich auch die Laufwerksbuchstaben verändert.
Aber du schreibst oben, ScanOS hat was auf D gefunden.?
Versuch noch einmal, mit der Win7-DVD zu booten, und die Reparaturfunktion ncoh einmal anleiern - viellicht nutzt der vierte Durchlauf jetzt etwas....

Ich hab die Reparatur immer mal wieder aus lauter Verzweiflung angeworfen, 10 x bestimmt, aber das Problem war immer noch da.

Nun hab ich ein noch beschisseneres Problem. Ich wollte Windows 7 drüber bügeln, das hätte geklappt aber er kann keinen Boot Sektor erstellen, irgend son Fehler kam da. Ich konnte auch nach dem formatieren der Partition, immer noch kein Windows 7 installieren, gleicher Fehler.

Ich will jetzt meine ganze Festplatte löschen, so das sie wie beim neu kaufen ist, wie mache ich das am besten? Ich dachte ich machs mit der Reparatur Konsole von Winows 7 mit der Eingabe aufforderung, aber wie war noch mal der Befehl fürs formatieren? C:format geht ja nicht, ist ja kein C und D:format ging auch nicht, ich will die komplette Platte formatieren, wie ist der Befehl dafür?

Achja es ist wahrscheinlich genau so, wie gesagt wurde, bei XP primäre Partition war wahrscheinlich der ganze Boot Kram mit drauf....

Ohja und was das sichern angeht, ich glaub ich hab viel zu wenig Speicher für Sicherungen. Hab 100GB voll zumindest auf der Datenpartition und bei WIndows Partition wäre meine Frage ob da auch die Regitry mit gesichert werden würde? Oder ob ich direkt die komplette Festplatte so wie sie ist ohne eine zweite gleichgroße Festplatte sichern hätte können? Ich hab zum Beispiel die User Daten immer auf die DAten Partition verschoben, Pfad halt geändert, würde sowas erhalten bleiben?

Und was Datenverlust angeht, das hält sich bei mir in Grenzen ist ein reiner Zocker und Communikations PC. Und meine Spielstände und Bilder, das einzige was mir bisschen was bedeutet, hab ich vorher auf einen USB Stick gezogen.

Aber wo wir gerade beim Thema sind, ich muss mir einige Musik Titel durch solche Aktionen wieder neu kaufen, weil ich sie zu oft aktiviert habe. Würde man mit einer Sicherung auch diese Daten, das man halt das Lied aktiviert hat, irgendwie speichern können? Weil man kann jedes Lied nur 5 mal aktivieren und dann heisst es neu kaufen. :D Ich glaub jetzt kann ich mir zwar alles noch neu runter laden aber die Hälfte nicht mehr aktivieren, weil ich alle Lizensen verbraucht habe. Das ist schon irgendwo ärgerlich.
 
G

Gast

Gast
Ich würde wieder die Linux-Cd nehmen (GParted), beide Partitionen löschen, den dann freien Speicherplatz so aufteilen, wie du es dir vorstellst, die einzelnen Partitionen mit NTFS formatieren und dann einen neuen Versuch starten, win7 von DVD zu installieren.
 

Schwarzer Engel

nicht mehr wegzudenken
Ich würde wieder die Linux-Cd nehmen (GParted), beide Partitionen löschen, den dann freien Speicherplatz so aufteilen, wie du es dir vorstellst, die einzelnen Partitionen mit NTFS formatieren und dann einen neuen Versuch starten, win7 von DVD zu installieren.

Das hatte ich auch schon vor, aber ich hab Angst, das es dann immer noch nicht funktioniert - UND ich war ja wie gesagt schon dabei und kann keine primäre Partition erstellen, das ist ausgegraut. Das versteh ich auch nicht. Wieso kann ich keine primäre Partition erstellen??

Daher kam ich jetzt auf die Idee das ganze mit Windows zu formatieren, dann sollte es zumindest auch von Windows richtig erkannt werden.
 
G

Gast

Gast
Stell einmal ein Bildchen von der Datenträgerverwaltung ein. Vielleicht liegt dort noch was im argen....
 

Schwarzer Engel

nicht mehr wegzudenken
So, ich hab das Problem erkannt und weiß nun auch was genau ich da kaputt gemacht habe. Ich hatte mich über die vielen kleinen scheinbar unzugewiesenden Spaces beim Partitionieren gewundert und wollte sie nicht so ungenutzt lassen. Deshalb hab ich sie alle an meine Daten Partition gehängt. Aber nun weiß ich, das höchstwahrscheinlich genau in diesen scheinbar ungenutzen Spaces die Infos über die Windows Installation, Laufwerksbuchstaben usw. drin gespeichert waren. Und genau die Dinger hab ich zerstört. Jetzt beim neu installieren habe ich in Windows 7 eine Partition angelegt mit 51300MB, weil ich gesehen habe das er davon 100 MB abnimmt für Systemdateien. Das waren wahrscheinlich die Dinger die ich gelöscht/zerstört habe und weswegen nichts mehr ging. Und so in anderen Partitions Managern sieht man diese Teile nicht, daher kann man da auch nichts kaputt machen, das war wohl gemeint, das dieses Tool besonders gefährlich ist. Also so in etwa denke ich, ist es korrekt.

Habe es nun auch alles formatiert meine Windows Partition erstellt und Windows 7 ist gerade am installieren. Tja das war wohl mal wieder lerning by doing. xD
 
G

Gast

Gast
Ja doch, aber passiert auch Fachleuten. Hauptsache, du kriegst dein System zum Laufen und ersparst dir schlaflose Nächte......(y)
 

Schwarzer Engel

nicht mehr wegzudenken
Ja doch, aber passiert auch Fachleuten. Hauptsache, du kriegst dein System zum Laufen und ersparst dir schlaflose Nächte......(y)

Schlaflose Nächte sinds ja nur, weil ichs hasse etwas unfertig zu haben, ich will es fertig und einsatzbereit haben. :D Da ich auch täglich mit mir nicht so unwichtigen Leuten über PC kommuniziere spornt mich das noch zusätzlich an. :D

Also Windows 7 ist schon fast wieder fertig. :D

Das ist doch korrekt, dass ich nur Grafikkarte und Soundkarte (nicht onboard) installieren muss, oder? Weil mir scheints so als würde alles 1a laufen auch ohne seperat installierte Chipsatz und Lan Treiber.
 
G

Gast

Gast
Win7 bringt schon sehr viele Treiber mit, schau nach der Installation in den Gerätemanager, wenn noch Treiber fehlen, sind die Geräte dort mit einem gelben Dreieck und Ausrufezeichen markiert. Die müßtest du dann händisch nachinstallieren...
 

Schwarzer Engel

nicht mehr wegzudenken
Hmm nö ist kein einziges Ausrufezeichen. :D
 
Zuletzt bearbeitet von einem Moderator:
Oben