Anzeige

Am Puls von Microsoft

Anzeige

Nach Patchday Juni 2013 funktioniert SFC /scannow nicht mehr richtig!

ttoelle66

Moderator a.D.
@all,

nach dem gestrigen Patchday funktioniert bereits auf mehreren Computern/Notebooks sfc /scannow nicht mehr korrekt. Das heißt sfc /scannow wird ausgeführt bleibt bei 100% stehen und dann rödelt der Arbeitsspeicher wie bei großer Fehlerfindung voll. Nach ca. 15 Minuten erscheint dann die Fehlermeldung, dass nicht alle Fehler behoben werden konnten. Ein Neustart des Gerätes und eine weitere Prüfung führt wieder zu gleichem Ergebnis.
Bisher habe ich den Übeltäter in KB Form, noch nicht lokalisieren können.
 
Anzeige
D

DaTaRebell

Gast
Ich kann die Angaben von @ttoelle66 bestätigen.
Getestet auf Enterprise 8 x32 und x64.
 
G

Gast598

Gast
Hat zur Folge, ich lasse vorerst alle Updates sausen, die sich lediglich auf Windows und .NET-Framework beziehen, und installiere nur den IE- und Office-Kram.
 
D

DaTaRebell

Gast
@KnSN: und damit allen Lücken wieder Tür und Tor öffnen?
Wie oft nutzt du den SFC?
Ich lebe vorerst gern mit diesem kleinen Fehler.
 
G

Gast598

Gast
Nicht oft, bzw. sehr selten, da ich nicht ständig von Windows-Fehlern befallen bin.

Aber sobald ich den brauche ... will ich nicht drauf verzichten.


Na gut ..., überzeugt. Druff damit und gut ist 's. ^^
 
Zuletzt bearbeitet:

hansjorg71

gehört zum Inventar
Hallo, bei mir ist der Durchlauf einwandfrei abgeschlossen worden (100% erledigt ohne Fehler) ;)
Habe dann den sfc /scannow nochmal gestartet, hier das Resultat ! :cry:
sfc-scannow.PNG

Gruß :)
Ps. starte nun das System neu ! Mal sehen was nun kommt ! ;)
Ps. das war nun sehr komisch ! das System hat beim beenden nochmals Updates vorbereitet (Installiert) und beim erneuten hochfahren diese Update-Installation fortgesetzt !:cry:
Habe im Updateverlauf nachgeschaut kein neuer Update wurde installiert !
Bei meinem System Win 8 Pro 64Bit standen 12 Updates zur Verfügung und hat beim Installieren dieser mehrmals einen neuen Systemstart gefordert den ich auch bestätigt habe !:)
Neuen sfc /scannow gestartet (Überprüfung 100% abgeschlossen ) :)
Das System ist nach dem scann belastet im Taskmanager werkelt der Windows Modules Installer Worker (TiWorker.exe)mit 20% Prozent CPU Belastung ??? Was soll das ? ;)
 
Zuletzt bearbeitet:
D

DaTaRebell

Gast
@hansjörg71:
es steht eine Reparatur aus
deutet wohl auf gefundene Fehler hin.. normal..
Ungewöhnlich ist jetzt: er findet immer wieder die gleichen Fehler und repariert auch nach mehreren Durchläufen keinen davon.
Bei mir wurden auch auf beiden PCs beim Neustart die Updates wieder konfiguriert.. auch ungewöhnlich nach einem Durchlauf mit SFC.. und dies wiederholt sich endlos.
 

hansjorg71

gehört zum Inventar
Hallo,
Ungewöhnlich ist jetzt: er findet immer wieder die gleichen Fehler und repariert auch nach mehreren Durchläufen keinen davon.
System neu gestartet , diesmal nicht nach dem sfc /scannow alles normal ! ;)
CPU ist bei 3% ! :)
sfc /scannow neu gestartet, nach Beendigung 100% abgeschlossen ! ABER danach läuft immer dieser Windows Modules Installer Worker (TiWorker.exe)mit 20% Prozent CPU Belastung ! :cry:

Normal oder Fehler ? :eek:

Gruß :)
 
D

DaTaRebell

Gast
Dies ist Bestandteil des Fehlers..
beim nächsten Neustart werden deine Updates neu konfiguriert und dann kann das Spiel von vorn beginnen..
Es werden zumindest keine weiteren Fehler produziert.
 

Marco1976

Bin (fast) immer da
Genau die selbe Scheiße hatte ich unter Vista mit KB2761494 http://www.drwindows.de/probleme-mi...ungsupdate-fuer-windows-vista.html#post473588. Was für Updates gabs unter Win8? Auch sowas mit Treiberframework? Weg mit dem Mist, ist nix Sicherheitsrelevantes, soll Fehler beheben, aber es bringt welche.
Bei vielen Vista-PCs verursacht obiges Update den gleichen SFC-Fehler, hab bisher noch keinen in der Hand gehabt mit dem Update, ohne SFC-Fehler.
 
D

DaTaRebell

Gast
@Marco1976: du darfst Vista nicht mit 8 vergleichen..
Aber 2 Updates für Framework 3.5 waren dabei.. wir arbeiten noch dran..
 
G

Gast598

Gast
Für mich leider to late. ^^


ps:
Ich hasse dieses seit den letzten Tagen für die Elektronik feindliche Sommerklima. -.-
Ich muss wegen marginaler Luftdichte und drückender Einstrahlung der Sonne erhebliche Einschränkung beim Zocken in Kauf nehmen.
Vermissen tue ich die Tage des Hochwassers. *rolleyes*

Hier rettet bloß noch die Wasserkühlung: Wasser gibt 's immer, ungleich welche Jahreszeit und wer keins hat, hat auch kein Strom, infolgedessen kein Computer im Betrieb. ^^

Ich habe schon mit den Gedanken gespielt, den Computer mittels Zimmerventilator mehr Luft zuzuführen, damit die saugenden Lüfter wenigstens mal etwas bekommen, das man ansatzweise als Luft bezeichnen kann.
 

Marco1976

Bin (fast) immer da
Nein, der Fehler war nicht heute, ist schon ??? her und ich weiß, dass Vista nicht Win8 ist, aber exakt die gleiche SFC-Meldung wie Hansjorg hatte ich da auch. Ggf. hilft Euch meine Vorgehensweise in meinem Link, den Übeltäter ausfindig zu machen.
Und nein, ich meinte nicht Framework, sondern TreiberFramework.

ot:
@KnSN: Das Wüstenklima macht Meinem auch Probs, muss wohl mal wieder den Schraubenzieher schwingen:D.
 
D

DaTaRebell

Gast
Unter W8 machte Framework keine der von Vista bisher bekannten Probleme.
Auch wenn der jetzige Fehler daran erinnern mag, sind die Folgen weniger gravierend und etwas anders gelagert.
Bis hierhin sehe ich noch keinen Grund, auf eines der neuen Updates zu verzichten.
Warten wir, bis Thomas, der heftig an diesem Problem arbeitet, uns weitere Infos geben kann.
 
G

Gast598

Gast
ot:
loool Dann schaut 's ja aus, wie in einer Tischlerwerkstatt. ^^
 
D

DaTaRebell

Gast
Es muss jetzt nicht auf Stammtisch-Niveau gestampft werden..
aber Marco, soweit ist sicher: mit dem damaligen Vista-Problem ist es nicht verwandt, verschwägert oder liiert..
 

Manta1102

Ohne Titel
Ich habe ein ähnliches Problem bei Windows 7 64 Bit. Bei mir kommt scannow nur bis 10% und steigt dann aus.

Unbenannt.JPG
 
Anzeige
Oben