Anzeige

Am Puls von Microsoft

Anzeige

Nach SSD Umrüstung und Win10 installation lange Bootzeit

UncleB

bekommt Übersicht
Hallo Community,
Folgendes Problem, ich wollte meine HP Probook 4730s auf Windows 10 updaten und die Gelegenheit nutzen auf eine SSD umzurüsten.
Einbau keinerlei Problem, auch die Windows 10 Clean Installation gestaltete sich sehr einfach un Reibungslos..
Mein Problem, das Notebook braucht ne Ewigkeit zum booten, das Windows Fenster erscheint, dann erstmal über ne Minute ein Blackscreen, erst dann bootet das Notebook ratz fatz durch.
Ich hab den Bootvorgang mal gefilmt,:http://netzr.de/videos/4041/hp-probook-4730s-win-10-boot/ der Link zum Video (Habe eine Minute des Blackscreens rausgeschnitten)
Was könnte das Problem sein?
AHCI Modus ist aktiviert, BIOS habe ich upgedatet und laut Geräte Manager sind alle Treiber installiert.
Liegt es evtl. an der SSD? Hersteller Intenso 128 GB (Hab bislang nur Erfahrungen mit SSDs aus dem Crucial und Samsung, ist meine erste Intenso SSD)
Ich hoffe ihr habt Tipps für mich

Grüße
 
Zuletzt bearbeitet:
Anzeige

Manta1102

Ohne Titel
Prüf mal deinen Link zum Video.

Netzr.jpg
 

Ari45

gehört zum Inventar
Hallo @UncleB! Willkommen im Forum! :)
Das Video nutzt erst mal nichts. Man sieht ja nichts weiter, als den Bootsvorgang.
Wenn kommt denn der Blackscreen? Sofort nach dem BIOS-POST oder wenn bereits "Windows wird gestartet" angezeigt wurde.
Ist die SSD neu oder gebraucht?
Schau in die Ereignisanzeige sowohl in den Zweig Windows-Protokolle/ Anwendung und Windows-Protokolle/ System als auch in den Zweig Anwendungs- und Dienstprotokolle/ Microsoft/ Windows/ Diagnostics-Performance/ Betriebsbereit. Im 2. Zweig sind die Ereignis-ID 100 für die Protokollierung des Systemstarts zuständig.
 

nokiafan

gehört zum Inventar
Gibt es während des Blackscreen Festplattenaktivitäten?
Lies mit CrystalDiskInfo die Platte aus! Screenshot direkt hier ins Forum.
 

UncleB

bekommt Übersicht
Danke für eurer schnellen Antworten,
@Ari45 ich habe hier mal ein Paar Screenshots aus der Ereignisanzeige
Anwendungs- und Dienstprotokolle/ Microsoft/ Windows/ Diagnostics-Performance/ Betriebsbereit
Screen 1, Screen 2, Screen 3, Screen 4

Und für nokiafan der Screenshot von CrsytalDiskInfo -> Klick
 

nokiafan

gehört zum Inventar
OK, die Platte sieht in Ordnung aus.

Nimm mal bitte die oberste '100'-> unten Details 'Allgemeine Ansicht'-> mit Strg + A alles markieren und Strg + C (kopieren).
In deinem nächsten Beitrag fügst du dieses Ergebnis mit Strg + C wieder ein.
Besser ist es einen Spoiler zu benutzen, also zwischen diesen Tags einzufügen.

Beim Ereignis '100' muß ein Fehler keiner Fehler sein.
Fehler wird auch ausgegeben, wenn die Bootzeit einen bestimmten Wert überschreitet.
 

UncleB

bekommt Übersicht
Angezeigte Ansicht meinst du oder?

Code:
- System 

  - Provider 

   [ Name]  Microsoft-Windows-Diagnostics-Performance 
   [ Guid]  {CFC18EC0-96B1-4EBA-961B-622CAEE05B0A} 
 
   EventID 100 
 
   Version 2 
 
   Level 2 
 
   Task 4002 
 
   Opcode 34 
 
   Keywords 0x8000000000010000 
 
  - TimeCreated 

   [ SystemTime]  2016-03-03T16:12:05.955512700Z 
 
   EventRecordID 21 
 
  - Correlation 

   [ ActivityID]  {01FCC4D0-7567-0002-35C6-FC016775D101} 
 
  - Execution 

   [ ProcessID]  332 
   [ ThreadID]  1976 
 
   Channel Microsoft-Windows-Diagnostics-Performance/Operational 
 
   Computer DESKTOP-BJJFEEQ 
 
  - Security 

   [ UserID]  S-1-5-19 
 

- EventData 

  BootTsVersion 2 
  BootStartTime 2016-03-03T16:09:04.587899200Z 
  BootEndTime 2016-03-03T16:12:02.627206600Z 
  SystemBootInstance 6 
  UserBootInstance 6 
  BootTime 107503 
  MainPathBootTime 87803 
  BootKernelInitTime 30 
  BootDriverInitTime 215 
  BootDevicesInitTime 433 
  BootPrefetchInitTime 0 
  BootPrefetchBytes 0 
  BootAutoChkTime 0 
  BootSmssInitTime 79797 
  BootCriticalServicesInitTime 316 
  BootUserProfileProcessingTime 152 
  BootMachineProfileProcessingTime 4784 
  BootExplorerInitTime 2017 
  BootNumStartupApps 11 
  BootPostBootTime 19700 
  BootIsRebootAfterInstall false 
  BootRootCauseStepImprovementBits 0 
  BootRootCauseGradualImprovementBits 0 
  BootRootCauseStepDegradationBits 0 
  BootRootCauseGradualDegradationBits 0 
  BootIsDegradation false 
  BootIsStepDegradation false 
  BootIsGradualDegradation false 
  BootImprovementDelta 0 
  BootDegradationDelta 0 
  BootIsRootCauseIdentified false 
  OSLoaderDuration 606 
  BootPNPInitStartTimeMS 30 
  BootPNPInitDuration 642 
  OtherKernelInitDuration 157 
  SystemPNPInitStartTimeMS 789 
  SystemPNPInitDuration 122 
  SessionInitStartTimeMS 921 
  Session0InitDuration 2042 
  Session1InitDuration 76721 
  SessionInitOtherDuration 1033 
  WinLogonStartTimeMS 80719 
  OtherLogonInitActivityDuration 129 
  UserLogonWaitDuration 1393
 

tofuschnitte

Fremdgeher mit nem S8 :(
mh mit welchem SATA Treiber läuft das Ding? Windows eigener Treiber oder hast den von Intel installiert? Kann sein, dass einer nicht richtig funktioniert bzw die Kombination aus dem Controller in der SSD und dem SATA Controller
 

UncleB

bekommt Übersicht
Ich habe nachträglich gar nichts installiert,
Festplatte wurde im bios erkannt, und hab dann einfach Win 10 draufgeklatscht
 

nokiafan

gehört zum Inventar
Genauso meinte ich das mit dem Spoiler. (y)

Bei dir ist die 'BootSmssInitTime' viel zu hoch.
Warte mal bitte, bis sich die Spezis melden. :)
 

tofuschnitte

Fremdgeher mit nem S8 :(
installier mal die Intel Chipsatztreiber (wobei die nicht mehr den Intel SATA Treiber installieren, oder nur noch auf manchen Chipsätzen, das weiß ich grad nicht mehr). Kann durchaus schon das Problem lösen
 

UncleB

bekommt Übersicht
Chipsatztreiber hatte ich von der HP Website (Allerdings für Win 8.1) Win 10 nicht verfügbar.
Hat auch nichts gebracht
 

UncleB

bekommt Übersicht
Firmware ist die aktuelle drauf...
Vll liegt es ja wirklich an der "billig" SSD, ich erwarte morgen eine Crucial MX100.
Dann installiere ich dadrauf nochmal Win10, mal sehen ob das Problem damit behoben ist

Grüße
 

Klabautermann

SSD Spezi ;-)
Leider weiss man bei der von dir genannten SSD Marke nie welcher Controller darauf verbaut ist und In... ist vs ein Rückschritt. Als Datengrab noch brauchbar aber nicht als Windows LW.
 
Anzeige
Oben