System: Nach Update werden die Versteckten Ordner und Dateien nicht mehr angezeigt.

weiss-nicht

treuer Stammgast
Hallo

Baut sich Win 10 langsam zurück auf DOS Version 2.0 ?
oder ist es ein Bug im System ?
Jedenfalls so geht es nicht weiter

Windows 10 Professional 1703 (Build 15063.296)

Wir haben dieses Problem nun auf 3 unabhängigen Rechnern bereits festgestellt.

Obwohl in den OrdnerOptionen folgendes eingestellt wird.

Haken raus bei: "Geschütze Systemdateien ausblenden"
Button ein bei: "Ausgeblendete Dateien, Ordner und Laufwerke anzeigen"

Dann klicken wir auf "Übernehmen" und auf "Ordner übernehmen"

nun sollten ja die versteckten Dateien und Ordner wie z.B. "Appdata" wieder angezeigt werden.
Falsch gedacht;
Win 10 stellt diese automatisch zurück auf versteckt, obwohl es mit Administratorrechten ausgeführt wurde.
Alle Haken sind wieder drinn.!

Was nun ?
Wir habe nur noch die Möglichkeit über ein Fremdprogramm wie z.B. "Totalcommander" an den Ordner "Apdata" zu kommen
dasselbe gilt für ALLE versteckten Ordner und Dateien.

Das ist bei uns seit den letzten Updates so.
ein Rechner steht in Deutschland, 2 davon in der Schweiz.

Was ebenfalls fehlt seit diesem Datum ist; unter "Mitglied von" Fehlt z.B. auf einmal "Benutzer\xxxx\irgendwer"

Es sind nur noch "Benutzer" und "Administratoren" vorhanden.

Kann es an einem Update liegen?
 
Anzeige

edv.kleini

Win10 Registry-Fummler
Hallo weiss-nicht

Kennst Du Dich ein bißchen mit der Registry aus...?

Wenn ja, dann habe ich hier mal gesammelte Werke von mir zu Explorer - Einstellung!

Aber ich muß trotzdem meine Warnung rausgeben...

Veränderungen in der Registry können das System und seine Einstellungen zerstören.

Die Dateien müssen entpackt werden und mit Admin-Rechten ausgeführt werden.

Das ist nichts für absolute Laien! Also noch mal ... Vorsicht.

Besonderes Augenmerk legst Du bitte auf die Datei Sonder_Windows_Explorer_Einstellungen.reg

Diese stellt eine detaillierte Listen-Ansicht aller Dateien mit Datei-Endungsanzeige

bei allen Dateitypen zur Verfügung!

Vorherige Sicherung der entsprechenden Registry-Abschnitte wird dringend empfohlen!!!

Neustart des Systems nicht vergessen!!!

Getestet auf Windows XP bis Windows 10 64 Bit und Server 2016!!!
 

Anhänge

  • Windows_Explorer_Einstellungen.zip
    5,7 KB · Aufrufe: 38

.Bernd

gehört zum Inventar
Meinst du Update oder Upgrade? Beim Upgrade ist die Wahrscheinlichkeit sehr hoch, beim Update (Patch-Day) kaum
obwohl es mit Administratorrechten ausgeführt wurde. Alle Haken sind wieder drinn.!
Bringt nichts, wenn Benutzer nur Benutzerrechte hat. Dann müsste man entsprechende Explorer-Klone schon mit Admin-Rechten starten und sowas hat bei einem LUA überhaupt nichts verloren.
Was ebenfalls fehlt seit diesem Datum ist; unter "Mitglied von" Fehlt z.B. auf einmal "Benutzer\xxxx\irgendwer"
Was soll das "xxxs" dazwischen?

Also - "c:\Benutzer" ist die deutsche Ausgabe von "c:\users"
Alle Benutzer stehen unter c:\users\<username> und nicht unter c:\users\<username>\xx\<username2>

Sollte dem so sein, hat jemand mächtig Murks gebaut.

"AppData" ist die neue Sammelordnung. Das eigentliche Ziel von "Anwendungsdaten" ist \appdata\roaming\ bzw %appdata%

Ordner mit einem Verknüpfungspfeil davon sind solche Ordner, die seit XP umgelegt wurden und nur noch aus Kompatibilitätsgründen vorhanden sind, vernünftig programmierte Software hat diese unsinnigen Umleitungen nicht mehr nötig. Der Explorer verweigert den Zugriff, andere Programme können damit umgehen.

MfG
 

edv.kleini

Win10 Registry-Fummler
Hallo .Bernd

Ich nehme mal schwer an, das er mit xxxx die Benutzernamen meint, bzw. kann es um die Gruppen gehen???

Mitglied von Gruppe Admins, Hauptbenutzer oder Ähnlichen!???


Zitat von Dir:

Also - "c:\Benutzer" ist die deutsche Ausgabe von "c:\users"
Alle Benutzer stehen unter c:\users\<username> und nicht unter c:\users\<username>\xx\<username2>

Sollte dem so sein, hat jemand mächtig Murks gebaut.

Det sehe ich auch so!!!

Das wäre eine unnötige, wenn nicht gar selbstmörderische Verschachtelung!
 

.Bernd

gehört zum Inventar
Ergibt für mich ebenfalls keinen Sinn, wird so nicht mal bei der Rechtevergabe angezeigt, geschweige in der Benutzerkontensteuerung. Bestimmte Einstellungen, wie er es beschrieben hat, sind nur bei Konten möglich, die auch Adminrechte haben. Manche müssen auch erst in der GPO für "Default" vorgegeben werden, dann erst den Benutzer erstellen, weil nachträglich nicht durchführbar.

Ich habe wohl keine 1703 hier, weil meine LTSB das nicht bekommt und die Pro kaputt ist, aber im Zusammenhang mit CU ist so ziehmlich alles denkbar, weshalb schlaue Admins es vermeiden. Und ich habe die Ahnung, dass der TO unfreiwillig als Opfer oder als Hobby-Admin vorgeschickt wurde.

auf 3 unabhängigen Rechnern bereits festgestellt.
Und genau das gibt mir zu denken, wenn alle mehr oder weniger gleich (falsch) konfiguriert wurden. Wenn das CU so zerstörerisch wäre, gäbe es mindestens hier erheblich mehr Klagen über verlorene Benutzerkonten.

MfG
 

areiland

Computer Legastheniker
Da ist wohl eine Gruppenzugehörigkeit verloren gegangen. Wenn das betreffende Profil vielleicht sogar dem gleichen Benutzer gehört, kann das über die Kontensynchronisation auf den anderen Rechnern aufschlagen. Den oder die Benutzer wieder der Gruppe zuzufügen sollte das auflösen können.
 

weiss-nicht

treuer Stammgast
Bis vor einiger Zeit war es so, jedenfalls kann ich mich erinnern,
dass auch der Benutzername angegeben wurde. darum das "xxx"
Ich meine natürlich in der Mitgleidereinstellung des Users.

Also z.B. Benutzergruppe\Benutzer weiss-nicht\weiss-nicht und Ordner C:\benutzer............ so angezeigt wurde.
Ich habe keine Ahnung, was da Passiert ist.

Denn in der Registry habe ich bis jetzt noh gar nichts angepasst, und zweitens
hätte ich genügend Erfahrung dafür, mache es aber nur in Notfällen

Es wundert mich aber auch, warum in versch. Rechnern, einer dogar in der BRD.

hier meinte ich:
 

Anhänge

  • 25-05-_2017_13-44-21.png
    25-05-_2017_13-44-21.png
    95,7 KB · Aufrufe: 143

edv.kleini

Win10 Registry-Fummler
Denn in der Registry habe ich bis jetzt noch gar nichts angepasst, und zweitens
hätte ich genügend Erfahrung dafür, mache es aber nur in Notfällen

Das ist ja schon mal gut, daß Du Ahnung davon hast, denn ich habe ja ausdrücklich davor gewarnt
in der Registry was zu machen. Diese Einträge beziehen sich nämlich nicht nur auf
den jeweils angemeldeten Benutzer (HKCU), sondern auf die gesamte Maschine (HKLM) und teilweise auch
auf den Default-User (Hotkey_Users\.Default).

Aber es ist schon bemerkenswert...

1. der Fehler, den Du hier beschreibst (das ist in der Form hier bisher zumindest einmalig) und

2. was über diese hier eingestellten Registry-Einträge alles konfigurierbar ist

Damit könnte man zumindest das BS davon abhalten ständig auf die Defaultwerte zurück zu stellen!

Der Fehler kann aber m. E. nur manuell durch irgendeinen Admin verursacht worden sein!

Hau´mich nicht wenn ich mich irre...;):D:rofl
 

weiss-nicht

treuer Stammgast
Der Fehler kann aber m. E. nur manuell durch irgendeinen Admin verursacht worden sein!

Hau´mich nicht wenn ich mich irre...

Warum sollte ich hauen, irgendwo hast du ja recht.

Nur, ich bin Admin und Administrator und Benutzer, und ich kann dir versichern,
Dass ich Keine Änderungen in der Registry gemacht habe noch sonst was.
Ich wollte nur eine Datei rauskopieren aus dem Ordner "Appdata" und dabei musste ich
feststellen, dass Alles versteckte nicht mehr angezeigt wird und in den Ordner-Optionen
eine Änderung und dann das Speichern nicht ausgeführt wird.
So ist die Einstellung in den Ordner-Optionen ohne Wirkung.
 
Oben