[gelöst] Nach Upgrade auf W10 WLAN Drucker nicht mehr ansprechbar.

JoshyJS

kennt sich schon aus
W7 auf W10 upgegraded.
Dummerweise ist nun mein WLAN Netzwerkdrucker nicht erreichbar.
Er hängt an einer Fritzbox mit statischer IP.
In der Fritzbox ist der Drucker zu sehen.
Für andere PCs ist er auch erreichbar.

- Ich deinstallierte Antivirus.
- I daktivierte den Firewall.
- I deinstallierte den Druckertreiber.

Während der Neuinstallation sucht der Treiber den WLAN Drucker und findet ihn nicht.
Im zweiten Versuch habe ich die IP händisch im Setup des Treibers eingetragen. Ohne Erfolg.

Schliesse ich ihn über USB an funktioniert er. Ist aber nicht der Sinn der Sache.

Any idea?
 
Anzeige

hansjorg71

gehört zum Inventar
Hallo, welche Win 10 Version hast du nun ?

vielleicht eine dieser Ursachen ? ;)

Windows 10: Update behebt Drucker-Probleme, sorgt aber fur neuen Fehler - PC Magazin

Gruß :)
Ps. der Drucker wird doch dort ( Bild ) gesucht .
drucker hinzufügen.JPG oder hier ! drucker suchen.JPG
 

JoshyJS

kennt sich schon aus
Ich habe da schon alle 6 Optionen durch.
Den Artikel kenne ich nicht. Lese ich mal. Und schaue ob da was raus kommt.

W7 Ultimate -> W10 Pro

Edition Windows 10 Pro
Version 20H2
Installiert am ‎29.‎11.‎2020
Betriebssystembuild 19042.630
Leistung Windows Feature Experience Pack 120.2212.31.0

So, gelesen. Meine Version ist neuer und die KB Updates sind da nicht mehr gültig.
Es gibt dooferweise kein Kein Windows Update mehr in W10.
 
Zuletzt bearbeitet:

hansjorg71

gehört zum Inventar
Hallo, habe das gleiche Problem bei meiner Schwester vor einiger Zeit dadurch behoben, Router auf Fabrik-zustand rückgesetzt das gleiche beim HP-Drucker , dann den Drucker neu mit dem Router verbinden und zuletzt im Win 10 den WiFi-Drucker zugefügt. ;)

Gruß :)
Ps. hast du das Netzwerk auf Privat und die richtigen Optionen gesetzt ?
netzwerkerkennung privat.JPG
 
Zuletzt bearbeitet:

JoshyJS

kennt sich schon aus
Die war nicht gesetzt. Habe ich nachgeholt. Bislang ohne Erfolg.
Jetzt habe ich auch Windows Update gefunden.
Warum lassen die das nicht in der Systemsteuerung...
Alle Jahre wieder wird dsa Rad neu erfunden.
War bei der Umstellung von 95/98 auf XP so.
Vista hab ich mir erspart. Von Xp auf 7 das selbe.
Von 7 auf 10 sehe kaum funktionelle Unterschiede.
Aber viele Funktionen hat man anders angebracht.
Und der User sucht sich nen Wolf.
 

laudon

gehört zum Inventar
hi
so mal gucken:
1. Auf die Benutzeroberfläche von eurem WLAN-Router gehen.
(Beispiel: Bei einer FritzBox: "fritz.box" in die Browser-Adresszeile eingeben.)

2. WLAN > Sicherheit > Weitere Sicherheitseinstellungen

3. Häkchen in das Kästchen bei: "Die unten angezeigten aktiven WLAN-Geräte dürfen untereinander kommunizieren"
gruß
 

JoshyJS

kennt sich schon aus
@Ponderosa
Der Treiber lässt sich als WLAN nicht installieren weil er während der installation den Drucker nicht findet.
Als USB funktioniert er. Ist aber eben nicht der Sinn der Sache. Meine Anderen Rechner können auf den Drucker zugreifen.
Das ist kein Fritzbox Problem. Das Problem liegt hier in W10.

@laudon
Alles richtig eingestellt. Siehe oben.
 

JoshyJS

kennt sich schon aus
Die Treiber sind installiert und über USB funktioniert er.
Einzig der Zugriff als Netzwerkdrucker über die Fritzbox, respektive IP Adresse will nicht.
Während alle anderen Rechner im Netzwerk darauf zugreifen können will W10Pro nicht.
 

JoshyJS

kennt sich schon aus
Ja. Auch das. Lustiger Weise schaltet der mir manchmal die Netzwerkkennung aus.
Habe ich schon einige Male wieder eingeschaltet.
Aber nicht nachzuvollziehender Weise ist die irgendwann dann wieder aus.
 

Ponderosa

Windows-Cowboy
Ausschalten ist bei meinem Epson Drucker auch so. Der schaltet sich nach, ich sage mal 10 Minuten untätigkeitkeit, ab.
Das ist sicher so in den Einstellungen des Druckers hinterlegt.
 

Henry E.

Moderator
Teammitglied
Prüfe bitte mal den WLAN-Treiber im PC und dort bei Eigenschaften > Energie wenn vorhanden den Haken rausnehmen
 

JoshyJS

kennt sich schon aus
Hab ich gemacht. Ich beobachte mal weiter.
Drucker will immer noch nicht über WLAN.

Ich gebs erstmal auf. Klone das System auf meine 2. SSD.
Dann geht's an den Hardware Wechsel.
Schaun mal mal ob das unter 10 auch so problemlos geht wie bis 7.


Bin gerade total baff. Hab die M2 Festplatte einfach vom alten Board aus der Steckkarte genommen.
Ohne irgendwelchs Systemgeräte vorher zu deinstallieren.
Rein gesteckt in das neue Board. Eigentlich nur Testaufbau auf dem Schreibtisch.
Eingeschaltet. Erstmal ohne dezidierte GK und dem ganzen Rest.
Läuft sofort ohne zu meckern. Hat sich auch sofort das Netzwerk erkannt.
Und wohl das Board sofort erkannt. Im Gerätemanager sind noch nicht mal rote Geräte.
Das hatte ich bislang noch bei keinem Boardumbau.

Na dann baue ich erst einmal komplett um und versuche mal mit dem neuen Board ob sich was ändert.
 
Zuletzt bearbeitet von einem Moderator:
Oben