Anzeige

Am Puls von Microsoft

Anzeige

Installation Nach Windows (7)-Neuinstallation kein Betriebssystem (mehr) gefunden

G

Gelöschtes Mitglied 101996

Gast
Wo steht nochmal welche Marke und Modell der Zweitcomputer ist?
Habe auf die schnelle nichts gefunden.
 
Zuletzt bearbeitet von einem Moderator:
Anzeige

PeterK

eben noch da
Ist die Mainboard Batterie Getauscht worden?
Hast du danach die BIOS Einstellungen noch mal Überprüft? (die Mainboard Batterie wird dafür gebraucht damit das BIOS seine Einstellungen nicht vergisst, ansonsten werden diese nämlich auf Default Werte zurückgesetzt).
auf 32 oder 64bit kommt auf den Prozessor und das Bootmedium drauf an, wenn auf dem Board nur ein 32bit Prozessor eingebaut ist kann dieser auch nur 32bit Befehle bearbeiten, wenn du bei der Auswahl des Bootmediums ein 32bit Betriebssystem version gewählt hast wird der PC auch nur mit 32bit Programmen umgehen können, da wir nicht wissen welcher Prozessor auf dem Mainboard gebaut ist können wir dir dazu auch keine klare aussage treffen, aber ich schätze mal das dort auch ein 64bit Prozessor verbaut ist.
 

morgenstern

kennt sich schon aus
Hatte im BIOS schon gesucht, ob 32 oder 64 Bit... konnte aber nichts dazu finden.
Wie lässt sich das dann herausfinden?
 

PeterK

eben noch da
Dort Download | Hiren's BootCD PE ziemlich weit unten

Screenshot 2022-04-07 124725.png
 

corvus

gehört zum Inventar
Du hast da fast ne Blaue Mauritius. Die Gigabyte P67 Boards gab es nur ein paar Wochen lang, ich hatte auch das UD4 oder das nächstbessere UD5.
Die für ein, zwei Wochen im Januar 11 verkauften Boards aus der ersten Charge hatten den Sandy Bridge B1 Bug, da können jederzeit die zwei SATA3 Ports ausfallen durch den fehlerhaften Intel ICH,nicht aber die vier SATA2.
Für jedes betroffene Board oder Notebook gab es aber ein Umtauschrecht und ab Anfang April dann Boards mit ICH im gefixten B3 Stepping. Ein paar Wochen später hat Gigabyte alle P67 durch Z68 Boards ersetzt, den Buchstaben täte man heut nimmer nehmen und wer weiß, ob noch ne Z-Generation kommt.
Die CPUs waren glaub alle 64bittig,da installiert man auch ein 64bit Windows.
Die meisten Boards von 2011 haben schon UEFI, hier ist es ein traditionelles Bios mit EFI-Bootloader und GPT-Support. Aber eine Installation im EFI/GPT Mode geht ausschließlich von DVD, konnte es erst auch nicht glauben. Alle sonstigen UEFI Features sind Fehlanzeige.
Könnte sein, daß eine GPT-Installation vom Stick fehlerfrei durchläuft, aber stillschweigend im Bios/MBR Mode,tückisch.
 

PeterK

eben noch da
Es ist ja auch nicht weiter Tragisch ob du Windows im GPT oder MBR Modus installierst Hauptsache es klappt, ich habe hier auch noch ein GA-Z68X-UD3H-B3 mit einem i7-2600K und das funktioniert sehr gut auf das UEFI/BIOS was es als Beta mal gab habe ich extra verzichtet weil die UEFI Einstellungen sehr Mager sind.
Eine 4TB Datenträger würde ich als Bootmedium jedoch im MBR Modus nicht empfehlen, aber ich gehe mal davon aus das wenn jemand ein älteres Board heute reaktivieren möchte er eine SATA SSD verwenden wird und diese auch am SATA Port 0 anschließt und ob das dann im MBR oder GPT Modus läuft ist dann auch egal, zumal durchaus unter Windows auf einem MBR Datenträger auch > 3TB Festplatten verwendet werden können nur müssen diese dann im GPT Modus Formatiert werden.
 

morgenstern

kennt sich schon aus
Plant nicht einer von euch mal einen Ausflug an den Bodensee... und könnte mir dir Kiste bei der Gelegenheit richten? ;)

Ich weiß jetzt gar nicht mehr, was ich machen soll... schauen, ob ich die HD woanders am MB anschließen kann? (Diese zwei Abkürzungen kenn ich noch... alles andere ist mir unbekannt...)

ich hab' da mit dem Hiren's Tool noch nicht probieren können... muss erst im Büro die bootfähige Installation kreieren...
 

corvus

gehört zum Inventar
Wenn es tatsächlich ein Board aus der ersten Serie ist, dann könnte jetzt Sata 0 oder 1 hin sein, aber nicht der nur Sata 2-fähige Rest.
Wie gesagt, der Intel ICH hat dann Stepping B1 (statt B3) und verkauft wurde das nur im Januar 11,dann 2 Monate Pause, in der es nur Sandy Bridge CPUs zu kaufen gab.
 

morgenstern

kennt sich schon aus
Jetzt lässt sich der Computer nicht mehr einschalten.
Hatte die Batterie ersetzt, startete danach noch 2 o. 3 mal – aber immer ohne Bild, deswegen mehrere Versuche... Jetzt passiert überhaupt nichts mehr, wenn man den Knopf vorne drückt.
Wollte das Netzteil tschekkn, kommen aber so viel Kabel raus , dass ich nicht weiß, wo ich das Messgerät ansetzen sollte.

Hab' beim aufschrauben auch gesehen, dass die MB-Bezeichnung dort auf demselben steht, ist ganz genau:

GIGABYTE H67MA-UD2H-B3
 

rusticarlo

gehört zum Inventar

corvus

gehört zum Inventar
Das war dann nicht mein Board, aber sonst gilt alles auch für die H67 Chips. Die waren noch nicht für Overclocker gedacht, konnten aber die iGPU der CPU nutzen und wurden ebenfalls durch die Z68 Boards ersetzt bei GB.
Das fehlerhafte Stepping ist B2, B1 ist gar nie erschienen(sorry). B3 ist sauber, wie gesagt.
 

morgenstern

kennt sich schon aus
Ja, ich hatte ja zunächst die Bezeichnung "ungenau" angegeben...

Es bleibt aber dabei, auch nach MB-Reset, dass die Kiste nun nicht mehr angeht.
Nur wenn man den Startknopf gedrückt hält und dabei am Netzteil einschaltet, läuft der Rechner für ein paar Sekunden.
 

morgenstern

kennt sich schon aus
So, da ich nicht weiterkam mit der Kiste, hab ich diese endlich mal zur Computerwerkstatt meines Vertrauens gebracht.

Sieht wohl so aus, als hätte ich den Rechner durch die Anwendung der Tipps hier, geschrottet.
Das ursprüngliche Problem scheint gewesen zu sein, dass die (wohl etwas altersschwache) Festplatte durch das komplette überschreiben – zurücksetzen und OS-Neuinstallation – ihren Geist aufgegeben hatte.

Austauschen der Batterie und Reset des Motherboards hat wohl dasselbe dort bewirkt.
 

PeterK

eben noch da
Sieht wohl so aus, als hätte ich den Rechner durch die Anwendung der Tipps hier, geschrottet.
Ich will es nicht schönreden, aber einen Rechner macht nicht die Software, die darauf läuft, kaputt, sondern altersbedingt nutzt sich die Hardware einfach ab, was auch durch schlechte Belüftung, übertakten und sonstigem entsteht. Überlege mal wie alt der Rechner war, die Festplatte war wahrscheinlich noch immer die Erste, Mainboard 10 Jahre alt, Netzteil wahrscheinlich auch immer noch das Erste.
Ein BIOS Reset killt kein Mainboard.
hab ich diese endlich mal zur Computerwerkstatt meines Vertrauens gebracht.
Und auch die Werkstatt deines Vertrauens wird, wenn sie nicht mehr weiterkommt, die Schuld immer bei anderen suchen!
 

rusticarlo

gehört zum Inventar
den Hinweis deine Festplatte zu überprüfen, z.B. mit Hiren Boots CD, hast du mehrfach ohne Resultat erhalten

und ein CMOS clear des Bios hat keine Auswirkungen auf die Lebensdauer einer Festplatte, das ist technischer Unfug
 
Anzeige
Oben