[gelöst] netplwiz zum umgehen des Passwortes

Status
Dieses Thema wurde gelöst! Lösung ansehen…

Gohrbi

gehört zum Inventar
Ich wollte das Passwort eigentlich umgehen, leider fehlt bei mir das Feld mit dem Haken zum deaktivieren.
Habe ich was verpasst?
 
Anzeige

Teddy26

kennt sich schon aus
Mach es so:
Windows-Taste und “R”.
Tippe „regedit“ ein.
Bestätige mit „OK“.
In der Registry dem Pfad „HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows NT\CurrentVersion\Winlogon“. folgen
Öffne „DefaultUserName“.
Gebe Deinen Benutzer an.
Bestätige mit „OK“.
 

Mark O.

gehört zum Inventar
Mach es so:
Windows-Taste und “R”.
Tippe „regedit“ ein.
Bestätige mit „OK“.
In der Registry dem Pfad „HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows NT\CurrentVersion\Winlogon“. folgen
Öffne „DefaultUserName“.
Gebe Deinen Benutzer an.
Bestätige mit „OK“.

exakt das steht in dem Deskmodder Link
 

Ari45

gehört zum Inventar
Das Thema steht zwar auf "gelöst", trotzdem ein Nachtrag:
Es sind weder Fremd-Tools noch Registryhacks notwendig.
In netplwiz verschwindet der Markierungsbutton, sobald in den Einstellungen für Konten die "Windows Hello Anmeldung erforderlich" aktiviert ist. Sobald dort der Schiebebutton auf "Aus" gestellt wird, erschein auch der Markierungsbutton bei netplwiz wieder.
 

Anhänge

  • Win10_Konten_Anmeldeoptionen.jpg
    Win10_Konten_Anmeldeoptionen.jpg
    109,4 KB · Aufrufe: 68
Zuletzt bearbeitet:

Gohrbi

gehört zum Inventar
Es funktioniert beim PC prima. Beim Laptop aber nicht. Da habe ich jetzt 2 Konten auf dem Anmeldebildschirm:eek:
 

Terrier!

gehört zum Inventar
Es funktioniert beim PC prima. Beim Laptop aber nicht. Da habe ich jetzt 2 Konten auf dem Anmeldebildschirm:eek:
Geisterkonto?
Ich würde jetzt mal folgendes machen:

Win-Taste+R - Netplwiz

dort den Haken bei "Benutzer müssen Benutzernamen und Kennwort eingeben" setzen und auf "Übernehmen" klicken, Haken wieder entfernen und wieder auf "Übernehmen" klicken. Dann Benutzername und 2xKennwort eingeben ... Neustart
 

MSFreak

gehört zum Inventar
@Ari45,

ergänzend zu deinem Beitrag #11, bei einem lokalen Konto kann je nach Windows-Version trotzdem das automatische Login nicht aktivierbar sein.

screenshot.1.jpeg

Nachtrag:
In z.B. Windows 1909 gibt es bei einem lokalen Konto noch das Autologin.

winver 2.jpeg
 
Zuletzt bearbeitet:

Gohrbi

gehört zum Inventar
... ich denke mir, ich werde weiter die 4 Zahlen eintippen. Danke an euch aber es hat alles nicht funktioniert.
Nicht die Änderung in der Registry, nicht das doppelte Benutzerkonto bei der Anmeldung.
Es stehen 2x mein Benutzerkonto bei der Anmeldung, wenn ich den Haken raus habe.

Ich habe nur ein einziges Benutzerkonto.

Auch mit Haken rein und raus und wieder rein .... kein Erfolg. Bei Haken raus erscheint immer ein 2. Konto mit meinem Namen.
 
Zuletzt bearbeitet:

Terrier!

gehört zum Inventar
Bei Haken raus erscheint immer ein 2. Konto mit meinem Namen.
Ich sagte ja Geisterkonto und man muss sich auch wieder anmelden mit 2x Kennwort.
Win-Taste+R - Netplwiz

dort den Haken bei "Benutzer müssen Benutzernamen und Kennwort eingeben" setzen und auf "Übernehmen" klicken, Haken wieder entfernen und wieder auf "Übernehmen" klicken. Dann Benutzername und 2xKennwort eingeben ... Neustart
 

Gohrbi

gehört zum Inventar
Ich habe es mehrmals probiert. Haken raus und rein. Beim Geisterkonto passt das Passwort nicht. Warum auch immer.
 

Gohrbi

gehört zum Inventar
... was lange .... und so .... jedenfalls habe ich es jetzt nach gefühlten 15 Versuchen geschafft, auch beim Laptop.
 
Status
Dieses Thema wurde gelöst! Lösung ansehen…
Oben