Netzwerk/Internet: Netzwerk wurde nicht gefunden

Copado

Herzlich willkommen
Guten Tag,
ich habe gestern eine Vista Neuinstallation vorgenommen. Nach der erfolgreichen Neuinstallation wollte ich Verbindung mit dem Internet aufbauen per Netzwerkkabel. Am Router und auch am PC blinkt die Lampe. Ich komme auf das Forum, da ein ähnliches Problem hier schon gelöst wurde. Ich selbst verfüge über wenig Sachverstand.
Das Beste ist, wenn ich mein System auf der Seite hier ausfülle, oder?.
Kann ich dies Komplett von meinem Geräte Manager ablesen oder muss ich die Information für Mainboard etc. anderswo gewinnen?

Wäre nett wenn mir geholfen werden könnte.
MFG, Copada
 
Anzeige

RobertfH

Foren-Wischmopp
AW: Problem mit Netzwerk

Willkommen hier!:)
Alle Informationen über deine Hardware bekommst du aufgelistet, wenn du "SIW" aus meiner Signatur herunterlädst, installierst, und dann durchlaufen lässt.
 

Copado

Herzlich willkommen
AW: Problem mit Netzwerk

System Vendor
Manufacturer MEDIONPC
Serial Number
Model MS-7366

BIOS Information
Vendor American Megatrends Inc.
Version A7366MLN.20Q
Board Product ID MS-7366

Processor Information
Summary 1 Physical Processors / 2 Cores / 2 Logical Processors / 64 bits
Name Intel(R) Pentium(R) Dual CPU E2200 @ 2.20GHz
Vendor GenuineIntel
Original System Clock 200 MHz

Storage Device Information
Disk 0 250.0 GB WDC WD2500AAJS-00B4A0 Western Digital
Disk 1 3955.0 MB Kingston DataTraveler G2 USB Device Kingston
Disk 2 Generic Flash HS-CF USB Device Generic
Disk 3 Generic Flash HS-MS/SD USB Device Generic
Disk 4 Generic Flash HS-SM USB Device Generic
Disk 5 1940.0 MB Kingston DataTraveler 2.0 USB Device Kingston
Disk 6 250.0 GB Hitachi HDP725025GLA380 TrekStor
DVD Writer 0 HL-DT-ST DVDRAM GH20NS10 ATA Device LG Electronics

Memory Information
Slot 1 DDR2 (PC2-5300) 2048 MBytes Swissbit

Display Adapter Information
Standard-VGA-Grafikkarte

Sound Adapter Information
High Definition Audio-Gerät Microsoft
High Definition Audio-Gerät Microsoft

Network Adapter Information

Operating System
Type Windows Vista Home Premium Service Pac

Das sind die Daten von meiner Hardware. Ich kann damit nicht so viel anfangen aber vll die, die sich damit auskennen. ;)
Danke im Vorraus
Copado
 
Zuletzt bearbeitet:

Martin

Webmaster
Teammitglied
AW: Problem mit Netzwerk

Öffne bitte mal ein Kommandozeilenfenster ("cmd" im Startmenü-Suchfeld und Eingabe drücken).
Dort gib dann bitte den Befehl

ipconfig /all

ein und mach davon einen Screenshot.
Welcher Status wird Dir denn im Netzwerk- und Freigabecenter angezeigt?
 

Copado

Herzlich willkommen
Den Befehl ipconfig /all habe ich eingegeben und habe folgendes entnommmen :
Hostname : Julian-PC
Primäre DNS Suffix :
Knotentyp : Hybrid
Ip Routing aktviert : Nein
Wins-Proxy aktiviert : Nein

Bei meinem Netzwerk- Freigabecenter steht das momentan kein Netzwerk gefunden wurde. Das Router des Hauses bentutzen noch 2 Laptops, die beide noch Funktionieren. Das Lämpchen für mein Netzwerkkabel blinkt lediglich in regelmäßigen Abständen.

Danke im Vorraus
Copado

Hallo.
Neues Problem :D
hab mittlerweile herausgefunden das ich deswegen kein Internet bekomme weil ich den Treiber des Ethernet Controller nicht habe. Auf der Recovery Disk mit dem ich meinen Rechner platt gemacht habe ist dieser Treiber nicht zu finden und ich habe keine weitere.
Weiß jemand von euch wie ich an den benötigten Treiber komme?
 
Zuletzt bearbeitet von einem Moderator:

Martin

Webmaster
Teammitglied
AW: Problem mit Netzwerk

OK, das leuchtet ein :). Da habe ich einen Schritt zu spät angesetzt mit meiner Frage, sorry.

Wollte Dir bei der Treibersuche behilflich sein, aber auf der Medion-Seite muss man eine MSN-Nummer eingeben, um in den Downloadbereich zu kommen.

Gehe mal hier hin:
MEDION Deutschland - Treiber

Dort gibst Du besagte MSN-Nummer ein (da ist auch ein Link, wo man gezeigt bekommt, wo diese zu finden ist).
Und dann schau mal, ob da der Netzwerktreiber zu finden ist.
Wenn Du Dir nicht sicher bist, mach einfach einen Screenshot von der Auswahl und poste ihn hier.
 

Copado

Herzlich willkommen
AW: Problem mit Netzwerk

Habe ich gemacht :). Bekomme mehrere Treiber aufgelistet.
Ich lege den Screenshot mal in den Anhang, da ich nicht weiß welcher.

Mfg
Copado

P.S meine MSN Nummer : 10011978 falls das weiter hilft
 

Anhänge

  • Treiber_Screen.jpg
    Treiber_Screen.jpg
    138,4 KB · Aufrufe: 336

KsySpy

gehört zum Inventar
AW: Problem mit Netzwerk

Zuerst Chipsatztreiber, dann Grafiktreiber, dann alles andere...

Auf der Treiberseite scrollst du ganz nach unten und gibts in die Volltextsuche Netzwerktreiber ein.

Es werden 2 Treiber für Vista 32 bit bereitgestellt.
 

Copado

Herzlich willkommen
Gut habe alle Treiber nun installiert.
Nur beim "Multimediakontroller" ist noch ein Ausrufezeichen, dass er keinen Treiber hat. Brauch ich den für das Internet?
Mitterweile wird mir bei "Netzwerkverbindungen verwalten" der Netzwerkadapter zwar angezeigt jedoch unter "Netzwerkkabel wurde entfernt". Heißt ich habe trotz des Treibers noch kein Internet. Das Lämpchen am Router blinkt weiterhin nur.

Weiß einer weiter ?
Mfg
Copado :)
 

Copado

Herzlich willkommen
Nein, aber am Abend bevor ich meinen Rechner platt gemacht habe funktionierte das Netzwerkkabel noch und am Router bekomm ich ja auch ein Signal das sich dort etwas befindet.
 

Roberto

gehört zum Inventar
Kabel abziehen, neu einstecken. Hilft das nicht, dann mal ein ClearCmos (da wird ein Jumper auf dem Board gesetzt) machen. Hiflt das auch nicht, nun mal den Hinweis von RobertfH befolgen.
 

Copado

Herzlich willkommen
Was ist dieses Clearcmos ..wie gesagt kenn mich nicht so aus.
Kabel rein raus ziehen funktioniert nicht...wird mir egal was ich mache als getrennt angezeigt. Ein anderes Netzwerkkabel habe ich leider nicht.
Mfg
Copado
 

RobertfH

Foren-Wischmopp
Der Reset des BIOS müsste eigentlich im Handbuch vom Motherboard stehen. Ansonsten mal die BIOS-Batterie rausnehmen und anstelle dessen mal für ein paar Minuten ein 10-Cent-Stück in die Fassung tun. Stromkabel am Netzteil muss dabei abgezogen sein.
@Roberto: Der PC ist von Medion. Da ist nix mit Jumper. Ich HASSE die Teile.
 
Oben