Anzeige

Am Puls von Microsoft

Anzeige

[gelöst] Netzwerkanmeldeinformationen eingeben

pkirschke

kennt sich schon aus
Hallo, von einem Tag auf den anderen verlangen jetzt zwei über LAN verbundene Windows10 PCs die obige Eingabe. Die Eingabe des Start PWs klappt nicht, auch sonstige PWs führen nicht zur Verbindung. Wie kann ich diese Abfrage umgehen oder neu anlegen? Danke für Tipps
 
Anzeige

Jürgen

Moderator
Teammitglied
Hallo @pkirschke es werden die Kennwörter vom jeweils anderen PC (Benutzername und Kennwort ) verlangt, ohne Kennwörter geht es beim 1. Mal nicht. Schaue auch nach Freigaben am anderen PC ob die korrekt sind
 

pkirschke

kennt sich schon aus
hallo, Jürgen, ich habe bei beiden PCs die identischen PWs und dennoch klappt die Verbindung nicht. Die Verbindung war bisher ok. Das Einzige, was ich bisher verändert habe, ist, dass ich auf einem Rechner autologon installiert habe.
 

Xandros

nicht mehr wegzudenken
ich habe bei beiden PCs die identischen PWs
Und selbst wenn auf beiden PCs ein idetntischer Benutzername eingerichtet wurde: Befinden sich die Rechner nicht in einem Domänennetzwerk mit zentraler Verwaltung der Benutzerkonten, sind auf zwei Rechnern zwei identisch benannte Benutzer dennoch zwei verschiedene Benutzer mit völlig unterschiedlichen Sicherheits-IDs.

Anmeldung von PC A an PC B erfolgt daher im Format
<PC-Name PC B>\<Benutzername>
und dem zugehörigen Passwort des Benutzerkontos auf PC B. Umgekehrt muss auf PC B für den Zugriff auf PC A eben der PC-Name von PC A vor dem Benutzernamen angegeben werden. Dann funktioniert das zuverlässig.
(die Zeichen <> kennzeichnen hier lediglich die Abschnitte für die Namen des PCs bzw. des Benutzers zur besseren Lesbarkeit. Daher nicht mit eingeben!)

Ausnahme: Innerhalb eines Windows-Heimnetzwerkes, wie es noch von W7, W8 und W8.1 bekannt sein dürfte, wo die Berechtigungen anhand der Zugehörigkeit der PCs zum Heimnetzwerk geregelt wurde. Diese Heimnetzwerke wurden in W10 inzwischen wieder entfernt.
 

PeteM92

gehört zum Inventar
@pkirschke ,
überprüfe mal, ob in der Windows-Anmeldeinformationsverwaltung beider Rechner der jeweils andere gespeichert ist. Wenn ja, einfach löschen.

1628874787904.png
 

Jürgen

Moderator
Teammitglied
@pkirschke hat sich dein Problem mittlerweile gelöst? Und wenn ja, markiere den Beitrag, der am besten geholfen hat, als Lösung
 

Anhänge

  • firefox_R0KrwJxUKH.png
    firefox_R0KrwJxUKH.png
    4,3 KB · Aufrufe: 83

stetigerrit

Herzlich willkommen
Hallo @pkirschke es werden die Kennwörter vom jeweils anderen PC (Benutzername und Kennwort ) verlangt, ohne Kennwörter geht es beim 1. Mal nicht. Schaue auch nach Freigaben am anderen PC ob die korrekt sind
Lieber Jürgen, ich habe das gleiche Problem in meinem Netzwerk. Ein Laptop per WLAN und ein PC mit LAN. Nun kann ich vom PC aus auf mein Laptop problemlos zugreifen. Mein Laptop verlangt nun aber Netzwerkanmeldeinformationen. Habe alles richtig eingegeben, aber es erscheint "Benutzername bzw. das Kennwort ist falsch". Auf meinem PC bin ich per Microsoft-Konto angemeldet. Um mich auf dem PC anzumelden gebe ich eine 4-stellig PIN ein. Für die Netzwerkanmeldung funktioniert weder PIN noch MS-Passwort. Was kann ich nur tun?
 

PeteM92

gehört zum Inventar
Wenn Du vom Laptop auf den PC zugreifen willst, mußt Du als Benutzername das MS-Konto des PCs eingeben ([email protected]) und das zugehörige Kennwort (Kennwort für [email protected]).

Die Fehlermeldung "Benutzername bzw. das Kennwort ist falsch" ist nicht sehr aussagekräftig, die kommt auch, wenn etwas anderes nicht stimmt - z.B. wenn auf dem PC nichts freigegeben ist.
 
Zuletzt bearbeitet:

stetigerrit

Herzlich willkommen
Vielen Dank für die schnelle Antwort Pete! Leider finktioniert es nicht. Ich bin am verzweifeln!
Wenn ich im Netzwerkordner auf dem Laptop meinen PC sehe, dann ist er offensichtlich auch fürs Newtzwerk frei gegeben, oder? Was kann ich noch tun? Sollte ich vielleicht die Kontoeinstellungen auf dem PC mal ändern?

Wenn wenigstens angegeben wird, wass denn falsch ist, Benutzername oder Passwort! Verdammt, manchmal möchte ich gern mal einen bösen Brief an Microsoft schreiben! :mad:
 

stetigerrit

Herzlich willkommen
Okay. Habe ich gemacht. Leider klappte es immernoch nicht. Ich weis nicht was ich genau eingeben soll in der Maske. Benutzername: Die E-Mail-Adresse vom Microsoftkonto? (ohne den Namen des Kontos, oder mit?)
Kennwort: Mein Kennwort für das Microsoftkonto, richtig?

Jetzt hat es geklappt! Ich habe die Kontoeinstellungen auf dem PC geändert und benutze nun dort ein lokales Konto.
 

Martin_HM

kennt sich schon aus
Hi, sorry, wenn ich diesen Uralt-Thread kapere, aber meine Fragestellung ist exakt die gleiche wie die von Pete:
  1. Desktop mit Win10 und lokalem Account und Passwort
  2. Laptop mit Win11 und Benutzeranmeldung mit Microsoft Account, kein lokaler Account.
  3. Beide im lokalen, privaten Netzwerk
Zugriff Laptop -> Desktop funktioniert einwandfrei mit Eingabe der Anmeldedaten des lokalen Accounts.
Zugriff Desktop -> Laptop mit Eingabe der Microsoft-Anmeldedaten [email protected] und Kennwort für [email protected] funktioniert nicht. Fehlermeldung "Der Benutzername bzw. das Kennwort ist falsch"

Ein Ordner (Videos) ist für Benutzer "Jeder" freigegeben (über "Zugriff gewähren").
Netzwerkerkennung in der Systemsteuerung ist für Profil "Privat" aktiviert.

Was mache ich falsch? Muss ich für den Netzwerkzugriff zwingend zusätzlich zum Microsoft-Account einen lokalen Account anlegen?
 

PeteM92

gehört zum Inventar
@Martin_HM
mir ist jetzt nichts bekannt, daß unter Win11 die Netzwerkanmeldung anders funktioniert als unter Win10.
Wie sehen bei dir die Eigenschaften der Freigabe aus? Bei mir ist das zu sehen

Nachtrag: enthält Dein Mikrosoft-Konto Leerzeichen? xx [email protected] ?

1659034114802.png
1659034149753.png
 

Martin_HM

kennt sich schon aus
Hi Pete,
die Freigaben sehen identisch aus.
Dann habe ich noch auf einen Ordner "Zugriff gewährt", siehe 3. Screenshot.

Kann es sein, dass man doch nicht das Microsoft-Passwort verwenden muss (Post 8 bzgl der Fehlermeldung habe ich gelesen)? Zum Öffnen des Laptops verwende ich den Windows-Hello Fingerprint oder eine PIN. LogIn mit dem Microsoft-PW ist nur die Backup-Lösung, wenn ich die PIN vergessen habe, und erfordert dann eine 2FA.
Ich wüsste allerdings nicht, wo ich ein anderes PW auf dem Laptop für den Microsoft Account eintragen sollte.

Die Email-Adresse meines Microsoft-Accounts enthält einen Punkt ([email protected]), aber kein Leerzeichen. Das PW natürlich auch nicht.
Freigaben1.pngFreigaben2.pngFreigaben3.png


Freigaben1.png
Freigaben2.png
Freigaben3.png
 

PeteM92

gehört zum Inventar
Kann es sein, dass man doch nicht das Microsoft-Passwort verwenden muss (Post 8 bzgl der Fehlermeldung habe ich gelesen)?
Zum Zugriff von Computer1 auf Computer2 mußt Du auf Computer1 die Konto/Passwortkombination von Computer2 eingeben.
Punkt im Kontonamen ist ok, bei Leerzeichen müßte man das in " - Zeichen (Anführungszeichen) einschließen.


Ich wüsste allerdings nicht, wo ich ein anderes PW auf dem Laptop für den Microsoft Account eintragen sollte.
Den Microsoft-Account kannst Du nur Online verändern (Passwort ändern z.B.), das geht nicht auf dem Computer selbst.

Deine Screenshots sehen alle ok aus.

Versuche mal, einen anderen Ordner noch zusätzlich auf dem Laptop freizugeben, z.B. einen extra angelegten Ordner C:\Test.
Eine weitere Möglichkeit wäre, ein zusätzliches lokales Konto auf dem Laptop anzulegen mit Benutzername/Passwort und diese Kombination für den Zugriff zu verwenden.
 

PeterK

eben noch da
Ich glaube der Fehler liegt in der Wahl des Freigegebenen Ordners C:\Users ist der Übergeordnete System Ordner, der sollte wohl besser C:\Users\Username sein.

Wenn du eine Komplett Freigabe benötigst würde ich das eher mittels Remotedesktop machen dann kannst du auch auf alle User Ordner zugreifen.
 

Jürgen

Moderator
Teammitglied
Es ist zwingend ein Benutzername und Kennwort erforderlich , ohne dem funktioniert es nicht
siehe auch hier

 

PeterK

eben noch da
Diese "Jeder" Freigaben, macht insofern auch keinen Sinn mehr da das Heimnetzwerk nicht mehr Existiert!

Besser sind klar definierte Regeln mit Benutzer Name und Passwort für bestimmte Ordner mit Aussagekräftigen Freigabe Namen die Du ja bestimmen kannst.

Screenshot 2022-07-29 104553.png
 

Martin_HM

kennt sich schon aus
Hallo, zunächst mal Danke an alle für die Unterstützung.
Der Reihe nach:
Eine weitere Möglichkeit wäre, ein zusätzliches lokales Konto auf dem Laptop anzulegen mit Benutzername/Passwort und diese Kombination für den Zugriff zu verwenden.
-> Das hat funktioniert. Wenn's nicht anders geht, lasse ich das so. Aber irgendwie kann es ja nicht Sinn der Sache sein, ein lokales Konto anlegen zu müssen.
Versuche mal, einen anderen Ordner noch zusätzlich auf dem Laptop freizugeben, z.B. einen extra angelegten Ordner C:\Test.
-> Nein, bringt keine Änderung (mit MS-Account kein Zugriff, mit lokalem Account Zugriff ok)
Es ist zwingend ein Benutzername und Kennwort erforderlich , ohne dem funktioniert es nicht
siehe auch hier
-> Ist klar. Ich gebe ja meine MS-Adresse und mein MS-Kennwort ein. Nur funktioniert das eben nicht.
Muss man das Kennwort (ausser im MS-Account) noch irgendwo auf dem PC hinterlegen oder aktivieren? Wie gesagt logge ich mich beim Hochfahren des PC nur mit Fingerprint oder PIN ein.
Ich glaube der Fehler liegt in der Wahl des Freigegebenen Ordners C:\Users ist der Übergeordnete System Ordner, der sollte wohl besser C:\Users\Username sein.
-> Ich habe die Freigabe auf dem Ordner "Video" erstellt (und auch auf einem zusätzlich erstellten Testordner). Videos liegt unter "C:\Users\Marti\Videos". Warum der User-Ordner "Marti" heisst, weiss ich nicht, einen User "Marti" gibt es nicht. Das ist wohl die von Windows angelegt Kurzform meines MS-Accounts. Es gibt jedenfalls unter Users nur "Marti", keine anderen User. Und Netzwerkzugriff geht mit "Marti" natürlich auch nicht.
 

Jürgen

Moderator
Teammitglied
Klicke auf Pin vergessen bei der Windows-Anmeldung, dann wirst Du auch nach Kennwort gefragt,
 
Anzeige
Oben