Anzeige

Am Puls von Microsoft

Anzeige

[gelöst] Netzwerkanmeldeinformationen eingeben

PeterK

eben noch da
Warum der User-Ordner "Marti" heisst, weiss ich nicht, einen User "Marti" gibt es nicht. Das ist wohl die von Windows angelegt Kurzform meines MS-Accounts.
Genau, das sind die Obligatorischen 5 Stellen die Windows bei einem Benutzer mit Microsoft Account erstellt, kann man Umgehen ändert jedoch nichts innerhalb von Netzwerkfreigaben.
-> Ich habe die Freigabe auf dem Ordner "Video" erstellt (und auch auf einem zusätzlich erstellten Testordner). Videos liegt unter "C:\Users\Marti\Videos".
Davon sehe Ich aber nichts und das ist unüblich, schau doch mal bitte welcher Pfad in der Freigabe erstellt worden ist.
Screenshot 2022-07-29 130616.png

Bei dir müsste dann dort C:\Users\Marti\Videos stehen und nicht C:\Users stehen, das macht mich ein bisschen Stutzig.
 
Anzeige

Martin_HM

kennt sich schon aus
Bei dir müsste dann dort C:\Users\Marti\Videos stehen und nicht C:\Users stehen, das macht mich ein bisschen Stutzig.
Sorry, mein Fehler. Habe wohl nicht korrekt gespeichert. Sieht jetzt folgendermaßen aus.
Ich hatte ja testweise einen lokalen Benutzer angelegt und damit funktioniert der Zugriff, so dass ich davon ausgehe (lasse mich aber gerne korrigieren), dass die Freigabe richtig eingerichtet ist.
Freigaben4.png
Freigaben4.png

Mein Verdacht: Du gibst Dein MS-Kennwort falsch ein - kannst Du Dich mit diesem Kennwort online auf Deinem MS_Konto einloggen?
Ja, auf dem MS-Konto funktioniert das Einloggen.
Klicke auf Pin vergessen bei der Windows-Anmeldung, dann wirst Du auch nach Kennwort gefragt,
Aber nur mit 2FA. Wenn ich auf PIN vergessen klicke, öffnet sich die MS-Anmeldemaske. Dort gebe ich das Kennwort ein und danach muss ich mich auf einem anderen Gerät (in meinem Fall mit der Authenticator App) autorisieren. Erst dann habe ich wieder Zugriff auf den PC.
Daher die Frage, ob man für einen Netzwerk mit MS-Account irgendetwas anders oder zusätzlich einstellen muss.
 

PeterK

eben noch da
Lege die Dateien die du freigeben möchtest nicht in Benutzer Ordnern ab, erstelle dir einen Lokalen Benutzer ausschließlich für den Netzwerkzugriff, mit einem Benutzernamen und Passwort, an und überprüfe die Rechte an den Ordnern auf die du Zugriff haben möchtest, das geht am besten.
 

Martin_HM

kennt sich schon aus
So. ich habs's hingekriegt.
Zunächst muss so wie im Link von @Jürgen beschrieben, im MS-Konto unter Sicherheit - Erweiterte Sicherheitsoptionen - Zusätzliche Sicherheitsoptionen "Kennwortloses Konto" AUS geschaltet sein.
Das war bei mir aber bereits der Fall.
Die entscheidende Einstellung ist die in den Anmeldeoptionen auf dem PC.
In Einstellungen - Konten - Anmeldeoptionen - Zusätzliche Einstellungen muss die Option "Erlauben Sie die Anmeldung mit Windows Hello aus Sicherheitsgründen nur für Microsoft-Konten auf diesem Gerät" AUS geschaltet sein. Die deutsche Übersetzung dieser Option ist ein wenig verunglückt. Gemeint ist damit, dass Windows-Hello als einzige Anmeldeoption auf diesem Gerät aktiviert - und damit die Kennwort-Anmeldung deaktiviert wird.
Schaltet man die Option aus, dann kann man sich weiterhin mit Hello (Fingerprint in meinem Fall) anmelden. Aber es funktioniert eben auch die Netzwerk-Anmeldung mit dem MS-Kennwort.
Freigaben5.png
Freigaben5.png
 
Anzeige
Oben