Anzeige

Am Puls von Microsoft

Anzeige

Netzwerk/Internet Netzwerkmonitor zeigt ein X, obwohl ich ins Netz komme

Starforce

gehört einfach dazu
Hallo,probleme über Probleme,
Bei mir zeigt beim Netzwerk neben der Uhr ein Rotes X an,obwohl ich mit dem Internet verbunden bin und ohne Probs surfen kann.
Wieso steht da X,die Verbindung habe ich,liegt es an einer einstellung?Oder wie bekomme ich das rote X weg,es ist verwirrend zu glauben dass man keine Internetverbindung hat obwohl sie besteht.

Gruss Starforce
 
Anzeige

Peter

Karbolmäuschen
Teammitglied
schau doch mal im Netzwerk und freigabecenter nach welche verbindung da nicht geht
könnte zum beispiel dein W-LAN netzt sein (wenn du eines hast)
 

Kuron

nicht mehr wegzudenken
Moin Starforce,

ich gehe davon aus, dass das entweder ein nicht verbundener WLAN-Adapter ist oder der 1394er. Du kannst in den Eigenschaften der einzelnen Adapter festlegen, ob Du über den Status im Systray informiert werden möchtest oder nicht.

Aus der Ferne würde ich erst mal sagen, dass das kein Problem ist.

Gruß

Edit: Don_Smeagle war schneller :)
 
Zuletzt bearbeitet:

Starforce

gehört einfach dazu
wenn ich auf Netzwerk und freigabecenter gehe dann sie alles aktiviert aus wenn ich auf den Reiter "Adaptereinstellungen ändern gehe,werden 2 Verbindungen angezeigt, die 1 heist
"Eingehende verbindungen"da steht dann keine eingehende Verbindungen
bei dem 2 steht "Lan-Verbindung netzwerk Marvell Yukon treiber"der ist aktiviert.
Liegt es nun an den Eingehende verbindungen was nicht aktiviert ist?
 

Franz

Moderator
Das Adapter mit "Eingehenden Verbindungen" solltest du löschen.

Es kann durchaus sein, daß ein Programm diese Verbindung
unbemerkt etabliert hat.

Wenn die Verbindung nach einem Neustart wieder vorhanden ist,
wäre mindestens ein HijackThis-Logfile von Nöten, wenn nicht auch ein AV-Scan.
 

Starforce

gehört einfach dazu
habe die verbindung gelöscht werde jetzt neu starten
Du hast mein Tag gerettet Probs gelöst,rotes X ist weg
 

Galdumir

lernt stetig Neues dazu
Trotz Internetzugriff über WLAN rotes X im SysTray

Hallo liebe Forenhelfer!

Ich hänge mich mal ganz frech an diesen Beitrag dran ;)!

Mein Problem gestaltet sich ähnlich:

Heute habe ich einen WLAN USB-Adapter installiert. Die Verbindung mit dem Internet funzt auch einwandfrei, allerdings scheint beim Statussymbol auch ein rotes X auf, so als ob keine Verbindung bestehen würde.
Ich hab' die vorherigen Beiträge durchgelesen aber bei mir scheint kein Netzwerkadapter für eingehende Verbindungen auf.
Ich habe einen Screenshot von meinen Adaptern hier drangehängt, damit ihr euch ein besseres Bild machen könnt.
Zur Problemlösung habe ich die Treibersoftware schon mehrmals de- und wieder neu installiert - allerdings ohne Erfolg!
Auch habe ich diesen 2. WLAN-Adapter im Gerätemanager deinstalliert, aber nach einem Neustart war er wieder vorhanden.
Vielleicht hat ja jemand eine Idee wie ich wieder zu meinem normalen Statussymbol komme!?

Vielen Dank im Voraus!

Ps. Bevor ich's vergesse:

Die genaue Bezeichnung des neuen WLAN-Adapters lautet

Netgear Wireless-N 300 USB Adapter - WN111
 

Anhänge

  • Netzwerkadapter.JPG
    Netzwerkadapter.JPG
    48,4 KB · Aufrufe: 1.666

Galdumir

lernt stetig Neues dazu
*Vorrückung*

Noch ein Versuch hier geholfen zu werden ;)!
Ich weiss, dass ich Win7 habe - aber trotzdem...
 
M

Master of Desaster

Gast
Da im Screenshot stehen drei Verbindungen. Nur die mittlere ist aktiv. Ist das dein Stick?.
Geh mal ins Netzwerk & Freigabecenter. Da auf Adaptereinstellungen ändern. Was ist da eingetragen?. Die mit rotem Kreuz rechts anklicken und löschen.

Gruß MoD
 

Galdumir

lernt stetig Neues dazu
Hallo MoD!

Das hätte ich schon versucht - geht aber leider nicht, weil die Option "Löschen" bei "Drahtlosnetzwerkverbindung2" ausgegraut ist.
Bei der Bluetooth-Verbindung erscheint überhaupt keine Option zum Löschen.
Seltsam, seltsam...
Auch habe ich beide schon deaktiviert - leider ohne Erfolg. DAs Deinstallieren im Geräte-Manager hat leider auch nix gebracht.
Fällt dir vielleicht noch eine Möglichkeit ein?
 

Galdumir

lernt stetig Neues dazu
Hallo MoD!

Danke für deine Hilfe!
Ich habe es jetzt geschafft, dass nur noch eine Drahtlosnetzwerkverbindung angezeigt wird.
Allerdings ist das Symbol im SysTray gleich geblieben - zeigt also immer noch "keine Verbindung" obwohl ich eine 100%-Verbindung via WLAN habe.
Das mit der CMD hab' ich nicht ganz verstanden was ich machen sollte und hab's deshalb gelassen, aber ich hab' in der Reg. den Eintrag der unerwünschten Verbindungen gelöscht, den Adapter ausgeworfen und einen Neustart durchgeführt.

Wie schon erwähnt nur mit dem Erfolg, dass nur noch die richtige Verbindung angezeigt wird, nur das Symbol will sich nicht ändern.

Hast du vielleicht noch einen Tipp?
 
M

Master of Desaster

Gast
Lade dir mal den neusten Treiber für deine Netzwerkkarte runter. Ist warscheinlich (on-board), also vom Boardhersteller. Dann im Gerätemanager die Netzwerkarte löschen. Nach neustart wird sie dann erkannt. Dann den neuen Treiber installieren. So müsste es gehen.

Wenns so nicht geht mal folgendes probieren:
Netzwerkverbindungen öffnen - > "Drahtlose Netzwerkverbindung" markieren

Rechts in der Sidebar "Einstellungen dieser Verbindung ändern" anklicken

Im sich öffnenden Eigenschaftsfenster den Reiter "Drahtlosnetzwerke" anwählen

Im Bereich "Bevorzugte Netzwerke" das betreffende WLAN markieren und darunter
auf "Eigenschaften" klicken.

Im sich öffnenden Eigenschaftsfenster den Reiter "Authentifizierung" anwählen

Die Option "IEEE 802.1X-Authentifizierung" ABWÄHLEN!

Alles bestätigen - sollte jetzt verbinden ohne das rote Kreuz weiter anzuzeigen.
Gruß MoD
 
Zuletzt bearbeitet:

Galdumir

lernt stetig Neues dazu
Hallo!

Ok, das mit dem Treiber könnte ich versuchen!

Aber ich möchte zuerst deine zweite Möglichkeit ausprobieren.
Könntest du mir bitte den Klickweg genau beschreiben, weil ich leider nicht genau weiß, wo sich die Optionen für die bevorzugten Netzwerke befinden soll.

Viele Grüße aus Österreich und gute Nacht ;)!
 
Zuletzt bearbeitet:
M

Master of Desaster

Gast
In der Systemsteuerung (Netzwerk&Freigabecenter) öffnen.
Dann (Adaptereinstellungen) wählen.
Deine Verbindung auswählen.
Im sich öffnenden Eigenschaftsfenster den Reiter (Drahtlosnetzwerke) anwählen

Im Bereich (Bevorzugte Netzwerke) das betreffende WLAN markieren und darunter
auf "Eigenschaften" klicken.

Im sich öffnenden Eigenschaftsfenster den Reiter (Authentifizierung) anwählen

Die Option (IEEE 802.1X-Authentifizierung) ABWÄHLEN!

MoD
 

Galdumir

lernt stetig Neues dazu
Hallo MoD!

Auch auf die Gefahr hin, dass du mich für vollkommen dämlich hältst - ich komm auch mit deiner Beschreibung nicht dorthin :eek:.
Der Klickweg, so wie du ihn beschrieben hast, scheint bei mir nicht zu existieren!?
Ich komme ins Netzwerk- und Freigabecenter > Adaptereinstellungen (rechts im Blauen Streifen) > dort befindet sich ein Eintrag "Drahtlosnetzwerkverbindung". So weit so gut.
Wenn ich dann allerdings diesen Eintrag doppelklicke, dann öffnet sich nur ein Eigenschaftsfenster ohne Reiter.
Soll heißen, dass sich dort kein Reiter "Drahtlosnetzwerke" oder "Authentifizierung" befindet. Auch gibt es keinen Bereich "bevorzugte Netzwerke" und die Option "IEEE 802.1X-Authentifizierung" kann ich leider auch nicht finden!

Ich werde wenn ich zu Hause bin ein paar Screenshots hier dranhängen, damit du dir das selber anschauen kannst :).
Vielleicht bin ich doof oder wir reden aneinander vorbei ;).

Vielen Dank für deine bisherige Hilfe!
 
M

Master of Desaster

Gast
Die Drahtlosnetzverkverbindung nur markieren, nicht doppelklicken. Dann sollte es weitergehen.


MoD
 

Galdumir

lernt stetig Neues dazu
Hallo MoD!

Also beigefügt findest du ein Bild wie's bei mir im Netzwerk- und Freigabecenter aussieht nach folgendem Klickweg: einfacher Klick auf das SysTray-Symbol mit dem X > Hyperlink "Netzwerk- und Freigabecenter öffnen" anklicken > im linken Fensterrand auf "Adaptereinstellungen ändern" klicken > jetzt bin ich bei dem Fenster wie du es im Bild sehen kannst.
 

Anhänge

  • Netzwerk- und Freigabecenter1.JPG
    Netzwerk- und Freigabecenter1.JPG
    68,2 KB · Aufrufe: 617
Anzeige
Oben