Netzwerkverbindung nur in eine Richtung

littlejoe

gehört zum Inventar
Hallo Leute, bin mir fast sicher das ihr mir bei einem Netzwerkproblen weiter helfen könnt.

PC auf Laptop funktioniert der Zugriff auf alle freigegeben Ordner
Laptop auf PC kommt Netzwerkfehlermeldung siehe Anlage
Vermute, das ich eine Einstellung vergessen habe

So geht es besser
 

Anhänge

  • Netzwerkmeldung.docx
    161,7 KB · Aufrufe: 37
  • Netzwerkfehler.png
    Netzwerkfehler.png
    12,2 KB · Aufrufe: 23
Anzeige

rusticarlo

gehört zum Inventar
und vergleiche die Einstellungen der beiden Rechner

 

littlejoe

gehört zum Inventar
Da ist Kennwortschutz ausgeschaltet
Macht es einen Unterschied ob eine Datei oder Partition frei gegeben wird?
 

Jürgen

Moderator
Teammitglied
Nutze bitte immer den Kennwortschutz, und die Freigaben sollten auch mit Benutzername und Passwort versehen werden die man auch speichern kann , das Beispiel Jeder lässt Tür und Tore offen, es sollte schon der richtige Nutzer-Name sein
 

littlejoe

gehört zum Inventar
Beide Geräte werden nur von mir benutzt. Bei beiden muss jeweils beim Neustart am Anfang ein Kennwort eingegeben werden. Vom PC zum Laptop funktionert der Zugriff auf die Partitionen
 

Jürgen

Moderator
Teammitglied
Beim 1. Aufrufen der Freigaben sollte auch der Kennwortschutz kommen, den man abspeichern kann, dann entfällt das auch bei den nächsten Versuchen, und dann sollte man die Freigaben auch als Admin öffnen beim 1.Mal
 

PeteM92

gehört zum Inventar
Wo ich immer eine leichte Gänsehaut bekomme ist, wenn Namen Leerzeichen enthalten. Versuch mal, die Leerzeichen zu entfernen oder wenigstens durch ein "_" (Unterstrich)-Zeichen zu ersetzen.
 

Gismon

treuer Stammgast
kannst du die PCs anpingen?
Vom PC zum Laptop und vom Laptop zum PC?
Versuche bei beiden Geräten feste IP-Nummern zu vergeben.

1) Windowstaste + r
2) shell:::{8E908FC9-BECC-40f6-915B-F4CA0E70D03D}

Was hast du da für Einstellungen aktiviert/deaktiviert (bei erweiterte Freigabeeinstellungen)?

Bei beiden PCs mal überprüfen.
 

PeteM92

gehört zum Inventar
Versuche bei beiden Geräten feste IP-Nummern zu vergeben.
Nein! Das bringt überhaupt nichts, das ist eine Vorgehensweise aus dem letzten Jahrtausend. Der Router teilt den Rechnern per DHCP die IP-Adressen zu und das ist gut so.

Sind die Benutzerkonten auf den PCs lokale Konten oder Microsoft-Konten?
 

.Bernd

gehört zum Inventar
Dann bist du mit deinem Wissen in der Minderheit. Das, was PeteM92 sagt. Man kann es natürlich auch in Windows festlegen, spricht nichts dagegen, das ist aber wie gesagt "veraltet".

Für den Zugrifft ist das aber vollkommen egal, wenn die Credentilials fehlen oder falsch gesetzt sind ("Jeder" ist falsch), dann läuft da nichts. Ideal ist, wenn Benutzer auf beiden System angelegt sind, es muss nicht mal ein Benutzerprofil dazu existieren. Anders könnte ich mein Smartphone hier nicht nutzen, ohne die Sicherheit zu gefährden.
 

Gismon

treuer Stammgast
So. Jetzt ist der Beitrag tot.
Schade drum.
Ich denke, dass es nicht zielführend ist, wenn hier geschrieben wird, was veraltet ist und was nicht.
Ich denke, dass es eher zielführend ist, wenn geholfen wird.
Jede Meinung zählt doch, oder?
Egal, ob veraltet oder ganz neu.
Ich habe es halt so gelernt.
Bei einem Netzwerk mit 2-3 PCs benötige ich m.E. keinen DHCP-Server.
Mit festen IP-Nummern komme ich bei der Fehlersuche von Netzwerkproblemen m.E. immer weiter.
Bei zwei Rechnern kann ich auch im Standardgateway die IP-Nummer des anderen PCs eintragen und umgekehrt.
So etwas funktioniert mit DHCP nicht.
Lasst uns mal alles zusammen versuchen das eigentliche Probleme zu beheben.
Vielen Dank.
@littlejoe : hast du mal das Nachstehende mal ausprobiert (bei beiden PCs) und miteinander verglichen?
1) Windowstaste + r
2) shell:::{8E908FC9-BECC-40f6-915B-F4CA0E70D03D}
3) Erweiterte Freigabeeinstellungen
 

littlejoe

gehört zum Inventar
Hallo Gismon, ok , ja habe ich gemacht aber keine Änderung.
Habe bei mir 2 PC`s und einen Laptop, Kann von meinem PC sowohl auf den Laptop als auch auf den PC meiner Frau zugreifen. PC meiner Frau kommt auch auf den Laptop und umgekehrt. Aber weder der PC meiner Frau als auch der Laptop kommen nicht auf meinen PC
 

.Bernd

gehört zum Inventar
Mit festen IP-Nummern komme ich bei der Fehlersuche von Netzwerkproblemen m.E. immer weiter.
Bei zwei Rechnern kann ich auch im Standardgateway die IP-Nummer des anderen PCs eintragen und umgekehrt.
So etwas funktioniert mit DHCP nicht.

Wenn der Router die IP-Adressen vergibt, können die dynamisch als auch statisch sein, beides ist DHCP. Ist aber völlig egal, weil Windows andere Rechner durch den Rechnernamen erkennt und auch so unter "Netzwerk" anzeigt, da ist eine IP vollkommen uninteressant.
Ich habe es halt so gelernt.
Technik verändert sich.

littlejoe, prüfe die Freigaben mit
C:\Windows\System32\fsmgmt.msc
Das ist noch was anderes als die Rechtevergabe in den Eigenschaften. Für die Freigabe sollten aber, wie oben bereits beschrieben, die entsprechenden Benutzer auf dem Zielsystem angelegt worden sein (beinhaltet nicht automatisch ein Konto). "Jeder" ist wie oben auch bereits gesagt die falsche Option.

Weiter oben wurden auch Anleitungen verlinkt, wichtig ist, dass beide Netzwerke auf "privat" stehen, sonst klappt das nicht (wirklich). (privat <> öffentlich ist auch möglich, könnte aber den Aufwand erhöhen).

Im Netzwerk und Freigabecenter auf die "Erweiterte Freigabeoptionen /-einstellungen" gehen, dort siehst du, ob bei privat und öffentlich die Datei und Druckerfreigabe überhaupt aktiviert ist.
Windows hat in der eigenen Firewall vorgefertigte Einstellungen. Und damit eine Nachfrage - hast du eine andere Sicherheitssoftware installiert?
 
Zuletzt bearbeitet von einem Moderator:

PeteM92

gehört zum Inventar
Nur ein Hinweis:
an Deinem Freigabenamen "G Filme Ossa PC" liegt es nicht - ich hatte ja oben vermutet, daß da zuviele Leerzeichen drin sind.
 
Oben