Anzeige

Am Puls von Microsoft

Anzeige

[gelöst] Netzwerkverbindung nur "per Zufall" Windows 10

GeorgH

treuer Stammgast
Ja, danke, so ist es klar! Ist erfolgt, hat leider nichts gebracht (#17). Aktuellste Erkenntnis: auch SMB1 hat nichts geändert...
 
Anzeige

Xandros

nicht mehr wegzudenken
SMB1.0 ist völlig veraltet und sollte aus Sicherheitsgründen schon nicht mehr verwendet werden.
Windows braucht SMB1 auch nicht, um andere Windows-Geräte im Netzwerk zu finden.
Was hingegen von Windows schon benötigt wird, ist die Einstellung auf den Geräten, dass die Netzwerkerkennung aktiviert wurde. Ohne aktive Netzwerkerkennung zeigt sich ein Rechner auch nicht für andere Geräte im Netzwerk.

Unabhängig davon ist Windows bei der Erkennung von anderen Geräten, die nach dem eigenen Start erst eingeschaltet wurden, reichlich träge.
Die einfachste Möglichkeit ist da tatsächlich, den Rechnern statische IP-Adressen zu geben und sie im Windows-Explorer erst gar nicht unter Netzwerk zu suchen, sondern die anderen Rechner direkt über die Adresszeile mittels
\\192.168.xxx.yyy (IP des Ziel-Rechners verwenden!)
anzusprechen. Das funktioniert auch dann, wenn die Maschine in der Netzwerkumgebung gar nicht angezeigt wird.
(Spätestens nach dem ersten Zugriff über die IP taucht die Maschine dann im Windows-Explorer unter Netzwerk auch auf.)

Alternativ zu einer statischen IP kann man auch im Router Adressreservierungen für die Rechner einrichten, damit sie immer die gleiche IP zugewiesen bekommen..
 
Zuletzt bearbeitet:
G

Gelöschtes Mitglied 117160

Gast
... & in WIN> Dienste steht "Funktionssuche-Ressourcenveröffentlichung" auf automatisch - nach dem Neustart?? - Was für ein (historischer??- da Problem, welches an sich schon lange besteht) Router ist im Einsatz?

Was mir noch einfällt - in der Systemsteuerung> Netzwerk& internet> Netzwerk-& Freigabecenter links den Eintrag > erweiterte Freigabeeinstellungen ändern anklicken und wenn sich das Fenster öffnet> die Freigabeoptionen f. unterschiedliche Netzwerkprofile ändern > Netzwerkerkennung einschalten.

Wenn das auch nicht hilft, evtl. noch den Netzwerkkartentreiber Updaten! Für mich ist erstmal Feierabend angesagt. Bis denne. :geek:
 

GeorgH

treuer Stammgast
So, vorweg Dank für die weiteren Hinweise
@rusticarlo : siehe #14
@Xandros : ja, guter Hinweis mit der Adresseingabe. Machte mir wieder einmal deutlich, was man so im Lauf der Zeit nicht alles an Möglichkeiten vergessen kann... 😟
... & in WIN> Dienste steht "Funktionssuche-Ressourcenveröffentlichung" auf automatisch - nach dem Neustart?? - Was für ein (historischer??- da Problem, welches an sich schon lange besteht) Router ist im Einsatz?
Das habe ich mir nicht gemerkt - ich bin die Dienste durchgegangen und habe sie nach Hinweis alle auf "automatisch" gestellt. Router ist wie angemerkt Standardgerät von A1 - und von wegen historisch - der wurde schon einmal getauscht, seit wir hier sind, ist also sicher noch keine 5 Jahre alt. Netzwerkkennung ist ein.
 
G

Gelöschtes Mitglied 117160

Gast
@GeorgH ,
vllt. hilft`s auch einem anderen mitlesenden Experten >; könntest Du evtl. je einen Screenshot der (WIN-) "Dienste"*, der beiden PC`s, uns anhängen? Bitte kontrolliere dort "Funktionssuche-Ressourcenveröffentlichung" ob Automatisch aktiv ist !?
Was auch noch sein könnte, gib* in die Win-Suche: sysdm.cpl ein dort "Funktionssuchanbieter-Host" > auf automatisch setzen & PC neu starten, check up
 
Zuletzt bearbeitet von einem Moderator:

crumb1

treuer Stammgast
Ich hatte schon in #6 angemerkt feste IP und mal einen Check ob deine PC überhaupt erreichbar sind untereinander. Alles ander kann danach kommen.
 

GeorgH

treuer Stammgast
@HrFish : War ja doch Dein eigener Tip? -> #15/17, ist auf Automatik gestellt
@crumb1 : ja, danke. Erreichbar sind sie wohl, sonst würden sie wahrscheinlich nicht zumindest sporadisch auftauchen. Oder irre ich mich da?
Sorry, im Moment kann ich mich aus verschiedenen Gründen nicht so ganz dem Problem widmen. Noch dazu hat es zuletzt wieder einmal geklappt, daß ich über den Explorer wechselweisen Zugang hatte. Womöglich hält es an - falls dem so ist, melde ich mich natürlich auch!
 
G

Gelöschtes Mitglied 117160

Gast
Moin @GeorgH ,
siehste (bitte mal nach) im Explorer (ganz links unten -unter Netzwerk- ganz unten!), ob die PC sich erkennen (wenn eingeschaltet!) - bei beiden!
 

GeorgH

treuer Stammgast
Danke für diesen Hinweis. Mir war aber sowieso keine andere Option bekannt, wo ich nachsehen könnte. Kann ich da eine neue Variante dazu lernen?

Insgesamt hat es die letzte Zeit her funktioniert. Fragt mich bitte nicht, welche Eurer Hilfestellungen dazu geführt hat. Hoffentlich funktioniert es auch in Zukunft. Für Personen mit ähnlichem bzw. gleichem Problem kann ich also nur empfehlen, die obigen Tipps durchzuprobieren.
Damit natürlich nochmals herzlichen Dank an alle, die hier Tipps gegeben haben!
 
G

Gelöschtes Mitglied 117160

Gast
Fragt mich bitte nicht, welche Eurer Hilfestellungen dazu geführt hat.
... = (wie) Umstellung auf "Automatik" :ROFLMAO: :rolleyes: :geek: . Freut uns, daß Du nun 1 Problem weniger hast.

NS Dann wird die"Gegenseite" bei Dir nun auch angezeigt - sofern "ON"!?
 
Zuletzt bearbeitet von einem Moderator:
Anzeige
Oben