Anzeige

Am Puls von Microsoft

Anzeige

[gelöst] Neuer Akku lädt nicht

Satya

Herzlich willkommen
Hallo,
nachdem ich mir einen neuen Akku in meinem Laptop (immer noch Windows XP) geholt habe, hat der Akku sich brav entladen. Aber Neu-Laden will er denn doch nicht: Es bleibt bei der Anzeige "wird geladen" ohne aber wirklich zu laden.
Was tun?
 
Anzeige

Satya

Herzlich willkommen
Das der neue Akku defekt ist, glaube ich nicht. Als ich den erhalten habe, war der Ladezustand ca. 70 %. 1 1/2 Stunden ist der Laptop damit dann gelaufen ... Und es ist exakt das gleiche Syntom wie mit dem alten - zwar schon altersschwach, aber immerhin - Akku.
 
R

Rheinhold

Gast
Ein neuer Akku sollte immer erst mal 24 Stunden am ausgeschalteten Laptop mit angeschlossenem Netzteil hängen.
Der zeigt zwar 70 % an, ist aber nur ( trocken ) vorgeladen .
Wird durch das "erste " laden richtig aktiviert.
Wird das nicht gemacht, läuft der zwar, erreicht aber nicht seine wirkliche Kapazität.
Wenn er aber auch mit angehangenem Netzteil nicht geladen wird, kann auch die Ladereglung im Laptop defekt sein.
Das wird wohl bei dir der Fall sein:
Überprüfe ob das Netzteil das Notebook korrekt mit Strom versorgt.
Entnehme dazu den Akku und betreibe den Laptop am Stromnetz.
Funktioniert das nicht, könnte das Problem durch ein defektes Netzteil sowie verschmutze oder korrodierte Anschlüsse hervorgerufen werden.
Säubere die Anschlüsse bei Netzteil und Notebook, und probiere es erneut.
Läuft das Notebook am Netzteil einwandfrei, stellefest, ob der Akku bei ausgeschaltetem Notebook geladen wird oder nicht.
Ist das der Fall, liegt der Fehler vermutlich ebenfalls am Netzteil: Es liefert nicht ausreichend Spannung, um das Notebook zu betreiben und gleichzeitig den Akku zu laden.
Lädt der Akku auch bei ausgeschaltetem Laptop nicht, ist aller Wahrscheinlichkeit nach entweder der Akku oder die Ladeelektronik des Notebooks defekt.
http://www.drwindows.de/hardware-and-treiber/65886-akku-wird-nicht-mehr-geladen.html
 

corvus

gehört zum Inventar
Der Akku oder das komplette Gerät könnten ja schon ein paar Monate auf dem Buckel haben. Und weil in eingebauten Zustand zur Selbstentladung noch Strom zur Abtastung des Softswitches und wohl auch für eine Echtzeituhr kommt, kann der schon am Ende gewesen sein. Den meisten Geräten der letzten Jahre reichte es gerade noch zum Hochfahren bei mir(Tablet, Navi). Der Akku der DSLR war nicht im Gerät, genau ein Jahr alt und dort hatte schon die Schutzschaltung gegriffen, wurde zuerst nicht im Lader erkannt. Ein Schaden durch Tiefentladung war noch nicht entstanden, so was kann man aber nur durch Vergleich mit Laufzeiten anderer Leute und bei Produkttests ermitteln. Die Herstellerangabe ist ja ne Story vom Pferd, das haut eh nie hin.
 

Satya

Herzlich willkommen
Nachdem ich auch noch deinem Link "Akku wird nicht mehr geladen" gefolgt bin, ist jetzt ziemlich klar, dass die Ladeelektronik defekt ist. Und da ich gelesen habe, dass eine Reparatur wahrscheinlich teuer ist und ich keinen "Ersatz-Laptop" zum Aufladen habe, kann ich den Laptop nur noch mit Netzteil betreiben. (Obwohl ich ihn dafür eigentlich NICHT brauche.)
 
Anzeige
Oben