Anzeige

Am Puls von Microsoft

Anzeige

Neuer Pc stüzt beim zocken ständig ab

mabali07

Herzlich willkommen
Hi zusammen,

ich habe mir einen Gaming PC zusammengebaut und der stütz nun nach ca. 5-20 Minuten beim spielen ab.

Dutzende Foreneinträge helfen mir alle nicht so ganz zweiter:


Hardware:

Ryzen 5 3600 Boxed Kühler
MSI B405 Gaming Plus MAX
Radeon 5700 XT
P1 Curcial M2 SSD
Be Quiet Pure Power 9 - 600W
2x8 GB GSKIll RIPJAWS 3200 Mhz

Probleme:

Unabhängig ob GTA5,CSGO,COD rebootet der PC, der CPU/GPU Lüfter dreht aber weiter. Sprich er hängt an sich auf und führt einen Reboot nach max. 20 min durch.
2h Furmark Test allerdings läuft dagegen durch.

Ich habe den PC bereits 2 mal formatiert und sämtliche Updates bzw. Treiber neu installiert.
Ich habe die Kabel getrennt und neu verbunden.

Ich habe die Einstellung "Automatisch Neustarten" deaktiviert.
Ich habe keine Logs unter "C:\Windows\minidump" (auch nicht versteckt).

Ich weiß nicht mehr weiter :(

Über Hilfe wäre ich sehr dankbar.

Mfg Mabali
 

Anhänge

  • zuverlässigkeitsüberwachung.png
    zuverlässigkeitsüberwachung.png
    156,2 KB · Aufrufe: 40
  • ereignisanzeige.png
    ereignisanzeige.png
    170,4 KB · Aufrufe: 36
  • starten_wiederherstellen.png
    starten_wiederherstellen.png
    29,3 KB · Aufrufe: 39
Anzeige

PeteM92

gehört zum Inventar
Hallo @mabali07,

erstmal Herzlich Willkommen hier im Forum! :)

Wichtig ist, daß das Bios Deines Motherboards auf dem neuesten Stand ist und daß die RAMs zu Motherboard und CPU passen, das heist, die sollten in der QVL oder Kompatibilitäsliste des Motherboards eingetragen sind. Dazu mußt Du die genaue, ausführliche Typenbezeichnung der RAMs angeben.

Das Bios muß auch zumindest am Anfang auf die Default-Werte eingestellt werden - also ohne jedes Overclocking.

Nur dann kann man feststellen, ob CPU, Motherboard, RAM, Grafikkarte keinen Hardwaredefekt haben.

Noch etwas, Du erleichterst es allen Forumsteilnehmern, wenn Du Deine Rechnerbauteile in Dein Profil einträgst. Clicke mal hier unten in meiner Signatur auf Link zu "Daten zum eigenen Rechner eintragen". Das bringt Dich zu Deinem Profil, in dem Du diese Angaben einträgst.
 

Ari45

gehört zum Inventar
Hallo @mabali07 ! Willkommen im Forum! :)
Also der Boxed Kühler zu deiner CPU ist nicht gerade der "Bringer" wenn du spielen willst.
Übrigens, bei der Boardbezeichnung hast du dich bestimmt verschrieben: nicht MSI B405 sondern MSI B450
Ein paar Fragen
-> hast du das neuste BIOS installiert? Support fur B450 GAMING PLUS MAX | Motherboard - The world leader in motherboard design | MSI Deutschland
-> hast du den neuesten Chipsatz-Treiber installiert?
-> hast du in den Energieoptionen "Ryzen ausbalanciert" eingestellt?
-> wie hoch gehen die Temperaturen von CPU und GPU?
-> hast du die Treiber mittels DriverBooster oder ähnlichen Treibersuchprogrammen installiert?
-> hast du Sicherheitssoftware von Drittanbietern (AVIRA, AVAST, Kaspersky usw)?

Lade dir HWInfo64 herunter, starte es ohne Markierung bei "Sensors only" und mache einen Screenshot von der Systemübersicht.
https://www.drwindows.de/hardware-t...hardwareinformationen.html?highlight=HWInfo64
 

Mark O.

gehört zum Inventar
der kaum belastbare AMD boxed Kühler ist keine ernsthafte Option, schon gar nicht bei den derzeitigen Temperaturen

die Kühlung muß stimmen sprich ein adäquater ausreichend dimensionierter CPU Kühler und eine gute Be-und Entlüftung des PC Gehäuses, so dass sich möglichst keine Hotspots im Gehäuse bilden können und die Abwärme schnell aus dem Gehäuse abtransportiert wird

Noctua NH-U12S ab €' '54,80 (2020) | Preisvergleich Geizhals Deutschland

be quiet! Dark Rock Pro 4 ab €' '67,89 (2020) | Preisvergleich Geizhals Deutschland

Scythe Fuma 2 ab €' '46,90 (2020) | Preisvergleich Geizhals Deutschland


Das Netzteil ist auch zu knapp bemessen, für eine Radeon 5700XT empfehlen die Hersteller 650Watt als Minimum, einige sogar 750Watt

https://dlcdnets.asus.com/pub/ASUS/Accessory/Power_Supply/Manual/RECOMMENDED_PSU_TABLE.pdf
 

mabali07

Herzlich willkommen
AW: Neuer Pc stüzt beim zocken ständig ab

Hi zusammen,

danke für das rasche Feedback.

Ich versuche mal alles zu Beantworten.

Hardware:

1x600Watt be quiet! system Power 9 Non-Modular 80+ Bronze (war laut Kalkulator ausreichend, würde aber erklären wieso C:/windows/minidump leer bleibt)

1x AMD Ryzen 5 3600 6x3,6 Ghz So.AM4 Box
1x16 GB G.SKILL RipJaws V schwarz DDR4-3200 DIMM CL 16 KIT
1x FSP Group CMT340 Sichtfenster mit 4x Fans
1x ASUS RADEON TUF3-GAMING RX5700XT-O8G-Gaming
1x Crucial P1 1 TB SSD
1x MSI B450 Gaming Plus Max

Beim Bios hatte ich vor der Treiber-Installation den RAMvon 2666 Mhz auf 3200 Mhz getaktet. Das habe ich auch schon zurückgedreht, ohne erfolg.

-> Die Rechner Config trage ich natürlich gerne Im Profil ein.


Ich habe einen kühlen Raum und das ganze passiert auch nach 5 min schon. Beim Furmark-Test lief die Kiste 2h heiß und nichts ist passiert. Temp lag dabei bei max 84, was ich gesehen hatte.

BIOS habe ich nicht refreshed, da der Zusatz MAX ich so recherchiert hatte, als ob das aktuell wäre.
Laut Screenshot habe ich 2.8., das kann ich nicht ganz auf die Versionen hier ummünzen:

Support fur B450 GAMING PLUS MAX | Motherboard - The world leader in motherboard design | MSI Deutschland

Keine Beta , also die hier 7B86vH6?

-> hast du den neuesten Chipsatz-Treiber installiert?

Nein: Welchen dann ?

RYZEN 5 Matisse 100-000000031 3600 100 3.6GHz 3MB 32MB B0 65 N/A 7B86v18.zip ??

-> hast du in den Energieoptionen "Ryzen ausbalanciert" eingestellt?

Ja: default

-> wie hoch gehen die Temperaturen von CPU und GPU?

Max 84°C

-> hast du die Treiber mittels DriverBooster oder ähnlichen Treibersuchprogrammen installiert?
Nein manuell von der MSI Seite

Support fur B450 GAMING PLUS MAX | Motherboard - The world leader in motherboard design | MSI Deutschland

-> hast du Sicherheitssoftware von Drittanbietern (AVIRA, AVAST, Kaspersky usw)?

Noch nicht, es wurde aber auch schon weiterholt formatiert.

Und der letzte Tipp wäre, neues Netzteil und CPU Kühler, was ich natürlich machen kann aber idealerweise das "richtige" tausche.

Danke vorab für das Prüfen meiner Antworten und Treiber/Hardware :)

EDIT: Screenshots fehlten
 

Anhänge

  • hardware.jpg
    hardware.jpg
    320,3 KB · Aufrufe: 28
  • hw_info.png
    hw_info.png
    196 KB · Aufrufe: 42

Mark O.

gehört zum Inventar
-> hast du den neuesten Chipsatz-Treiber installiert?

Nein: Welchen dann ?

den, den AMD anbietet, da gibt es nur ein Treiberpaket: https://www.amd.com/de/support/chipsets/amd-socket-am4/b450


Zur Hardware:

- wie gesagt, der AMD boxed Kühler ist für dein System völlig ungeeignet, Alternativen hatte ich schon aufgelistet

- das Netzteil ist zu schwach und es gibt von be quiet darüber hinaus auch qualitativ besseres:

be quiet! Straight Power 11 Platinum 750W ATX 2.51 ab €' '136,37 (2020) | Preisvergleich Geizhals Deutschland

- der RAM steht in der MSI QVL und umgekehrt steht das MSI Mainboard in der QVL von G.Skill, das sollte zumndest theoretisch passen, wenn er denn im XMP Modus laufen würde, was er laut HWInfo nicht tut

- das BIOS ist nicht aktuell und sollte unbedingt aktualisiert werden, das ist einer der wichtigsten Eckpfeiler für ein AM4 System, neben dem Chipsatztreiber
 

Ari45

gehört zum Inventar
Hallo @mabali07!
Noch mal zu deinem BIOS.
.....
BIOS habe ich nicht refreshed, da der Zusatz MAX ich so recherchiert hatte, als ob das aktuell wäre.
Laut Screenshot habe ich 2.8., das kann ich nicht ganz auf die Versionen hier ummünzen .....
Du hast SMBios 2.8, das ist aber nur ein bestimmter Teil des BIOS, und zwar der Teil, der deine Hardwaredaten enthält.
Deine wirkliche BIOS-Version steht eine Zeile drüber H5.0 vom 7.11.2019
Laut den Links, die du selbst in #5 gepostet hast, ist die aktuelle BIOS-Version H6 (bzw H6.0) vom 2020-04-24 und darüber hinaus gibt es noch eine Beta-Version H7.2 vom 2020-06-12.
In der Regel kann man die Beta-Versionen bedenkenlos benutzen. Aber wenn du etwas ängstlich bist, benutze die Version H6.
 

Fimi

gehört zum Inventar
Auch wenn der Boxen-Lüfter von AMD nicht wirklich gut ist, sollte er aber selten der Grund für einen Absturz sein. Die Ryzen-CPU würde mit einem schlechten Kühler einfach thermal-trotteln - also den Takt automatisch tiefer setzen um sich vor Überhitzung zu schützen. Nur in seltenen Fällen wenn die CPU Temperatur einfach nicht runter geht, schaltet das System abrupt ab um die CPU zu schützen.

@mabali07
- Wie genau sieht der absturz denn aus? Wird dein Bildschirm schwarz oder bleibt das letzte Bild hängen? Läuft der Ton weiter für ein paar Sekunden, stottert es oder geht der Sound direkt aus? Drehen die Lüfter kurz vor Absturz voll auf?
- Kannst du mal im UEFI überprüfen was wegen "Power Loss" eingestellt ist (Beispiel von einem MSI UEFI: http://msi-ftp.de/EFI/ClickBIOS_II/Settings-Advanced-Power_Management_Setup.jpg - weiss nicht ob deines auch so aussieht)? Setzt das mal auf "Power off" und teste es nochmals. Wenn der PC Abstürzt und dann aber alles aus ist, kannst du dir ziemlich sicher sein das die PSU schlecht ist.

Ich würde wie folgt vorgehen:
- BITTE PRÜFEN OB ES DAS RICHTIGE MOTHERBOARD IST-
- (Wie auch die anderen schon empfohlen haben): UEFI updaten, würde die Version 7B86vH72(Beta version) nehmen (Support For B450 GAMING PLUS MAX | Motherboard - The world leader in motherboard design | MSI Global). Ein aktuelle version von AGESA ist wichtig weil dort oft hässliche bugs gefixt werden, die teils komische Probleme auf einem System auslösen können. Die Beta von MSI implementiert AGESA 1.0.0.6, welche im Bereich RAM, USB und Grafikkarten Kompatibilität Verbesserungen bringt.

Vorbereitungen
- Schauen das aktuelle stabile Windows 10 Version installiert ist. Zurzeit ist das die Windows 10 Version 2004 vom 27 Mai. 2020. Keine slow Ring oder fast Ring (Beta-Test) Versionen weil die manchmal Probleme haben mit Treibern, Programmen usw.
AMD empfiehlt auch immer "the most up to date stable Windows 10" zu verwenden, weil sie ihre Treiber auch immer nur für das aktuelle Windows testen.

Wichtige Treiber installieren:
1. AMD Chipset: https://www.amd.com/de/support/chipsets/amd-socket-am4/b450 (AMD Chipset Drivers)
2. AMD Grafiktreiber am besten direkt von der AMD Webseite selber und nicht über ASUS: https://www.amd.com/de/support/grap...d-radeon-rx-5700-series/amd-radeon-rx-5700-xt

Temperaturen testen
- Wenn du einen zweiten Bildschirm hast, kannst du "HWMonitor" dahin ziehen und dann während des Gamens ausprobieren wie hoch die Temperaturen gehen.
Falls du nur einen Bildschirm hast:
MSI Afterburner hat einen on-screen Info-Overlay, damit kannst du während des Gamens sehen was für eine Temperatur deine CPU und GPU hat:
Afterburner
Hab leider nur auf Englisch eine Anleitung dazu gefunden: https://www.gamingpcbuilder.com/msi-afterburner-overlay-customization-guide/

Power testen
Das ist schwierig, weil die allermeisten PSUs keine Infos ans Motherboard weiterleiten können (nur digitale PSUs haben ein Interface um Werte abzulesen). Man bräuchte schon einen Multimeter oder andere externe Hardware um das zu testen. Am einfachsten wäre, wenn eine andere PSU zur Verfügung steht die mindestens 800 Watt zertifiziert ist und du diese ausprobieren kannst mit deinem System.

Mit Software kann man da schon auch ausprobieren, aber ist weniger zielgerichtet und mehr ein ausprobieren mit hoffen:

- In Windows Energieeinstellungen "Powersaver" verwenden (wird höchstwahrscheinlich nichts bringen aber wer weiss...)

- Im AMD-Gamecenter (oder wie es auch heisst), kannst du ein FPS limit setzen (so tief wie es nur geht) und auch denn "chill modus" aktivieren (https://www.amd.com/de/technologies/radeon-software-chill), das sollte deine GPU ausbremsen und so weniger strom fressen lassen.

- Mit MSI Afterburner kannst du denn Takt deiner GPU runterschrauben und auch bissl undervolten (Kann zu abstürzen führen!), hab leider auch gerade keine gute sources welche Werte zur 5700XT passen.

Die ASUS RADEON TUF3-GAMING RX5700XT-O8G-Gaming wird so ungefähr 250 Watt ziehen beim Gaming.
- Asus hat für deine Grafikkarte (BITTE ÜBERPRÜFE OB ES WIRKLICH DEINE IST, SONST KANN ES SEIN DAS SIE NICHT MEHR GEHT) ein alternatives E-Mode BIOS bereit, was mehr power Effizienz bietet (dafür aber wohl bisschen weniger Leistung). Du könntest das BIOS flashen und schauen, vielleicht wäre es gerade effizient genug das deine PSU nicht abstürzt (wenn deine PSU das Problem ist):
https://www.asus.com/ch-de/Graphics-Cards/TUF-3-RX5700XT-O8G-GAMING/HelpDesk_BIOS/ - Version 2 TUF3-RX5700XT-O8G-GAMING E MODE BIOS

- Du kannst auch auf einem USB Stick eine Linux Distribution laden, aufstarten, schauen das der AMD Treiber installiert ist, dann Steam installieren und ein Game ausprobieren. Wenn dort dann auch das System abstürzt, kannst du so schon mal die Fehlerquellen weiter eingrenzen. (z.B. mit Ubuntu https://ubuntu.com/tutorials/create-a-usb-stick-on-windows#1-overview)
Der Linux Kernel geht anders mit Hardware um und hat auch andere Treiber die zur Hardware kommunizieren.

Je mehr ich so überlege, je mehr habe ich das Gefühl, dass deine PSU der Übeltäter ist. 600 Watt sind schon recht knapp.
Wenn ich mir so die Maximalleistungen der Komponenten ansehe:
CPU: 132 Watt (https://www.guru3d.com/articles-pag...ate, a,just the processor's power consumption.)
GPU: 250 - 290 Watt - ist abhängen nach GPU Hersteller (https://www.kitguru.net/components/graphic-cards/dominic-moass/amd-radeon-rx-5700-xt-8gb-review/16/)
Motherboard: Kann so auf 80-90 Watt kommen
Dann hast du noch SSD und RAM, welche auch bissl Strom ziehen (zusammen so 12 Watt)
Lüfter die pro Lüfter von 1 bis 6 Watt ziehen können
Dann noch Tastatur, Maus... andere USB Geräte.

Kommste schon bei last auf 500 Watt ran. Oft sind solche PSUs dann auch schlecht gebaut und haben so halt schlechte Qualität, was dazu führ das sie nicht mal wirklich die 600 Watt erreichen und/oder Probleme haben denn Strom auch bei last stabil genug zu halten. (Eine grosse schwäche bei solchen PSUs sind dann die voltage-rails die bei Last instabil werden können: https://www.gamersnexus.net/guides/2053-power-supply-voltage-ripple-and-relevance).
Die Grafikkarte die du da hast, sagt auch Minimum 600 Watt und empfiehlt aber mehr.

So am rande:
- Kann auch sein, dass wenn der Lüfter in der PSU tot ist, die PSU überhitz und abstütz (ist mir auch schon mal passiert).

Viel erfolg bei der Fehlersuche!
 

mabali07

Herzlich willkommen
Hey zusammen,

#6 XMP Modus war aus, das hatte ich als Fehlerquelle versucht auf default zu setzten.

#7#8

Ich habe folgendes getan:

Multimeter in reihe den Strom gemessen : 200-800mA , max 1,3 A waren das. Somit dürften die 600W üppig ausreichen.

Was genau passiert , der Screen wird beim zocken schwarz und auf dem zweiten TFT erhielt ich ein "Greenscreen"
Die CPU & GPU Lüfter drehen weiter, was dafür spricht , dass es kein Problem mit dem Netzteil ist.
Der Ton ist auch weg.


Ich habe den BIOS Treiber heruntergeladen und auf einen FAT32 USB Stick kopiert. Die Datei habe "MSI.ROM" genannt.

Ich habe dann versucht das BIOS sowohl über den Flush Button oder über das Flash-Menü zu flashen.
Beim ersten blinkt es gefühlt nur 2 mal und endet und im Menü ist der USB Stick "leer".

Was machen ich falsch ? Andere Anleitungen konnte ich nicht finden. (Die Hardware ist komplett verbunden gewesen)

Ich spiele gerade wirklich nur CS GO, die Graka kann man kaum weniger belasten und es passiert ständig....
Wieso ein UC die Lösung sein soll sehe ich nicht.

Windows habe ich 2004 mit sämtlichen Updates.

Den Treiber für die Graka hatte ich schon drauf, allerdings Juliund nicht August. -> Update.
Den AMD Treiber habe ich neu installiert.

Keine Änderung.

Beim letzten Absturz hatte der CPU allerdings über 90 grad bereits nach kurzer zeit.
Ich glaube der ist einfach zu heiß, oder ?!

Sollte auf die M2 SSD dann auch gleich noch ein passive Kühler ?

Das mit dem BIOS stört mich aber noch bisschen...
 

Mark O.

gehört zum Inventar
Netzteile kannst du nicht mit einem Multimeter testen, denn damit kann man keine nennenswerte Last erzeugen, also auch keine lastabhängigen Fehler provozieren. Darum testet man Netzteile mit programmierbaren Lasten und solche Geräte sind sch... teuer

Netzteile: Messungen & Equipment - ComputerBase

das dein CPU Kühler nichts taugt hatten schon mehrfach betont

zum BIOS Update (das ist kein Treiber) hat MSI klare Vorgaben gemacht, siehe Handbuch oder auf deren Homepage
 
Zuletzt bearbeitet:

Fimi

gehört zum Inventar
Hey zusammen,
#6 XMP Modus war aus, das hatte ich als Fehlerquelle versucht auf default zu setzten.

#7#8

Ich habe folgendes getan:

Multimeter in reihe den Strom gemessen : 200-800mA , max 1,3 A waren das. Somit dürften die 600W üppig ausreichen.
Das war mir nicht bewusst was @Mark O. gesagt hat. Also hilft ein Multimeter nicht um eine PSU zu messen.

Was genau passiert , der Screen wird beim zocken schwarz und auf dem zweiten TFT erhielt ich ein "Greenscreen"
Die CPU & GPU Lüfter drehen weiter, was dafür spricht , dass es kein Problem mit dem Netzteil ist.
Der Ton ist auch weg.
Das ist sehr komisch, könnte auch ein Zeichen von einer beschädigten Grafikkarte sein.

Ich habe den BIOS Treiber heruntergeladen und auf einen FAT32 USB Stick kopiert. Die Datei habe "MSI.ROM" genannt.

Ich habe dann versucht das BIOS sowohl über den Flush Button oder über das Flash-Menü zu flashen.
Beim ersten blinkt es gefühlt nur 2 mal und endet und im Menü ist der USB Stick "leer".

Was machen ich falsch ? Andere Anleitungen konnte ich nicht finden. (Die Hardware ist komplett verbunden gewesen)
Du musst das ganze im UEFI/BIOS drin flashen: biosflash | MSI Global
Dort gibt es ein eingebautes Flashtool, dass die BIOS Datei von deinem USB-Stick abruft und in den Speicher schreibt.

Ich spiele gerade wirklich nur CS GO, die Graka kann man kaum weniger belasten und es passiert ständig....
Wieso ein UC die Lösung sein soll sehe ich nicht.
Zurzeit weisst du ja nicht wo das Problem liegt, deswegen habe ich auch einige Vorschläge gemacht die "ausserhalb" vom Tellerand liegen.
Das mit dem UC soll nur ein Experiment sein, wenn nämlich das Game mit dem UC z.B. 20 Minute länger läuft als ohne UC wüsstes du schon mehr. Geht ja nicht darum das du dann einen permanenten UC haben musst.

Windows habe ich 2004 mit sämtlichen Updates.

Den Treiber für die Graka hatte ich schon drauf, allerdings Juliund nicht August. -> Update.
Den AMD Treiber habe ich neu installiert.

Keine Änderung.[/QUOTE]
Sehr gut, dann sind Softwarebugs deutlich minimiert.

Beim letzten Absturz hatte der CPU allerdings über 90 grad bereits nach kurzer zeit.
Ich glaube der ist einfach zu heiß, oder ?!
Ja. Das ist definitiv zu heiss nach kurzer Zeit. Überprüfe mal wie du deinen CPU Lüfter installiert hast. Wird er irgendwie blockiert? Ist er voll Staub? Welche Wärmeleitpaste wird verwendet? Wurde er richtig angedrückt, sodass der Kühle guten Kontakt hat mit der CPU?
Bin mir nicht sicher mit deiner CPU, aber das Temperaturlimit ist normalerweise so um die 95 C. (höchstens) gut wäre aber so um die 80 C. (je nach CPU).

Sollte auf die M2 SSD dann auch gleich noch ein passive Kühler ?
Muss nicht, die werden sowieso nicht wirklich heiss. Wie warm hat denn deine M2 SSD?

Interessant wäre auch das testen unter Linux wenn du die Zeit findest dazu. Wie deine Hardware da reagiert.
 
Anzeige
Oben