Anzeige

Am Puls von Microsoft

Anzeige

cubansani

Herzlich willkommen
Hallo liebe Mitglieder von Dr. Windows,

endlich habe ich die Durststrecke ohne vernünftigen Rechner überstanden. Habe mir folgende Komponenten zusammengestellt um einen vernünftigen Rechenknecht zu haben:

MB: MSI 870A-G54
CPU: AMD Phenom II X4x3,2Ghz 845
RAM: Corsair XMS3 1600
GPU: MSI N440GT 1024MB
NT: Kiss Quiet 620W
DVD: Samsung SH-S222
HDD: Samsung HD103S1
DOS: WIN7 64-bit HP

Bin aber irgendwie nicht zufrieden mit der Perfomance. Winamp funktioniert überhaupt nicht. Stürzt direkt nach dem Start ab, auch im Komp. Modus. Da kommt dann sogar ein schwarzer Kasten mit Roter schrift, der besagt das bei winamp nichts mehr geht. dann bei cities xl 2011 kommt iwas von sxstrace.exe.

Zudem kommt es auch immer wieder zu Flaschenhälsen. D.h. die übertragung von der Tastatur zum Bluetooth-dongle hängt, die wiedergabe über itunes hängt manchmal durch wenn ich ein lied weitermache.

Habe mal versucht mit den MSI Treibern wegen dem Overclocking, aber das nicht mein Hauptaugenmerk. Die Karre soll einfach laufen, Crysis 2, Office etc. pp. . Kann man da irgendwie noch Performance rauskitzeln bzw einen flüssigeren ablauf von Programmen einstellen.

Bin kein Hardwareguru, eher der ottonormalo. kann den rechner zusammenbauen und krieg den zum laufen. aber weitergehendes biosstudium oder registryorientierung sind nicht wirklich vorhanden.

Danke schonmal für die Hilfe und freue mich auf Eure antworten.
 
Anzeige

John Sinclair

gehört zum Inventar
Das Problem könnte das Netzteil sein.
Gerade die Billignetzteile halten nicht das was diese versprechen.
In der Aktuellen Ausgabe von PC-Magazin 5.2011 Artikel Brandgefährlich,
haben Sie billig Netzteile getestet, darunter waren auch Netzteile mit 620 Watt,
die bei 250 Watt schon durchgebrannt sind. Deshalb würde ich erst mal vermuten
das Dein Netzteil einfach nicht ausreicht. Des weiteren kann es auch am Ram liegen,
weil nicht jeder RAM Baustein kann man für jedes Mainboard nehmen. Gerade bei AMD
Boards / CPU´s hört man immer wieder das es für AMD Rechner spezielle Bausteine gibt.
Erstrecht bei den 1600er Modulen, ich habe mal ein mich mal ein bissel im Net umgeschaut.

Kingsten Hyper X DDR3-1600 RAM <---- diese Ram´s laufen 100% auf dem Board

http://forum-de.msi.com/index.php?page=Thread&threadID=96563

http://forum-de.msi.com/index.php?page=Thread&threadID=96762

Und Übertakten würde ich erst wenn der Rechner auch 100 % läuft im Normal Betrieb.

mfg John Sinclair
 
B

BobMarleyDE

Gast
abgesehen von Deinem Kern-Problem ein kleiner Tip zu Deinem Winamp-Player:de-installieren und mit Adminrechten neu aufsetzen. Bei der Neu-Installation folgendes beachten: Visualierungen und Winamp-Agent weglassen (wegklicken),keine Nutzerstatistik zulassen,eventuelle vor-abonnierte
Musikdienste (z Bsp "7Music") wegklicken und auch die Winamp-Dateiverknüpfung. Bei Dateitypen auch "Video" weglassen, hier für ist der VLC-Player viel besser geeignet. Nach dem ersten Start mit dem Tool C Cleaner unter der Rubrik Autostart den Winamp-Eintrag deaktivieren/löschen.
Schliesslich noch eine mp3-Datei per R-Klick über das Kontextmenü mittels
"öffnen mit .. " dem Winamp-Player zuweisen. Damit sind alle Musikdateien im mp3-Format verknüpft,ohne das andere Dateitypen mit verknüpft werden.
Gilt für alle Winamp-Versionen ab 5.0xxx
 

cubansani

Herzlich willkommen
ja cool. danke schonmal. dann werde ich schonmal netztteil und ram bei meinem pcmann wieder umtauschen müssen. werde das netztteil von thermaltake und den ram von kingston nehmen.

Das das mit dem netzteil so extrem bewertet wird hätte ich nicht gedacht. gut.

vielen dank nochmal für diese hilfe. vllt kommen ja noch ein paar erfahrungsberichte.

ps: wie sieht das aus mit winamp und cities xl? womit hängt das zusammen?

dat mit dem winamp geht gar nicht. alles befolgt. alles unnötige weggeklickt, big bento gross und normal winamp klassich und modern. kein erfolg. nur die fehler, u.a.:

guru meditation #001C.003803C7.3 Null Object Called
xml/xui/browser/browser.maki

UNGLAUBLICH!!!
Noch nie solche Probleme gehabt.
 
Zuletzt bearbeitet von einem Moderator:

John Sinclair

gehört zum Inventar
Ich benutze immer noch die Winamp Version 2.95 ^^ für Inet Radio und MP3 reicht die vollkommen aus ;) Da klappt wenigstens auch noch SHOUTCAST SERVER 1.9.4 für selber Musik zu machen ;)

mfg John Sinclair
 

Scotty

gehört zum Inventar
Das das mit dem netzteil so extrem bewertet wird hätte ich nicht gedacht. gut.

Naja stell dir vor du Kaufst dir einen Sportwagen tankst aber irgendwelchen Sprit aus einer Hinterhoftankstelle wo zwar SuperPlus dransteht aber nur Normalbenzin drin ist. Du wunderst dich warum er nicht gut beschleunigt und ständig stottert. Du gehst in die Werkstatt und die suchen den Fehler testen alles durch, Elektronik, Motor, Steuerung, Einspritzung usw. Die Werte sind alle normal die Ursache findet keiner...

Eine gute Stomversorgung ist wirklich extrem wichtig. Was ich mit dem Beispiel zusätzlich sagen will ist, das es extrem schwierig bis quasi unmöglich ist, Fehler die durch eine schlechte Stromversorgung verursacht werden auf das Netzteil zurückzuführen. Selbst wenn die Werte die bei dem NONAME Netzteil angegeben sind Theoretisch ausreichen müsten, so liegen die Praxiswertte meist deutlich darunter was aber noch hinzukommt ist das die Leistung nicht konstant gehalten wird und es durch Spannungsschwankungen zu Fehlern kommen kann.

Gruß Scotty
 
Anzeige
Oben