Anzeige

Am Puls von Microsoft

Anzeige

Frage Nicht identifiziertes Netzwerk

mads

Herzlich willkommen
Hallo zusammen,

hab folgendes Problem und krieg das einfach nich geschafft. Vorweg, hab mehrere Threads durchgelesen, aus denen ich jedoch leider nicht schlau geworden bin.
Also mein mir siehts wiefolgt aus:
Router 1 steht im Keller und ist über ne Buchse mit Router 2 im OG. verbunden. Beides mal ne Fritzbox 3170. Nachdem ich DHCP deaktiviert und die IP vom 2. Router auf 192.168.178.2 gesetzt hab, hab ich Router 2 mit Router 1 verbunden. Router 2 muss einmal nen Pc via LAN verbinden und via WLAN den Laptop bedienen.
Jetzt ist es nur so, dass ich, sobald ich über Router 2 ins Inet will, er mir die Meldung "nicht identifiziertes Netzwerk" bringt. Eine Verbindung via WLAN z.B. baut er jedenfalls auf, da mir am Laptop die Fritzbox angezeigt wird.
Woran hängts denn jetzt noch, dass es immer noch nicht geht? Ein Bekannter meinte, ob ich ne Identifizierung(-snummer) für Router 2 brauch, allerdings hab ich keine Ahnung, wo ich das sehn/erkennen kann?

Hoff Ihr könnt mir weiterhelfen, bin hier echt am verzweifeln.

Gruß
Matthias
 
Anzeige

Ikaros

treuer Stammgast
Hallo Matthias,

wie lauten die festen IP-Nummern all deiner internen Geräte ?

HInweis: LAN und WLAN an R2 müssen sich unterscheiden.
die IP von R1 muss als Gateway im R2 eingesetzt sein.
 

mads

Herzlich willkommen
Hey Ikarus,7

von Router 1 ist die IP 192.168.178.1
vom Router 2 ist se 192.168.178.2 und dhcp deaktiviert

denke das müsste soweit eigl stimmen, oder?


also wenn ich ipconfig /all eingeb, kommt folgendes. Zugrunde gelegen hat der Anschluss von R2 an R1 und ne WLan Verbindung zwischen R2 und Laptop. Vielleicht werdet ihr daraus schlau, mir sagt das leider nichts :/

Microsoft Windows [Version 6.1.7600]
Copyright (c) 2009 Microsoft Corporation. Alle Rechte vorbehalten.

C:\Users\Matthias>ipconfig /all

Windows-IP-Konfiguration

Hostname . . . . . . . . . . . . : Matthias-PC
Primäres DNS-Suffix . . . . . . . :
Knotentyp . . . . . . . . . . . . : Hybrid
IP-Routing aktiviert . . . . . . : Nein
WINS-Proxy aktiviert . . . . . . : Nein

Drahtlos-LAN-Adapter Drahtlosnetzwerkverbindung 3:

Medienstatus. . . . . . . . . . . : Medium getrennt
Verbindungsspezifisches DNS-Suffix:
Beschreibung. . . . . . . . . . . : Microsoft Virtual WiFi Miniport Adapter #
2
Physikalische Adresse . . . . . . : 00-1E-64-58-C9-DF
DHCP aktiviert. . . . . . . . . . : Ja
Autokonfiguration aktiviert . . . : Ja

Drahtlos-LAN-Adapter Drahtlosnetzwerkverbindung:

Verbindungsspezifisches DNS-Suffix:
Beschreibung. . . . . . . . . . . : Intel(R) WiFi Link 1000 BGN
Physikalische Adresse . . . . . . : 00-1E-64-58-C9-DE
DHCP aktiviert. . . . . . . . . . : Ja
Autokonfiguration aktiviert . . . : Ja
Verbindungslokale IPv6-Adresse . : fe80::e46c:2622:5a67:8d6a%13(Bevorzugt)
IPv4-Adresse . . . . . . . . . . : 192.168.178.20(Bevorzugt)
Subnetzmaske . . . . . . . . . . : 255.255.255.0
Lease erhalten. . . . . . . . . . : Freitag, 21. Januar 2011 16:33:25
Lease läuft ab. . . . . . . . . . : Montag, 31. Januar 2011 16:33:25
Standardgateway . . . . . . . . . : 192.168.178.1
DHCP-Server . . . . . . . . . . . : 192.168.178.1
DHCPv6-IAID . . . . . . . . . . . : 318774884
DHCPv6-Client-DUID. . . . . . . . : 00-01-00-01-14-42-71-5B-20-CF-30-CF-9B-AA

DNS-Server . . . . . . . . . . . : 192.168.178.1
NetBIOS über TCP/IP . . . . . . . : Aktiviert

Ethernet-Adapter LAN-Verbindung:

Verbindungsspezifisches DNS-Suffix:
Beschreibung. . . . . . . . . . . : JMicron PCI Express Gigabit Ethernet Adap
ter
Physikalische Adresse . . . . . . : 20-CF-30-CF-9B-AA
DHCP aktiviert. . . . . . . . . . : Ja
Autokonfiguration aktiviert . . . : Ja
Verbindungslokale IPv6-Adresse . : fe80::d9e1:f8f3:ec60:79b4%11(Bevorzugt)
IPv4-Adresse . . . . . . . . . . : 192.168.178.22(Bevorzugt)
Subnetzmaske . . . . . . . . . . : 255.255.255.0
Lease erhalten. . . . . . . . . . : Freitag, 21. Januar 2011 16:39:38
Lease läuft ab. . . . . . . . . . : Montag, 31. Januar 2011 16:39:38
Standardgateway . . . . . . . . . : 192.168.178.1
DHCP-Server . . . . . . . . . . . : 192.168.178.1
DHCPv6-IAID . . . . . . . . . . . : 237031216
DHCPv6-Client-DUID. . . . . . . . : 00-01-00-01-14-42-71-5B-20-CF-30-CF-9B-AA

DNS-Server . . . . . . . . . . . : 192.168.178.1
NetBIOS über TCP/IP . . . . . . . : Aktiviert

Tunneladapter isatap.{13703037-18D6-405D-B1B5-5AE140C8E1C4}:

Medienstatus. . . . . . . . . . . : Medium getrennt
Verbindungsspezifisches DNS-Suffix:
Beschreibung. . . . . . . . . . . : Microsoft-ISATAP-Adapter
Physikalische Adresse . . . . . . : 00-00-00-00-00-00-00-E0
DHCP aktiviert. . . . . . . . . . : Nein
Autokonfiguration aktiviert . . . : Ja

Tunneladapter LAN-Verbindung* 3:

Medienstatus. . . . . . . . . . . : Medium getrennt
Verbindungsspezifisches DNS-Suffix:
Beschreibung. . . . . . . . . . . : Microsoft 6to4 Adapter
Physikalische Adresse . . . . . . : 00-00-00-00-00-00-00-E0
DHCP aktiviert. . . . . . . . . . : Nein
Autokonfiguration aktiviert . . . : Ja

Tunneladapter isatap.{E073806D-D3EF-4DF7-9FDE-C99D4E2DCB9F}:

Medienstatus. . . . . . . . . . . : Medium getrennt
Verbindungsspezifisches DNS-Suffix:
Beschreibung. . . . . . . . . . . : Microsoft-ISATAP-Adapter #2
Physikalische Adresse . . . . . . : 00-00-00-00-00-00-00-E0
DHCP aktiviert. . . . . . . . . . : Nein
Autokonfiguration aktiviert . . . : Ja

Tunneladapter Teredo Tunneling Pseudo-Interface:

Verbindungsspezifisches DNS-Suffix:
Beschreibung. . . . . . . . . . . : Teredo Tunneling Pseudo-Interface
Physikalische Adresse . . . . . . : 00-00-00-00-00-00-00-E0
DHCP aktiviert. . . . . . . . . . : Nein
Autokonfiguration aktiviert . . . : Ja
IPv6-Adresse. . . . . . . . . . . : 2001:0:5ef5:79fd:c37:1379:abc7:94ba(Bevor
zugt)
Verbindungslokale IPv6-Adresse . : fe80::c37:1379:abc7:94ba%16(Bevorzugt)
Standardgateway . . . . . . . . . : ::
NetBIOS über TCP/IP . . . . . . . : Deaktiviert

C:\Users\Matthias>
_______________________
die IP von R1 muss als Gateway im R2 eingesetzt sein.

Wie meinst du das? Muss ich bei der Konfiguration von R2 die IP von R1 einsetzen? Wenn ja, wie mach ich das bei meiner Fritzbox 3170?
 
Zuletzt bearbeitet von einem Moderator:

Ikaros

treuer Stammgast
So wie ich das sehe, hast du eine Mischung aus DHCP aktiv und deaktiviert... das kann die Probleme verurachen....

Du musst dich entscheiden, entweder alles auf DHCP und dann müssten sich alle Geräte verstehen. Oder du nimmst bei jedem Gerät die DHCP raus und vergibst eindeutige IP's.

Router 1 in Keller:
DHCP deaktivieren
IP: 192.168.178.001

Router 2 in OG:
DHCP deaktivieren
IP: 192.168.178.002 beim LAN-Adpater
IP: 192.168.178.003 beim WLAN-Adapter
Subnetz: 255.255.255.0
Gateway: 192.168.178.001 = R1 (Der R2 soll sich dort anmelden !!!)

PC (IPv4-Eigenschaften):
DHCP deaktivieren
IP: 192.168.178.004
Subnetz: 255.255.255.0
Gateway: 192.168.178.002 !!!!! Du willst ihn ja am R2-LAN anstecken

Laptop:
DHCP deaktivieren
IP: 192.168.178.005
Subnetz: 255.255.255.0
Gateway: 192.168.178.003 !!!!! Du willst ihn ja am R2-WLAN-Adapter haben

Die Rubrik "DNS-Serveradressen" bei PC und Laptop sind gleich wie die Gateways !

------------------------
Ich hoffe das stimmt auch so, kann das mal einer gegenchecken ?
 
Zuletzt bearbeitet:

mads

Herzlich willkommen
Hey,
am Router 1 hängt noch der Pc vom Schwiegerpaps. Wenn ich R1 ebenfalls ne feste IP geb, muss ich bei seinem Pc dann auch was ändern, oder kann er weiterhin ganz normal ins Netz?

Gruß
 

ebrus

Herzlich willkommen
Hallo,
nat. muss dann auch der PC am R1 statisch adressiert werden
Schwiegerpaps (IPv4-Eigenschaften):
DHCP deaktivieren
IP: 192.168.178.010
Subnetz: 255.255.255.0
Gateway+DNS= IP vom R1= 192.168.178.001
Grüße
 

mads

Herzlich willkommen
Hallo zusammen,
muss ehrlich gestehen, ich fühl mich leicht überfordert, was ich wo eingeben soll^^
Hab deshalb mal einen screen gemacht, wies zZ aussieht.
Also das mit IP und Subnetz versteh ich wohl noch. Aber wo soll ich die Gateways eintragen? hab da nur was von-bis und keine Angaben.

Außerdem hät ich noch ne Frage zum Rechner vom Schwiegerpaps. Wenn ich vom Rechner vom Schwiegerpaps auf den Router im Keller zugreif, wieso soll ich dann wieder die IP auf .178.010 einstellen?
Somit änder ich doch die Einstellung, die ich zu Beginn ausgeführt hab, wieder (Router 1 in Keller:
DHCP deaktivieren
IP: 192.168.178.001)

oder?

Gruß
Matthias

//edit:
mööp, jetzt hab ich vom ganzen schreiben den Link vergessen^^
Hier das Bild:

http://img545.imageshack.us/i/12416919.jpg/
 

ebrus

Herzlich willkommen
Hallo,
wenn DHCP deaktiviert ist werden den angeschlossenen und hinzu gefügten Netzwerkteilnehmern keine korrekte IP-Adresse zugeteilt und somit kein stabiles Netzwerk.
Deshalb muß die Adresse am PC eingestellt werden mit R1 als Gateway und DNS.
Grüße
 

Ikaros

treuer Stammgast
ist das jetzt im Bild der R1 oder R2 ?

Gateway gibt es nur bei Endgeräten PC+Lappi.

ALLE DHCP Häckchen raus ! Bei allen Routern.

Dann unter IP-Einstellungen an allen PC+Läppi die "Eigenschaften Version 4 (IPv4)" ändern wie oben beschrieben,
dort sind auch diese Gateways + DNS-Einträge ...siehst du dann sofort.

Netzwerk- und Freigabecenter, Adaptereinstellungen ändern - rechtsklick auf Eigenschaften und dort kannst du das ändern.
 
Zuletzt bearbeitet:

mads

Herzlich willkommen
Moin zusammen,

der Screenshot bezog sich auf R1 im Keller.

Will das ganze jetzt nochmal zusammenfassen, damit ich sichergehn kann, es richtig verstanden zu haben. Vielleicht kann das anschließend dann einer von euch bestätigen und meine Frage noch kurz beantworten. Danke schonmal im vorraus

1) Die IP vom R1 im Keller über fritz.box auf

DHCP deaktivieren
IP: 192.168.178.001
Subnetz: 255.255.255.0

setzen.

2) Die IP von R2 im OG über fritz.box auf

DHCP deaktivieren
IP: 192.168.178.002 beim LAN-Adpater
IP: 192.168.178.003 beim WLAN-Adapter
Subnetz: 255.255.255.0

setzen.
Jedoch wo soll ich das eintragen:
Gateway: 192.168.178.001
Ich kann unter den FB Einstellungen nur IP und Subnetz verändern, find leider nix, dass das Gateway betrifft.


3)An meinem Rechner unter den Eigenschaften von LAN-Verbindugen (IPv4-Eigenschaften folgendes eingeben:

DHCP deaktivieren
IP: 192.168.178.004
Subnetz: 255.255.255.0
Gateway: 192.168.178.002

Das deaktivieren vom DHCP-Häkchen hab ich dort garnicht zu Auswahl, ist das normal?


4) Am Laptop folgendes eintragen:

IP: 192.168.178.005
Subnetz: 255.255.255.0
Gateway: 192.168.178.003

Das deaktivieren vom DHCP-Häkchen hab ich dort ebenfalls nicht. Normal?

5) Beim Pc vom Schwiegerpaps folgendes eintragen:

IP: 192.168.178.010
Subnetz: 255.255.255.0
Gateway 192.168.178.001


6) Überall dort, wo ich unter den IPv4 Einstellungen was ändere:

Bevorzugter DNS-Server = Eintrag von Gateway
Alternativer DNS-Server = Eintrag von Gateway


Gruß
Matthias
 

Ikaros

treuer Stammgast
Soweit stimmt alles !

Zu 2)
Also...
Der R1 im Keller ist dein Haupt-Internet-Router, nicht wahr ? (192.168.178.001)
Diesem hast du irgendwo (ich kenne die Fritz nicht) gesagt, dass er sich mit gewissen Einwahldaten vom Provider (T-Com, 1&1...) ins Internet einwählen soll.
In der Maske kann man irgendwo auch sagen, dass er sich an einer "festen IP" einwählen soll....
Genau das brauchst du für R2 im OG !
Der R2 muss als Einwahl ja nicht für das Internet sein, sondern der meldet sich an der festen IP 192.168.178.001 im Keller an.
Du musst nun den Menupunkt im R2 suchen, in dem du ihm sagen kannst, dass er sich nicht bei einem Provider sondern an der IP im Keller anmelden soll.
Hierzu steht im Handbuch:
1. Öffnen Sie die Benutzeroberfläche der FRITZ!Box.
2. Wählen Sie im Bereich „Einstellungen“ das Menü „Erweiterte Einstellungen“.
3. Wählen Sie „Internet / Zugangsdaten“.
4. Nehmen Sie die gwünschten Einstellungen vor. (=an IP 192.168.178.001 im Keller anmelden - vermute ich)
Nutzen Sie dabei auch die Online-Hilfe, die in der Benutzeroberfläche der FRITZ!Box zur Verfügung steht.
5. Klicken Sie abschließend auf „Übernehmen“.


Zu 3+4)
Sobald du auf den Knopf "folgende IP-Adresse verwenden" klickst, wird der Knopf "IP-Adresse automatisch beziehen" deaktiviert = DHCP ausgeschaltet - das macht der PC automatisch wenn du eine feste IP eintippst.

Neustart nicht vergessen !

Zuerst die IP der Router ändern, dann verlierst du die Verbindung, weil deine PC's noch nicht geändert sind. (Mach mal zuerst 1 PC klar und schau ob du dann ins Internet kommst, dann erst Schwiegervater und Läppi)

Und schreibe die vor den Änderungen alle bestehenden IP-Daten und gesetzte Häkchen auf, falls was schief geht, dann kannst du es zumindest wieder rückgängig machen...
 

mads

Herzlich willkommen
Hey Ika,

nochmals danke dir, glaub jetzt komm ich soweit klar.
Eine Sache hab ich aber noch.
Hab das mit den Zugangsdaten gefunden, dort kann man zuerst die
Betriebsart auswählen.
-Eine Internetverbindung für alle Computer Verwenden (Router)
-Fritzbox als DSL-Modem nutzen

Hier hätte ich mich für das erste entschieden. Wenn ich das anklick, kommt nen weiteres Fenster wo ich die
Zugangnsdaten auswähle
-Zugangsdaten werden benötigt (PPPoE/PPPoA-Zugang)
-Zugangsdaten werden nicht benötigt (gemäß RFC1483/RFC2684)

Beim auswählen des ersten kommen bei den Verbindungseinstellungen nur Internetanbieter/Benutzername/Kenwort und keine Möglichkeit, die IP von R1 einzugeben.

Wenn ich das zweite (werden nicht benötigt) auswähl, erscheint wieder ne neue Maske. Da die relativ blöd zum erklären ist, hab ich davon nen screen gemacht.
Hierzu:
http://img141.imageshack.us/i/111jza.jpg/

Reicht es dort dann aus, nur den DHCP-Hostname, also die IP von R1 einzugeben, oder muss ich die darunterliegende Maske mit IP/Subnetz/Gateway/DNS-Server ebenfalls ausfüllen. Oder nur diese?


Bevor ich es vergesse... Es tut mir schrecklich leid, wenn ich euch auf die Nerven geh. Jedoch kenn ich mich auf dem Gebiet sogut wie garnicht aus, weswegen ich von vornherein versuche, allen Unklarheiten aus dem Weg zu gehen. Hoff ihr habt Verständnis dafür :)

Gruß
Matthias
 

ebrus

Herzlich willkommen
Hallo,
die Benutzer-Daten fürs Internet sind nur am 1.Router einzugeben und am 2. Router ist wie in deinem Bild (Zugangsdaten werden nicht benötigt (gemäß RFC1483/RFC2684)) der Haken bei DHCP zu entfernen und als IP die Adresse des Routers1 also 192.168.178.1 einzutragen die Maske wie gehabt und als Gateway und DNS die IP vom Router1 dann sollten alle am Netzwerk angeschl. Rechner ins Internet kommen und auf allen auch per Netzwerk bei entspr. Freigaben zugegriffen werden können.
Grüße
PS nur wer fragt kann was dazu lernen
 

Ikaros

treuer Stammgast
Und ? Hat es funktioniert ?
Ich war krank... sorry.
 
Anzeige
Oben