Anzeige

Am Puls von Microsoft

Anzeige

[gelöst] Numlock beim Booten automatisch einschalten

Juma

Erster Beitrag
AW: Win10 Numlock beim booten automatisch einschalten lassen

Bitte nicht vergessen
Nach den schon beschriebene Einstellungen in den Energieoptionen (in System + Sicherheit) den Haken bei "Schnellstart aktivieren" entfernen - PC herunterfahren. Nach dem Neustart den Haken wieder setzten.
Jetzt sollte die Num Taste aktiv bleiben
 
Anzeige

diet59

gehört zum Inventar
AW: Win10 Numlock beim booten automatisch einschalten lassen

Mein Problem ist nur verwandt zu den vorherigen.

Der Nummernblock eines HP-Notebooks ist im BIOS aktiviert und ist auch bei der Benutzeranmeldung aktiv.

Im laufenden System verhält er sich aber wie ein Maus-Ersatz, obwohl die entsprechende Funktion wie hier beschrieben deaktiviert ist.

Beide o.g. Reg-Einträge habe ich auf den Wert "2" gesetzt.
Der 1. Eintrag setzt sich aber selbsttätig auf "0" zurück.
 
Zuletzt bearbeitet:

Tomdooly

Erster Beitrag
AW: Win10 Numlock beim booten automatisch einschalten lassen

Ich hatte das gleiche Problem und habe noch folgendes im Netz gefunden seit dem funktioniert die automatische Numlockaktivierung einwandfrei.


Schnellstart, Hybridmodus deaktivieren
Schnellstart-hybridmodus-hiberfil.sys-deaktivieren-aktivieren-windows-10-3.jpg
Den Schnellstart bzw. die hiberfil.sys zu deaktivieren, macht eigentlich nur Sinn, wenn man ein Dualbootsystem mit Windows 7 oder älter benutzt.

Da es dabei zu Fehlermeldungen kommen kann (chkdsk Fehlermeldungen).

Wer es deaktivieren will geht so vor:

Startmenü öffnen cmd.exe eintippen und per Rechtsklick starten
Oder Win + X drücken und Eingabeaufforderung(Als Administrator) starten
Den Befehl powercfg /hibernate off oder powercfg /H off kopieren und mit STRG + V in die Eingabeaufforderung einfügen
Enter drücken. Das war es auch schon.
Ein anderer Weg wäre über die Registry:



Win + R drücken regedit eintippen und starten

Zum Pfad HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Control\Power gehen
HibernateEnabled steht auf 0.
Wichtig für Laptopbesitzer:

Wurde die hibernate.sys deaktiviert, dann müssen Laptop- Tabletbesitzer noch zur Sicherheit in die:

Systemsteuerung / Energieoptionen
Energiesparplaneinstellungen ändern
Erweiterte Energieeinstellungen ändern
Im neuen kleinen Fenster dann unter Batterie schauen, dass dort die Funktion (Ruhezustand) auch deaktiviert wird.
 

Martin_HM

kennt sich schon aus
AW: Win10 Numlock beim booten automatisch einschalten lassen

Bei mir hat die Änderung der Registry-Einträge nichts gebracht.

Die Lösung war:
Im BIOS die NumLock-Aktivierung genau anders herum einstellen, als gewünscht.
Bei meinem Desktop soll die Zifferntastatur eingeschaltet sein. Der Bios-Eintrag war "Aktiviert". Nach Update von Win7 auf Win10 funktionierte das nicht mehr, wie auch in den anderen Posts beschrieben.
Ich habe jetzt im BIOS NumLock auf "Deaktiviert" gesetzt. Seit dem ist die Tastatur nach dem Booten brav eingeschaltet.
 

Andy.K

Herzlich willkommen
AW: Win10 Numlock beim booten automatisch einschalten lassen

Hallo, da die hier genannte Vorgehensweise bei mir nicht vollständig funktionierte, habe ich auch noch zusätzlich in Windows die Funktion "Schnellstart aktivieren" deaktiviert. Seit dem wird auch bei mir NumLock zuverlässig aktiviert.

1.) Werte in der Registrierung ändern
Ansehen ➜ http://pastebin.com/raw/QS8rnTVW
Herunterladen: ➜ http://pastebin.com/download/QS8rnTVW (Dateiendung TXT durch REG ersetzen)

Registry-Werte ändern
Code:
Windows Registry Editor Version 5.00
 
[HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Control\Session Manager\Environment]
"NUMLOCK"="ON"
 
[HKEY_USERS\.DEFAULT\Control Panel\Keyboard]
"InitialKeyboardIndicators"="2"
 
[HKEY_CURRENT_USER\Control Panel\Keyboard]
"InitialKeyboardIndicators"="2"


2.) Schnellstart deaktivieren
Schnellstart unter Windows 10 deaktivieren oder aktivieren - TechMixx

Tastaturkürzel: Windows-Taste + X
dort dann... ➜ Energieoptionen ➜ (Linke Seitenleiste) Auswählen, was beim Drücken von Netzschalter passieren soll ➜ Einige Einstellungen sind zur Zeit nicht verfügbar ➜ Schnellstart aktivieren (hier das Häkchen entfernen ➜ Änderungen speichern

Andy
 

antonrumata

treuer Stammgast
AW: Win10 Numlock beim booten automatisch einschalten lassen

Danke, gerade angemeldet und gleich einen hilfreichen Beitrag gefunden!!!
 

Augensus

nicht mehr wegzudenken
AW: Win10 Numlock beim booten automatisch einschalten lassen

Nach dem ich dieses Problem auch hatte und vieles was hier geschrieben wurde getestet habe hat es bei mir unter folgenden bedingungen geklappt:

Wie gesagt. Es gibt 2 Eintragungen in der Reg. Bitte genau den Pfad beachten.

Einmal unter:
Computer\HKEY_CURRENT_USER\Conrolpanel\Keyboard -> InitialKeyboardIndicators Der Wert steht schon auf "2"
Hier etwas zu ändern bringt nichts.

und unter
Computer\HKEY_USERS\.DEFAULT\Controlpanel\Keyboard -> InitialKeyboardIndicators Der Wert muss von "2147483648" auf 2 gesetzt werden.


in Verbindung mit


2.) Schnellstart deaktivieren
➜ Schnellstart unter Windows 10 deaktivieren oder aktivieren - TechMixx

Tastaturkürzel: Windows-Taste + X
dort dann... ➜ Energieoptionen ➜ (Linke Seitenleiste) Auswählen, was beim Drücken von Netzschalter passieren soll ➜ Einige Einstellungen sind zur Zeit nicht verfügbar ➜ ☐ Schnellstart aktivieren (hier das Häkchen entfernen ➜ Änderungen speichern

An dieser Stelle noch mal ein Dankeschön an alle.
 
Anzeige
Oben